Jump to content
  • 0
zayne7

Capture Software Not Responding

Question

Hi guys,

I recently installed the Roxio Game Capture software and everytime I go to capture, the capture screen pops up with nothing on it except the menu bar and recent captures. If I try to click on it or close it, Windows says that it is not responding. So far, it has only worked once and that too after waiting for about 15 minutes. Once it opens, it work fine and capture videos admirably but getting to that part is hard. Any help would be greatly appreciated.

My specs:

Laptop HP dv6

Intel Core i3 2.13Ghz (4 cores)

4GB RAM

Nvidia G105M 512mb graphics

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Hi guys,

I recently installed the Roxio Game Capture software and everytime I go to capture, the capture screen pops up with nothing on it except the menu bar and recent captures. If I try to click on it or close it, Windows says that it is not responding. So far, it has only worked once and that too after waiting for about 15 minutes. Once it opens, it work fine and capture videos admirably but getting to that part is hard. Any help would be greatly appreciated.

My specs:

Laptop HP dv6

Intel Core i3 2.13Ghz (4 cores)

4GB RAM

Nvidia G105M 512mb graphics

Hi zayne7,

 

Try this: Free record software tutorial

 

 

 

Claudio

Share this post


Link to post
Share on other sites
  • 0

wait is that for capturing pc video or console as well?

 

Consoles, not to PC.

 

 

Claudio

Share this post


Link to post
Share on other sites
  • 0

the thing is though that once i uninstall and reinstall it works fine. but if i restart the computer and try again, it freezes. what changes in that time?

Share this post


Link to post
Share on other sites
  • 0

the thing is though that once i uninstall and reinstall it works fine. but if i restart the computer and try again, it freezes. what changes in that time?

 

Same problem that im having

Share this post


Link to post
Share on other sites
  • 0

You're posting to a thread that's over a year old.

Try starting a new one explaing your problem with as much detail as possible including the steps you're taking to get to the problem.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×