Jump to content
  • 0
T_Hug

Ntsc Changes To Pal

Question

When trying to burn a video disk using Toast 6.0.3, the NTSC disk setting automatically changes to PAL when I click "Record". Naturally the disk won't play on my television since I'm in the U.S. How do I stop this? Disk WILL play on my Mac.

Edited by T_Hug

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Version 6.0.3 has minimal preferences: Prompt to save changes when quitting, Install Toast It contextual menu plug-in; Toast Anywhere start; and Converted Items information. The only place I can select NTSC or PAL is the create Video Disk window.post-97670-001977900 1312775863.png

Share this post


Link to post
Share on other sites
  • 0

Version 6.0.3 has minimal preferences: Prompt to save changes when quitting, Install Toast It contextual menu plug-in; Toast Anywhere start; and Converted Items information. The only place I can select NTSC or PAL is the create Video Disk window.post-97670-001977900 1312775863.png

My guess is the ability to transcode from PAL to NTSC was added in Toast 7 when they changed the MPEG encoder. You'll need to find another application to do the transcoding (MPEG2Works maybe) and then use the NTSC version in Toast.

Share this post


Link to post
Share on other sites
  • 0

I'll look for MPEG2Works then. Of course, the simplest solution would be to upgrade to Toast 9.0 (for OS 10.4.11) or upgrade to Toast 11.0 on my Mac at the office. Sigh. And thank you!

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×