Jump to content
  • 0
d_deweywright

Adjusting Recording Volume On Rgc Unit

Question

Unfortunately, the Roxio Game Capture recording software doesn't bring out the recording level controls, those are left to be accessed inside the Windows volume controls.

 

So, here's how to get at them. (I know Jonatsonic posted the same directions, but here's some images to go with it, on Windows 7.)

 

Start by right-clicking on the volume control and selecting "Recording Devices."

 

post-61-030976300 1313948403.jpg

 

That will open up the following window:

 

post-61-040189900 1313948645.jpg

 

Now double click on the Roxio Game Cap device to bring up the following window.

 

post-61-011088600 1313948502.jpg

 

Then click on the "Level" tab at the top and adjust the volume down so it's not distorting.

 

post-61-079113100 1313948657.jpg

 

 

Hope that helps!

  • Like 1

Share this post


Link to post
Share on other sites

16 answers to this question

Recommended Posts

  • 0

Hope that helps!

 

No it doesn't. When I start -just START- lowering the volume the sound gets super loud and even more disorted! Then I set it down to zero and it's just as loud and disorted as before ...

  • Like 3

Share this post


Link to post
Share on other sites
  • 0

No it doesn't. When I start -just START- lowering the volume the sound gets super loud and even more disorted! Then I set it down to zero and it's just as loud and disorted as before ...

 

Yeah, it became clear month ago that these clowns couldn't give a two monkey's whether or not their products work properly.

 

Their so called solutions don't solve anything and I've been waiting for them to fix this major issue since july, and it's not like I could return this joke of a product, I bought it new from an ebay seller, because it was cheaper...

Share this post


Link to post
Share on other sites
  • 0

No it doesn't. When I start -just START- lowering the volume the sound gets super loud and even more disorted! Then I set it down to zero and it's just as loud and disorted as before ...

 

The same-thing is happening to me. Its a pain in the butt

Share this post


Link to post
Share on other sites
  • 0

And did you follow the link to the article? Do you have Skype installed?

 

I did follow the article advice but no luck. It is still the same and as well I un-install Skype on my lap-top.

Share this post


Link to post
Share on other sites
  • 0

I guess I solved this problem...

 

yesterday, I just pluged on a wire like this

http://www.amazon.de/1-5m-Cinch-Stecker-3-5mm-stereo/dp/B000L0W5BG/ref=sr_1_2?ie=UTF8&qid=1322645337&sr=8-2

 

to the audio OUT of my Roxio and put the cable into the Mic-IN of my Notebook. So I opened the windows Audio mixer and lowered the gain-In for this "microphone"

 

For capturing I usually use virtual Dub and there you can pick your source for the audio to capture. Just select the new Mic and you will have a brilliant sound from your RBC without many efforts.

 

I hope this short guide will help you to solve some sound-issues.

 

Greets

m-atze

 

 

 

 

Please excuse my englisch - I´m not an native english-speaker...

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

I guess I solved this problem...

 

yesterday, I just pluged on a wire like this

http://www.amazon.de/1-5m-Cinch-Stecker-3-5mm-stereo/dp/B000L0W5BG/ref=sr_1_2?ie=UTF8&qid=1322645337&sr=8-2

 

to the audio OUT of my Roxio and put the cable into the Mic-IN of my Notebook. So I opened the windows Audio mixer and lowered the gain-In for this "microphone"

 

For capturing I usually use virtual Dub and there you can pick your source for the audio to capture. Just select the new Mic and you will have a brilliant sound from your RBC without many efforts.

 

I hope this short guide will help you to solve some sound-issues.

 

Greets

m-atze

 

 

 

 

Please excuse my english - I´m not an native english-speaker...

 

 

Thanks for the info m-atze.

 

I will give this a try.

 

But this is my last attempt to get this thing to work without having to reinstall it to fix the audio problem.

 

P.S. your english is good.

Share this post


Link to post
Share on other sites
  • 0

I guess I solved this problem...

 

yesterday, I just pluged on a wire like this

http://www.amazon.de/1-5m-Cinch-Stecker-3-5mm-stereo/dp/B000L0W5BG/ref=sr_1_2?ie=UTF8&qid=1322645337&sr=8-2

 

to the audio OUT of my Roxio and put the cable into the Mic-IN of my Notebook. So I opened the windows Audio mixer and lowered the gain-In for this "microphone"

 

For capturing I usually use virtual Dub and there you can pick your source for the audio to capture. Just select the new Mic and you will have a brilliant sound from your RBC without many efforts.

 

I hope this short guide will help you to solve some sound-issues.

 

Greets

m-atze

 

 

 

 

Please excuse my englisch - I´m not an native english-speaker...

 

 

Thank you very much, m-atze, it works like a charm now, no distorted audio anymore.

 

It's only taken since july for someone to sort this major issue and you come along and in two posts you solved the issue!

Share this post


Link to post
Share on other sites
  • 0

Thank you very much, m-atze, it works like a charm now, no distorted audio anymore.

 

It's only taken since july for someone to sort this major issue and you come along and in two posts you solved the issue!

 

 

Oh that sounds good.

My co-worker, who does a lot with music eding gave me this Tip, and it worked perfct. So I had to share this with you :-)

 

I´m glad to help the people in this forum, who always had some good tips for me (I followed this board a while as a reader)

 

So long... m-atze

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

I guess I solved this problem...

 

yesterday, I just pluged on a wire like this

http://www.amazon.de/1-5m-Cinch-Stecker-3-5mm-stereo/dp/B000L0W5BG/ref=sr_1_2?ie=UTF8&qid=1322645337&sr=8-2

 

to the audio OUT of my Roxio and put the cable into the Mic-IN of my Notebook. So I opened the windows Audio mixer and lowered the gain-In for this "microphone"

 

For capturing I usually use virtual Dub and there you can pick your source for the audio to capture. Just select the new Mic and you will have a brilliant sound from your RBC without many efforts.

 

I hope this short guide will help you to solve some sound-issues.

 

Greets

m-atze

 

 

 

 

Please excuse my englisch - I´m not an native english-speaker...

 

ya i cant figure out what that saids.

Share this post


Link to post
Share on other sites
  • 0

ya i cant figure out what that saids.

 

you don´t have to record the sound via USB from the GameCapture, where you can´t change the level of sound etc.

But you can try this Method - it worked really good for recording a clear und brilliant sound from your game (I tried CoD Modern Warfare 3 and it was perfect)

 

If you have any more questions regarding this kind of wiring your equipment, just send me a PM and I will answer you asap...

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

I was able to change the levels of sound so that I can reduce the distortion. I have mine all the way down to zero and there is still distortion. Any possible fix?

Share this post


Link to post
Share on other sites
  • 0

I just want to expand on this solution for those having trouble if I may.

I managed to sort the distortion (at least in my mind I have) after trying a lot of stuff. In the end it was very simple.

As the OP said, open up your roxio game capture line (make sure you are listening to the device) and reduce the line volume very low (I set it to 0 and it worked wonders).

Some users report that the sound eventually goes back up, this is true. I noticed when I started the game (or when I start my livestream) the line volume jumps back to 100. As far as I know it does this a lot more frequently if you close off the line volume window.

What I did was keep the line volume Window open, set it to 0. Started the game, it jumped to 100, set it back to 0 and leave the window open for the duration of the recording. It stayed 0.

 

Now for the second part. On your bottom right toolbar, right click your volume icon and select 'Open Volume Mixer'. Search for LINE(Roxio GameCap) and adjust the slider. I found the optimal volume to be from around 20 - 35. (if you are not listening to the device it will not appear in the volume mixer)

 

After this I recorded a battle on final fantasy XIII-2 (these battles normally have VERY high distortion if you didnt do the above) and there was no distortion for the whole battle and everything was very smooth and easy on the ears.

 

I hope this helped people. I am only just after discovering it now after some fiddling with settings :)

 

For those interested, here is what the final outcome looks like when using the device:

Screen Captrue

Recorded Video

Edited by AlanOC91

Share this post


Link to post
Share on other sites
  • 0

Can somebody please help me? This is not working at all. When I go on Recording devices and turn the slider to 0, the sound still distorts. (And yes, I make sure that it stays at 0.) I also go on 'Volume mixer' and turn the slider for Line Roxio game cap down too. The sound STILL distorts. For extra information, my settings for visual/audio settings are set correctly and I use turtle beach for my mic. Somebody please reply or send me a personal message to give me a step by step guide. This is very frustrating, as you can imagine.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×