Jump to content
  • 0
AlaskaDave

Ver 3.0.4 No Longer Launches

Question

4 answers to this question

Recommended Posts

  • 0

It's possible that Popcorn 3 isn't supported in OS 10.6. But you can check a couple things. One is to trash the Popcorn plist file in the User>Library>Preferences folder and try relaunching. The other is to check there are no xvid codecs in a Library>QuickTime folder. That's all I can think of.

Share this post


Link to post
Share on other sites
  • 0

It's possible that Popcorn 3 isn't supported in OS 10.6. But you can check a couple things. One is to trash the Popcorn plist file in the User>Library>Preferences folder and try relaunching. The other is to check there are no xvid codecs in a Library>QuickTime folder. That's all I can think of.

 

I tried both, no luck. I do have Popcorn 3 running on my laptop which is also running 10.6.6 and it runs fine. I keep my movies on my Mac Mini so having it on my laptop is far from ideal. I emailed Roxio and the message back although responsive was not what I wanted to hear. They said they don't support legacy software and my only form of support are the forums. We're talking one version back. Perhaps it's time to look for a replacement to Popcorn?

Share this post


Link to post
Share on other sites
  • 0

Since it is working on the other Mac, I suggest trashing the one that isn't launching and copying over the one that is launching to see if that fixes the issue. If it doesn't then something else is causing a conflict with Popcorn. Try rebooting in Safe Mode and see if Popcorn launches after doing that. If it does, you have something in one of your libraries that is conflicting. The only conflicts I've seen are xvid codecs in QuickTime folders and some third-party VST plugins in Audio>Plugins>VST folders.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×