Jump to content
  • 0
Sign in to follow this  
bri1969

Emc_130 Fails Install. See Log.

Question

I have done everything suggested... yet Rox Creator Pro still fails.. ( Win 7 x86 )

 

Tried every conceivable option..from Microsoft..to all these discussion groups.

 

 

downloaded updates for xml, direct x, downloaded new setup package.. , disabled AV, malware, ..updated permissions... clean installs , cleaned registry...tried compatibility ....exported from disk to drive...(5 times ) to be sure..

 

still i cant get this to install..

 

 

 

 

08/22/11 14:55:15 - Execution of Windows Installer package 'C:\RoxioCreator2011_JA08AXD0R13\EMC_130\Roxio Creator 2011 Pro.msi' finished with exit code = 1603

08/22/11 14:55:15 - Updating install progress: 9 / 15, (null)

08/22/11 14:55:15 - Action InstallActions.EMC_130.Install failed with exit code 1603.

08/22/11 14:55:15 - Installation failed with error code 1603

08/22/11 14:55:15 - Rolling back installation

08/22/11 14:55:15 - Caught cancelation exception while running install actions

08/22/11 14:55:15 - Updating install progress: 9 / 15, Preparing to roll back...

08/22/11 14:55:15 - Updating rollback progress: 9 / 15, Preparing to roll back...

08/22/11 14:55:15 - Updating rollback progress: 9 / 15, Rolling back Roxio Creator 2011 Pro

08/22/11 14:55:15 - Rolling back setup action: InstallActions.EMC_130.Install

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Same problem here

 

Tried the install several time....

 

updated all the suggested files

defragged hard drive

disabled start-up items

removed temp files

blah blah blah

 

Still will not load

 

Running Win Vista 64-Bit

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×