Jump to content
  • 0
Sign in to follow this  
grub

Transfer Waiting

Question

Hi. I see others have this "problem", but I didn't see any solution. I have been using Toast 11 Titanium for a while and TiVo Transfers worked fine. I "upgraded" my system to Lion, but had so many problems with software I use I performed a clean install of 10.6.8, reinstalled Toast 11.0.3, and tried to run TiVo Transfer 2.0.1. No problem seeing my TiVos (TiVo HD on network via Airport, TiVo HDXL on network via ethernet). When I first reset my auto transfers, transferring began but never stopped - a 6GB show was still transferring at 10GB -. Now if I attempt to transfer, manual or automatic, all I see is "0 K of 700.0 MB - waiting". Please help!!! Thanks very much.

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×