Jump to content

Roxio Community

Trimmed Video Plays Deleted Audio


  • Please log in to reply
5 replies to this topic

#1 itsnan

itsnan

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 23 August 2011 - 01:33 PM

I am using Easy Creator 10 and when I create a video using multiple clips that I have trimmed, they play just fine during preview. But, when I save the file or burn to DVD, the audio portion that was deleted still plays but the video is the correct trimmed part. What causes this? I go back into the saved file to verify, it is trimmed like I wanted, press play and is perfect. Try saving file again to over write and same problem.  UGH..HELP!!

#2 myguggi

myguggi

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 20,570 posts
  • Gender:Male

Posted 23 August 2011 - 01:42 PM

View Postitsnan, on 23 August 2011 - 01:33 PM, said:

I am using Easy Creator 10 and when I create a video using multiple clips that I have trimmed, they play just fine during preview. But, when I save the file or burn to DVD, the audio portion that was deleted still plays but the video is the correct trimmed part. What causes this? I go back into the saved file to verify, it is trimmed like I wanted, press play and is perfect. Try saving file again to over write and same problem.  UGH..HELP!!

When in myDVD, select Tools/Options and then in the window that opens select "clear proxy files". I do not have EMC 10 installed so I am not 100% sure if I have the procedure correct. Perhaps someone else can confirm or correct.

After "clearing, save the myDVD project, exit and launch myDVD again and open your project. Hopefully the audio will now be correct.

Walt

Dell Dimension 4500S;Windows XP Home Edition  SP3; IntelŪ PentiumŪ 4 CPU 2.00GHz, 784MB RAM
(NVIDIA GeForce FX 5200, 128 MB memory disabled because of failure)
IntelŪ 82845G/GL/GE/PE/GV Graphics Controller; DirectX 9.0c (4.09.0000.0904)
SoundMAX Digital Audio
SamsunG CDR/DVD-ROm SM 332B
HLDS GSA-5120D External LG Super-Multi ReWriter
WDC WD400BB-75DEA0, 40 GB HD; Prolific PL3507 Combo External Hard Drive, 80 GB; Maxtor 6 L200R0 USB Hard Drive, 250GB

HP Pavilion dv6 Notebook; Intel Duo CPU 64 bit, T6400 @ 2.0Ghz; 4.0 GB RAM; Vista Home Premium 64bit
Toshiba MK3252GSX ATA 286GB hard drive; HL-DT-ST DVDRAM GSA-T50L ATA burner
Intel 4Series Express Chipset


#3 grandpabruce

grandpabruce

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 21,191 posts
  • Gender:Male

Posted 23 August 2011 - 02:29 PM

View Postmyguggi, on 23 August 2011 - 01:42 PM, said:

When in myDVD, select Tools/Options and then in the window that opens select "clear proxy files". I do not have EMC 10 installed so I am not 100% sure if I have the procedure correct. Perhaps someone else can confirm or correct.

After "clearing, save the myDVD project, exit and launch myDVD again and open your project. Hopefully the audio will now be correct.

That is correct, Walt.
Life is good!
GrandpaBruce
Vietnam Vet - 1970 - 1971

Main System:
ASUS P6T Deluxe V2 LGA 1366 Intel X58 ATX Intel Motherboard; Cooler Master ATCS 840 Case
Intel Core i7 920 Nehalem 2.66GHz 4 x 256KB L2 Cache 8MB L3 Cache LGA 1366 130W Quad-Core Processor
CORSAIR DOMINATOR 3GB (3 x 1GB) 240-Pin DDR3 SDRAM DDR3 1866
PLEXTOR Black DVD Burner, Model PX-880SA; Pioneer Black 8X BD-R 2X BD-RE 16X DVD+R Burner
EVGA GEFORCE GTX 670 2GB Video Card
Creative Sound Blaster X-Fi Titanium Fatal1ty Champion Series Sound Card
Windows XP Pro w/SP3

Backup Computer:
ASUS A8N32-SLI Deluxe
Windows 7 Pro w/SP1

#4 itsnan

itsnan

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 23 August 2011 - 07:05 PM

Thank you both for the input, unfortunately, it did not help me. It still plays perfect during preview, but when I save the file and play in Cine Player or Windows Media Player, the deleted audio still plays, but the video is trimmed properly. Any other suggestions?

Thanks

#5 grandpabruce

grandpabruce

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 21,191 posts
  • Gender:Male

Posted 23 August 2011 - 07:35 PM

View Postitsnan, on 23 August 2011 - 07:05 PM, said:

Thank you both for the input, unfortunately, it did not help me. It still plays perfect during preview, but when I save the file and play in Cine Player or Windows Media Player, the deleted audio still plays, but the video is trimmed properly. Any other suggestions?

Thanks

Have you rebooted your computer lately?  Just asking.
Life is good!
GrandpaBruce
Vietnam Vet - 1970 - 1971

Main System:
ASUS P6T Deluxe V2 LGA 1366 Intel X58 ATX Intel Motherboard; Cooler Master ATCS 840 Case
Intel Core i7 920 Nehalem 2.66GHz 4 x 256KB L2 Cache 8MB L3 Cache LGA 1366 130W Quad-Core Processor
CORSAIR DOMINATOR 3GB (3 x 1GB) 240-Pin DDR3 SDRAM DDR3 1866
PLEXTOR Black DVD Burner, Model PX-880SA; Pioneer Black 8X BD-R 2X BD-RE 16X DVD+R Burner
EVGA GEFORCE GTX 670 2GB Video Card
Creative Sound Blaster X-Fi Titanium Fatal1ty Champion Series Sound Card
Windows XP Pro w/SP3

Backup Computer:
ASUS A8N32-SLI Deluxe
Windows 7 Pro w/SP1

#6 myguggi

myguggi

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 20,570 posts
  • Gender:Male

Posted 23 August 2011 - 07:58 PM

View Postitsnan, on 23 August 2011 - 07:05 PM, said:

Thank you both for the input, unfortunately, it did not help me. It still plays perfect during preview, but when I save the file and play in Cine Player or Windows Media Player, the deleted audio still plays, but the video is trimmed properly. Any other suggestions?

Thanks

What do you mean by "save the file"? When you save a file all you are doing is "saving" the project file, you are not creating a video file that can be played using Cineplayer or WMP.

What program from EMC 10 are you using to do your trim? How exactly are you trying to create the output video file? You should be selecting "Outputs as" or "export " and not "Save" or "Save As"

Walt

Dell Dimension 4500S;Windows XP Home Edition  SP3; IntelŪ PentiumŪ 4 CPU 2.00GHz, 784MB RAM
(NVIDIA GeForce FX 5200, 128 MB memory disabled because of failure)
IntelŪ 82845G/GL/GE/PE/GV Graphics Controller; DirectX 9.0c (4.09.0000.0904)
SoundMAX Digital Audio
SamsunG CDR/DVD-ROm SM 332B
HLDS GSA-5120D External LG Super-Multi ReWriter
WDC WD400BB-75DEA0, 40 GB HD; Prolific PL3507 Combo External Hard Drive, 80 GB; Maxtor 6 L200R0 USB Hard Drive, 250GB

HP Pavilion dv6 Notebook; Intel Duo CPU 64 bit, T6400 @ 2.0Ghz; 4.0 GB RAM; Vista Home Premium 64bit
Toshiba MK3252GSX ATA 286GB hard drive; HL-DT-ST DVDRAM GSA-T50L ATA burner
Intel 4Series Express Chipset





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users