Jump to content

Roxio Community

Popcorn And Lion


  • Please log in to reply
1 reply to this topic

#1 AlaskaDave

AlaskaDave

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 25 August 2011 - 09:43 AM

I'm considering on updating my version 3 of Popcorn to 4 and was wondering if it works in Lion. I don't see it listed under compatibility but this would determine if I was to upgrade or not. Thanks for any advice on the matter.

#2 ogdens

ogdens

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 15,079 posts
  • Gender:Male
  • Location:Lucknow, Ontario, Canada

Posted 25 August 2011 - 11:55 AM

View PostAlaskaDave, on 25 August 2011 - 09:43 AM, said:

I'm considering on updating my version 3 of Popcorn to 4 and was wondering if it works in Lion. I don't see it listed under compatibility but this would determine if I was to upgrade or not. Thanks for any advice on the matter.

http://kb.roxio.com/...S=set-locale=en




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users