Jump to content

Roxio Community

Cannot Add Wav Files


  • Please log in to reply
2 replies to this topic

#1 Andy V

Andy V

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 26 August 2011 - 05:54 AM

Hi all,
I am having a problem with Roxio 2011 - when I add a wav file for conversion to an audio cd the Drag Music Here window remains blank. It doesnt matter whether I choose + Add Files or drag and drop methods.

In all other ways the program functions correctly.

This problem started to occur with my 2010 version and I believed upgrading to the 2011 version would fix this - it didnt! I have also tried to fully uninstall and reinstall the program but this didnt fix the problem either.
I have checked all my settings and can find nothing wrong - Please can you advise on what has happened and how to fix it.

My machine is a Dell Dimension 8400 running XP with SP3.

I have also posted this in the CD Buring issue area as I am not quite sure which topic is most relevent.

Thanks in anticipation,
Andy

#2 gi7omy

gi7omy

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 17,033 posts
  • Gender:Male
  • Location:Belfast, Ireland

Posted 26 August 2011 - 06:03 AM

What bit rate are the .wav files?
If it ain't broke, fiddle with it until it breaks, then fiddle with it until you get it fixed

"Rincewind could scream for mercy in nineteen languages and just scream in another forty-four "

"If computers get too powerful, we can organize them into a committee; that will do them in."

“Computers have enabled people to make more mistakes faster than almost any invention in history, with the possible exception of tequila and hand guns.” — Mitch Ratcliffe


Daithi

Home Brew computer
Intel I7 950 on Gigabyte X58A UD3R mobo
12 GB Three Channel DDRAM
Radeon HD4850 512 MB GDR3 graphics
Signalink USB Audio Codec for ham radio connection
1 x 160 GB, 1 x 330 GB, 1 x 400 GB IDE drives
4 x 250 GB SATA 2
LG HL-DT-ST GGW-H20L BD-RE drive
22" Acer P223W monitor


EMC 7.5 on Windows XP 32 SP3
EMC10 on Windows XP64 SP2
Creator 2011 on Windows 7 Ultimate
ECD6 on Gentoo Linux (running under VMWare)

#3 d_deweywright

d_deweywright

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 13,273 posts
  • Gender:Male

Posted 26 August 2011 - 11:03 AM

And what sample size, I'm not sure if it handles 8 bit samples.
Dave D-W

Beware the lollipop of mediocrity.  Lick it once and you'll suck forever.  - Brian Wilson

[ASUS M4N98TD EVO MB | Athlon II X6 440 (3.3 GHz) | 4GB DDR3 RAM | GE Force 7800 video card | 1-500GB HD (C: XP, G: Win7 , D: - Apps, E: data & apps), 1-500 GB HD Data), L: 1-1 TB WD Green, M: 1 - 2TB Toshiba HD  | 2 - LiteOn DH20A4P DVD burners | External Dell QFlix DX-20A6Q DVD +/- writer  | Windows 7 (32-bit) | Creator 2012 | Tektronix Phaser 8560 solid ink printer | Epson R220 Photo/Disc printer | Ricoh GX 3110db dye sublimation ink | Epson Workforce 1100 printer | Microtek i900 Scanner]
XP w/EMC9
XP w/EMC10
Win7 w/Creator NXT Pro
Win7 w/Creator NXT 2 Pro




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users