Jump to content
  • 0
grub

Any Success In Getting Tivo Transfer To Work?

Question

Hi.

 

I see several threads indicating others have the same, or similar, problem as I do: TiVo Transfer (Toast 11.0.4, TiVo Transfer 2.1.0, OSX 10.8.6) says WAITING or transfer continues for ever (way past the show's total size). If I unplug either of my networked TiVos (HDXL & HD) for a couple seconds, replug it in and restart TiVo Transfer I can get a transfer or two to work, then same problem.

 

This all began after I "upgraded" to 10.7 Lion. TiVo Transfer and Mac2TiVo worked on both machines prior to Lion. I have since completely clean-installed 10.6.8 on both my Mac Pro and my Mac mini. The problem now exists on both machines.

 

If anybody knows of anything to do please, please let me (us) know. Thanks!

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Hi.

 

I see several threads indicating others have the same, or similar, problem as I do: TiVo Transfer (Toast 11.0.4, TiVo Transfer 2.1.0, OSX 10.8.6) says WAITING or transfer continues for ever (way past the show's total size). If I unplug either of my networked TiVos (HDXL & HD) for a couple seconds, replug it in and restart TiVo Transfer I can get a transfer or two to work, then same problem.

 

This all began after I "upgraded" to 10.7 Lion. TiVo Transfer and Mac2TiVo worked on both machines prior to Lion. I have since completely clean-installed 10.6.8 on both my Mac Pro and my Mac mini. The problem now exists on both machines.

 

If anybody knows of anything to do please, please let me (us) know. Thanks!

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×