Jump to content

Question

Hello all,

 

So I have been having an issue with the error "97011" so I re-compressed all my files (70 of them) at 13.5 and checked each one carefully. I then loaded them into DVDit Pro HD 10-15 at a time and attempted to burn an image. They all worked and every build completed. :)

 

I then loaded all the files into one project with all the same settings and attempted to burn them everything seems to go fine until I get 10% or so into the 'preparing data' phase and I get 'AS_Storage error -97011'. How can the same files be both good and bad? What am I missing?

 

2:30 am and ready to toss computer out the window

 

Yearjoy

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Found a similar message here. Solution was to move the temp file from a full (or nearly full) drive. The message itself sounds like a storage issue, not a DVD IT issue, and since each individual file works, the larger project could tip a nearly full disc over the edge.

 

Only guessing here, so hope that points in the right direction.

Share this post


Link to post
Share on other sites
  • 0

A little more information from early this morning. If I burn to a volume and not to a disk image it seems to work fine with no error. Strange...

 

Yearjoy

Share this post


Link to post
Share on other sites
  • 0

Has anybody discovered a solution to this problem?

I am also having the problem "AS_Storage error -97011" when burning to disc with DVDit from a volume I created with DVDit.

I tried the solution provided above by MPPais and it didn't help.

Also I have 40gb available on my HDD and am only burning a 23gb BD.

 

If I burn a volume with DVDit, then use the volume to burn a image/disc with ImgBurn it works fine. However, I am having trouble with compatibility on some players -- some menus won't operate (no button is highlighted, and the arrows do nothing).

 

Any help would be great - thanks!!

Share this post


Link to post
Share on other sites
  • 0

Has anybody discovered a solution to this problem?

I am also having the problem "AS_Storage error -97011" when burning to disc with DVDit from a volume I created with DVDit.

I tried the solution provided above by MPPais and it didn't help.

Also I have 40gb available on my HDD and am only burning a 23gb BD.

 

If I burn a volume with DVDit, then use the volume to burn a image/disc with ImgBurn it works fine. However, I am having trouble with compatibility on some players -- some menus won't operate (no button is highlighted, and the arrows do nothing).

 

Any help would be great - thanks!!

 

 

is your Temp folder empty? by default, it uses the hidden Temp folder on C drive

 

ideally, tell DVDit to use a Temp folder on an NTFS drive with less than 70% diskspace used

http://www.videoproductions.com.au/DVDitHD/DVDit-temp.png

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×