Jump to content

Roxio Community

97011


  • Please log in to reply
5 replies to this topic

#1 Yearjoy

Yearjoy

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 14 September 2011 - 01:38 AM

Hello all,

So I have been having an issue with the error "97011" so I re-compressed all my files (70 of them) at 13.5 and checked each one carefully. I then loaded them into DVDit Pro HD 10-15 at a time and attempted to burn an image. They all worked and every build completed. :)

I then loaded all the files into one project with all the same settings and attempted to burn them everything seems to go fine until I get 10% or so into the 'preparing data' phase and I get 'AS_Storage error -97011'. How can the same files be both good and bad? What am I missing?

2:30 am and ready to toss computer out the window

Yearjoy

#2 d_deweywright

d_deweywright

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 13,205 posts
  • Gender:Male

Posted 14 September 2011 - 07:53 AM

Found a similar message here.  Solution was to move the temp file from a full (or nearly full) drive.  The message itself sounds like a storage issue, not a DVD IT issue, and since each individual file works, the larger project could tip a nearly full disc over the edge.  

Only guessing here, so hope that points in the right direction.
Dave D-W

Beware the lollipop of mediocrity.  Lick it once and you'll suck forever.  - Brian Wilson

[ASUS M4N98TD EVO MB | Athlon II X6 440 (3.3 GHz) | 4GB DDR3 RAM | GE Force 7800 video card | 1-500GB HD (C: XP, G: Win7 , D: - Apps, E: data & apps), 1-500 GB HD Data), L: 1-1 TB WD Green, M: 1 - 2TB Toshiba HD  | 2 - LiteOn DH20A4P DVD burners | External Dell QFlix DX-20A6Q DVD +/- writer  | Windows 7 (32-bit) | Creator 2012 | Tektronix Phaser 8560 solid ink printer | Epson R220 Photo/Disc printer | Ricoh GX 3110db dye sublimation ink | Epson Workforce 1100 printer | Microtek i900 Scanner]
XP w/EMC9
XP w/EMC10
Win7 w/Creator NXT Pro
Win7 w/Creator NXT 2 Pro

#3 Yearjoy

Yearjoy

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 14 September 2011 - 08:37 AM

A little more information from early this morning. If I burn to a volume and not to a disk image it seems to work fine with no error. Strange...

Yearjoy

#4 MPPais

MPPais

    Novice

  • Members
  • PipPipPip
  • 63 posts
  • Gender:Male

Posted 16 September 2011 - 04:02 PM

Please learn with Anton's site:

http://www.videoprod...-structure.html
MPPais

#5 ShaneK

ShaneK

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 22 December 2011 - 05:33 PM

Has anybody discovered a solution to this problem?
I am also having the problem "AS_Storage error -97011" when burning to disc with DVDit from a volume I created with DVDit.
I tried the solution provided above by MPPais and it didn't help.
Also I have 40gb available on my HDD and am only burning a 23gb BD.

If I burn a volume with DVDit, then use the volume to burn a image/disc with ImgBurn it works fine.  However, I am having trouble with compatibility on some players -- some menus won't operate (no button is highlighted, and the arrows do nothing).

Any help would be great - thanks!!

#6 antonsvideo

antonsvideo

    Apprentice

  • Members
  • PipPipPipPip
  • 103 posts
  • Gender:Male

Posted 26 December 2011 - 05:14 PM

View PostShaneK, on 22 December 2011 - 05:33 PM, said:

Has anybody discovered a solution to this problem?
I am also having the problem "AS_Storage error -97011" when burning to disc with DVDit from a volume I created with DVDit.
I tried the solution provided above by MPPais and it didn't help.
Also I have 40gb available on my HDD and am only burning a 23gb BD.

If I burn a volume with DVDit, then use the volume to burn a image/disc with ImgBurn it works fine.  However, I am having trouble with compatibility on some players -- some menus won't operate (no button is highlighted, and the arrows do nothing).

Any help would be great - thanks!!


is your Temp folder empty? by default, it uses the hidden Temp folder on C drive

ideally, tell DVDit to use a Temp folder on an NTFS drive with less than 70% diskspace used
http://www.videoprod.../DVDit-temp.png
Anton




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users