Jump to content

Roxio Community

Mouse Cursor Issues


  • Please log in to reply
3 replies to this topic

#1 zanderion

zanderion

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 14 September 2011 - 02:20 AM

I have an issue with the mouse cursor when trying to use PC Game Cap with World of Tanks.
At the launcher, the mouse cursor behaves normally, but once the game gets to the Log-in screen, the mouse cursor disappears.
I have to click the mouse button to get the mouse cursor to reveal itself and its location, but once again, the mouse cursor does NOT update it's position after that. To see where the cursor is, I have to constantly click the LMB on my mouse.

This continues when I do manage to get into a real game. But since the game works like any FPS and is mouse-look based for camera movement.... the game is basically unplayable with PC Game Cap running. I noticed that when I pull up the in-game menu, it appears and is responsive but once I close the menu, it goes back to its old elusive self.

I bought this app to record games like World of Tanks. But right now, Fraps looks like it would have been a much more reliable choice.
Can you please look into this??

Edited by zanderion, 14 September 2011 - 02:21 AM.


#2 TrojanMan

TrojanMan

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 03 February 2012 - 05:51 PM

i am also having this issue can someone please help us

#3 sknis

sknis

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 26,203 posts
  • Gender:Male
  • Location:Hou,Tx

Posted 04 February 2012 - 05:10 AM

View PostTrojanMan, on 03 February 2012 - 05:51 PM, said:

i am also having this issue can someone please help us

This is from a different program where the mouse cursor disappeared.  Turn off mouse trails  to see if that helps.   I just learned this a couple of weeks ago when my pointer disappeared  trying to install 3D software.

Attached Files


PC  Windows 7 Ultimate 64bit  
Velocity Micro ProMagix ©HD 60; evga x58 motherboard, Intel i7 @2.93, 12G RAM, EVGA Nvidia 560TI superclocked video card, SoundBlaster X-Fi Xtreme audio card, Buffalo external blu-ray burner; Creator 2012. PhotoShow 6, VHS to DVD 3Plus.

Laptop - Windows 7 Ultimate 64 bit
Alienware M17XR4.  I7 third generation @2.4,  8G RAM, GTX660M, SoundBlaster 3Di

Apple =OSX 10.5
MacBook Pro; 15.4-inch widescreen display, 2.4GHz Intel Core 2 Duo, 2GB memory, 200GB hard drive, 8x SuperDrive (DVD±R DL/DVD±RW/CD-RW), NVIDIA GeForce 8600M GT with 256MB of GDDR3 memory.  ILife 08, Toast 10, Final Cut Express 4 and Photoshop 4.

#4 Tyomni

Tyomni

    Novice

  • Members
  • PipPipPip
  • 72 posts

Posted 06 February 2012 - 04:50 AM

Never had this problem, but this trick with mouse cursor is cool, will keep it in mind, thanks.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users