Jump to content
  • 0
Sign in to follow this  
isfink

Lost Internet Connection & Sonicfire Pro 5

Question

I lost my internet connection after installing Easy Creator Pro 2012, did check with isp and everything was working on their end.

Called Roxio Tech and did all the usual things with router

Restored back to EasyCreator 2011 and internet works. Tried installing Easy Creator 2012 and installation worked fine, but no internet connection.

Tech replies after problem was solved

 

"As per our conversation, I understand that you have an issue with internet connection. You said you have this issue after installing Creator 2012. I informed you that Creator 2012 does not cause any internet problem, but you said it happened only after installing Creator 2012. So, we tried all troubleshooting steps to get back your internet connection and you finally got the connection by uninstalling and reinstalling the driver."

I uninstalled the network adapter and of course windows 7 found it and internet connection was established so if this happens to you, you might try this.

 

The second problem was after Sonic Fire Pro 5 was installed and i got this message "The SmartSound Database could not be opened properly"

Go here and d/l the two files and follow the directions and it worked for me

http://www.smartsound.com/support/link.php?id=279

Edited by Jim_Hardin

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

Guest
This topic is now closed to further replies.
Sign in to follow this  

×