Jump to content
  • 0
Pavlena

Creating Menus And Intro Shows At Start Of Movie

Question

I am trying to create menu's in MY DVD Roxio 10. to preview a wedding move I created and Rendered to HD. I started off by starting a new project and add my intro show. I then added my completed movie tile into the main title. As I had already created a background I did not want any titles. So I just deleted any text from add title, leaving me just the tile and photo behind. The background was not a Roxio template but a title I made up in Pro Show. I know this is acceptable to Roxio because the intro show was created in it.

 

Everything looks fine and when I preview the intro movie and main menu all looks fine and I can click on the button with my mouse and the movie starts. When I create the DVD and then put it to play it on the television the intro plays great the main menu comes up with the button ready to press to start the movie, but nothing happens.

 

This has never happened before as I have created many menu's in Roxio. The only thing different is I have added an intro movie. Was I right to add this at the start before adding the movie file. Would it make any difference that there is not a title showing in the main title page. The button has a small title. 'The Wedding Ceremony@

 

Once your help would be appreciated. I hope I have explained myself ok.

 

Help! please one step away from one very special wedding DVD which I want to present to my niece.

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Did you try adding the clip to the main sequence in Videowave and expotrting that to MyDVD?

 

Adding in MyDVD does require a separate title - Videowave witll 'stitch' the two files together

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×