Jump to content

Roxio Community


Crashing Is Not Fun :(

  • Please log in to reply
1 reply to this topic

#1 CurlyNat



  • Members
  • Pip
  • 1 posts

Posted 02 October 2011 - 08:44 AM


I am hoping someone out there can help me.

I was attempting to put together my honeymoon videos (AVCHD Files) after buying Video Lab HD. Put in the first video, fine. Edited that, no problem. Insert second video, ok. Tried to trim that - CRASH!

I have no idea what the problem is and it is driving me insane. Tried to 'repair' it, same thing happens and I have uninstalled/reinstalled - nothing is working!!

I even tried to call Roxio support service. Charged me 10 for the call and was told that he would send me instructions on the phone of how to do it. I am still waiting for the email a week later. Not impressed. :angry:

PC Details are as follows:

System: Dell Studio XPS 8100. Intel Core i7. 6GB RAM, 64-bit Operating System.
Windows 7, Service Pack 1.
Graphics card: NVIDEA GeForce GTX 260
Sound card: Creative SB X-Fi

If I am missing any crutial info that will help solve this annoying issue, please let me know and I'll add it on. Otherwise, please help!!!!! I have only managed to edit one video of about 15 seconds of my entire honeymoon :(

Thanks in advance xx

#2 Jim_Hardin


    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 40,518 posts
  • Gender:Male

Posted 02 October 2011 - 09:29 AM

Let's try this...

Do the Prep Steps to the letter!

Then start the install of the Suite, only pick Repair when it is offered.

Any updates to Roxio will have to be installed agin...

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users