Jump to content

Roxio Community

Capture No Audio


  • Please log in to reply
2 replies to this topic

#1 Clayton

Clayton

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 02 October 2011 - 12:18 PM

Hi, I am trying to capture something from my TV onto the computer through a WinTV-HVR-1300 card but there is no audio once captured to PC, before capturing, the Video and Audio is fine am I missing some codec's?
I am trying to play it back in WMP, the audio plays fine if I play it back through PowerDVD 11

Edited by Clayton, 02 October 2011 - 12:34 PM.


#2 sknis

sknis

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 26,541 posts
  • Gender:Male
  • Location:Hou,Tx

Posted 02 October 2011 - 02:53 PM

View PostClayton, on 02 October 2011 - 12:18 PM, said:

Hi, I am trying to capture something from my TV onto the computer through a WinTV-HVR-1300 card but there is no audio once captured to PC, before capturing, the Video and Audio is fine am I missing some codec's?
I am trying to play it back in WMP, the audio plays fine if I play it back through PowerDVD 11

Are you using a Roxio application to do the capture? Why aren't you using the Hauppauge capture software?  Power DVD plays back the audio correctly but WMP doesn't,  then the capture is correct and you are missing something in WMP.  Contact Microsoaft or go to their users web site.
PC  Windows 7 Ultimate 64bit  
Velocity Micro ProMagix ©HD 60; evga x58 motherboard, Intel i7 @2.93, 12G RAM, 250G SSD,  EVGA Nvidia 560TI superclocked video card, SoundBlaster X-Fi Xtreme audio card, Buffalo external blu-ray burner; Creator 2012, Creator NXT2 Pro. PhotoShow 6, VHS to DVD 3Plus and others.

Laptop - Windows 7 Ultimate 64 bit
Alienware M17XR4.  I-7 third generation @2.4,  8G RAM, 500G SSD, GTX660M, SoundBlaster 3Di,

Apple =OSX 10.5
MacBook Pro; 15.4-inch widescreen display, 2.4GHz Intel Core 2 Duo, 2GB memory, 200GB hard drive, 8x SuperDrive (DVD±R DL/DVD±RW/CD-RW), NVIDIA GeForce 8600M GT with 256MB of GDDR3 memory.  ILife 08, Toast 10, Final Cut Express 4 and Photoshop 4.

#3 Bluemax36

Bluemax36

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 25 March 2012 - 09:48 AM

View PostClayton, on 02 October 2011 - 12:18 PM, said:

Hi, I am trying to capture something from my TV onto the computer through a WinTV-HVR-1300 card but there is no audio once captured to PC, before capturing, the Video and Audio is fine am I missing some codec's?
I am trying to play it back in WMP, the audio plays fine if I play it back through PowerDVD 11

I find the best way to get TV to files is burn a dvd and then import it, edit it, done.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users