Jump to content

Roxio Community

Video Lab Hd


  • Please log in to reply
2 replies to this topic

#1 mwarden

mwarden

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 04 October 2011 - 04:18 PM

I capture a video from my DV camcorder using a firewire. Video seems to capture fine but, I can not edit using video wave. I can not play back just after I capture the video. I can not save or use save as. I get a red circle with a line through it (Like Ghostbusters) on the videos that are on screen. have no idea what I am doing wrong.
Please help.

#2 Jim_Hardin

Jim_Hardin

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 34,326 posts
  • Gender:Male

Posted 05 October 2011 - 02:25 AM

If you are using Win7, this MS fix may be needed: HERE
Posted Image

#3 jimmymise

jimmymise

    Newbie

  • Members
  • Pip
  • 7 posts

Posted 07 December 2011 - 06:21 PM

View Postmwarden, on 04 October 2011 - 04:18 PM, said:

I capture a video from my DV camcorder using a firewire. Video seems to capture fine but, I can not edit using video wave. I can not play back just after I capture the video. I can not save or use save as. I get a red circle with a line through it (Like Ghostbusters) on the videos that are on screen. have no idea what I am doing wrong.
Please help.

Try changing the extension of your video to mpg.  I have used this fix on many different types of files.  Don't ask me why it works....




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users