Jump to content

Roxio Community

No Creator Classic In New Install


  • Please log in to reply
8 replies to this topic

#1 djohn2002uk

djohn2002uk

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 22 October 2011 - 08:50 AM

I have now installed Roxio Easy CD&DVD Creator 6 about 6 times and for some reason Creator Classic doesn't work. I have Windows XP Pro SP3 all updates are up to date. I've just rolled IE back to IE6 and have no WMP.
This first started about 3yrs ago and I used Nero for a while and forgot I had Roxio untill yesterday when I thought I'd give it another go but 4 reinstalls later it's still the same. My gut feeling is that a Windows update broke it at some time but wouldn't have a clue how to check that. Short of a Format and reinstall of Windows and an install of Roxio on a "clean" drive, does anyone have any ideas before the PC goes out of the window. Thanks in advance.

#2 gi7omy

gi7omy

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 17,033 posts
  • Gender:Male
  • Location:Belfast, Ireland

Posted 22 October 2011 - 11:55 AM

If the updates included Media Player and/or Internet Exploder it's possible that's the cause

You could try rolling them back and re-installing to see if that helps
If it ain't broke, fiddle with it until it breaks, then fiddle with it until you get it fixed

"Rincewind could scream for mercy in nineteen languages and just scream in another forty-four "

"If computers get too powerful, we can organize them into a committee; that will do them in."

“Computers have enabled people to make more mistakes faster than almost any invention in history, with the possible exception of tequila and hand guns.” — Mitch Ratcliffe


Daithi

Home Brew computer
Intel I7 950 on Gigabyte X58A UD3R mobo
12 GB Three Channel DDRAM
Radeon HD4850 512 MB GDR3 graphics
Signalink USB Audio Codec for ham radio connection
1 x 160 GB, 1 x 330 GB, 1 x 400 GB IDE drives
4 x 250 GB SATA 2
LG HL-DT-ST GGW-H20L BD-RE drive
22" Acer P223W monitor


EMC 7.5 on Windows XP 32 SP3
EMC10 on Windows XP64 SP2
Creator 2011 on Windows 7 Ultimate
ECD6 on Gentoo Linux (running under VMWare)

#3 djohn2002uk

djohn2002uk

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 26 October 2011 - 03:49 AM

View Postgi7omy, on 22 October 2011 - 11:55 AM, said:

If the updates included Media Player and/or Internet Exploder it's possible that's the cause

You could try rolling them back and re-installing to see if that helps

Thanks. Tried that and it's still the same.

#4 sknis

sknis

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 26,600 posts
  • Gender:Male
  • Location:Hou,Tx

Posted 26 October 2011 - 12:25 PM

View Postdjohn2002uk, on 22 October 2011 - 08:50 AM, said:

I have now installed Roxio Easy CD&DVD Creator 6 about 6 times and for some reason Creator Classic doesn't work. I have Windows XP Pro SP3 all updates are up to date. I've just rolled IE back to IE6 and have no WMP.
This first started about 3yrs ago and I used Nero for a while and forgot I had Roxio untill yesterday when I thought I'd give it another go but 4 reinstalls later it's still the same. My gut feeling is that a Windows update broke it at some time but wouldn't have a clue how to check that. Short of a Format and reinstall of Windows and an install of Roxio on a "clean" drive, does anyone have any ideas before the PC goes out of the window. Thanks in advance.

I can't find it in the system requirements for "6" but almost all video editing requirements include the need to have both IE and WMP.   I'm not sure that it will help but try to install wmp beforr the shot put !  :P
PC  Windows 7 Ultimate 64bit  
Velocity Micro ProMagix ©HD 60; evga x58 motherboard, Intel i7 @2.93, 12G RAM, 250G SSD,  EVGA Nvidia 560TI superclocked video card, SoundBlaster X-Fi Xtreme audio card, Buffalo external blu-ray burner; Creator 2012, Creator NXT2 Pro. PhotoShow 6, VHS to DVD 3Plus and others.

Laptop - Windows 7 Ultimate 64 bit
Alienware M17XR4.  I-7 third generation @2.4,  8G RAM, 500G SSD, GTX660M, SoundBlaster 3Di,

Apple =OSX 10.5
MacBook Pro; 15.4-inch widescreen display, 2.4GHz Intel Core 2 Duo, 2GB memory, 200GB hard drive, 8x SuperDrive (DVD±R DL/DVD±RW/CD-RW), NVIDIA GeForce 8600M GT with 256MB of GDDR3 memory.  ILife 08, Toast 10, Final Cut Express 4 and Photoshop 4.

#5 Brendon

Brendon

    Digital Guru

  • Digital Guru
  • -8,382,168 posts
  • Gender:Male
  • Location:Christchurch, N.Z.

Posted 26 October 2011 - 03:14 PM

I've just installed Easy CD & DVD Creator 6 in XP, SP3 with I.E. 6 and WMP 9. I applied all the updates to 6.2.0.111

lineup.jpg

Creator Classic is working well for me.

You've only said "Creator Classic doesn't work". What part of it doesn't work?
P4 @3.20GHz on Albatron PX-865PE Pro II with 2GB DDR-SDRAM, FX5900XT video, Viewsonic monitors,
BENQ DW1640, in XP Pro and Windows 7

"I did it until . . "

#6 djohn2002uk

djohn2002uk

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 06 November 2011 - 02:47 PM

View PostBrendon, on 26 October 2011 - 03:14 PM, said:

I've just installed Easy CD & DVD Creator 6 in XP, SP3 with I.E. 6 and WMP 9. I applied all the updates to 6.2.0.111

Attachment lineup.jpg

Creator Classic is working well for me.

You've only said "Creator Classic doesn't work". What part of it doesn't work?

If I click "Start" then Programs/Roxio Easy CD and DVD Creator 6/Creator Classic, all I get is a momentary glimps of the egg timer and nothing else happens. Just to add that your jpeg has made me green with envy.

Edited by djohn2002uk, 06 November 2011 - 02:50 PM.


#7 Brendon

Brendon

    Digital Guru

  • Digital Guru
  • -8,382,168 posts
  • Gender:Male
  • Location:Christchurch, N.Z.

Posted 06 November 2011 - 05:03 PM

Hi DJohn,

I assure you I didn't mean to rub your nose in it with my screenshot. I was concentrating on showing the version numbers :)

I haven't come up against this one before and I can't duplicate the problem myself, so please bear with me if I try to feel my way to a solution.

Three questions at this point:

[1] You described trying to run Creator Classic [CC] directly. Does the HOME application [projselector.exe] run if you click on that through Start > Programs > Roxio Easy CD and DVD Creator 6 > Home ?
If so, can you start CC through there?

[2] If you hit Ctrl-Alt-Del You'll get the Windows Task Manager, and can see on the Processes tab just what's running.  You can actually leave the Task Manager running if you have room, and watch what happens when you try to start CC.

When you try to start CC, does CreatorC.exe appear in the task manager?  Does it stay there or does it disappear very quickly from task manager?

Here's mine before and after I start CC, so you know what to look for.

processes.jpg


[3] What version numbers do your I.E. and WMP show?

Regards,
Brendon
P4 @3.20GHz on Albatron PX-865PE Pro II with 2GB DDR-SDRAM, FX5900XT video, Viewsonic monitors,
BENQ DW1640, in XP Pro and Windows 7

"I did it until . . "

#8 djohn2002uk

djohn2002uk

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 07 November 2011 - 11:54 AM

First I want to thank you for taking the trouble to help and to the other people for their replies.
System Properties:- Exactly the same as yours.
Internet Explorer:- First line Version 6.0.2900.5512xpsp_sp3_gdr.101209-1647 This is slightly different to yours.
Windows Media Player 9 Series  Version 9.00.00.4510

Today I uninstalled again and reinstalled and it would not accept update 6.2.0.111 saying "The update utility has been cancelled. No qualified Roxio product has been detected"  although in the past this update has been installed succesfully.
[1] Going via Start > Programs > Roxio Easy CD and DVD Creator 6 > Home  CC wasn't in the list there which might have explained something except that when I reinstalled it did appear there but still wouldn't start from there.
[2] With Task Manager open and processes selected nothing appears for even a milisecond when trying to start CC
[3] The same as yours as above.

Back in about 2003 or 2004 I had it running good and D/Led a bunch of updates off the same page at Roxio and installed them ok at that time and so I've tried those today off my external B/U drive but no joy.

Just thought I'd add here that I'm almost at the point of getting a new PC and wondered if this program would run on Windows 7 or not I have an unused copy of XP Pro which I might use if not.

Edited by djohn2002uk, 07 November 2011 - 12:58 PM.


#9 gi7omy

gi7omy

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 17,033 posts
  • Gender:Male
  • Location:Belfast, Ireland

Posted 07 November 2011 - 04:48 PM

It won't work in W7 - the earliest Roxio suite to do that was Creator 2010
If it ain't broke, fiddle with it until it breaks, then fiddle with it until you get it fixed

"Rincewind could scream for mercy in nineteen languages and just scream in another forty-four "

"If computers get too powerful, we can organize them into a committee; that will do them in."

“Computers have enabled people to make more mistakes faster than almost any invention in history, with the possible exception of tequila and hand guns.” — Mitch Ratcliffe


Daithi

Home Brew computer
Intel I7 950 on Gigabyte X58A UD3R mobo
12 GB Three Channel DDRAM
Radeon HD4850 512 MB GDR3 graphics
Signalink USB Audio Codec for ham radio connection
1 x 160 GB, 1 x 330 GB, 1 x 400 GB IDE drives
4 x 250 GB SATA 2
LG HL-DT-ST GGW-H20L BD-RE drive
22" Acer P223W monitor


EMC 7.5 on Windows XP 32 SP3
EMC10 on Windows XP64 SP2
Creator 2011 on Windows 7 Ultimate
ECD6 on Gentoo Linux (running under VMWare)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users