Jump to content
  • 0
bugga

Roxio At Start-Up

Question

I have Roxio 11, and i do not want it to auto start every time a put an audio or any disk in my drive. Where or can i turn that off. I am using MS Media player to rip my cd's to may laptop, and it is easier then Roxio but Roxio wants to start up each time i put in a new cd, and it messes up the Media player.

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Hello,

 

I believe you actually have Creator 2011, rather than "Roxio 11". Is that correct?

 

I think the application you are complaining about is Roxio Burn. That application is triggered when you insert an optical disc in your drive.

 

Roxio Burn is triggered by the Roxio Burn Launcher. You can find it at C:\Program Files\Roxio 2011\Roxio Burn\RoxioBurnLauncher.exe

The Burn Launcher is run when Windows Starts, by a registry entry in HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run

 

If you delete that entry from the registry, Roxio Burn won't launch every time you insert a disc.

 

Cheers,

Brendon

Share this post


Link to post
Share on other sites
  • 0

If that is what's happening then you can also go to Start,Roxio,Roxio Burn Options and tell it not to monitor any drives.Just uncheck the boxes.

 

If you do that then Roxio Burn doesn't watch for a disc to be inserted and never starts.

 

If it's some other app starting then we'd need to know which one to be able to give an exact answer.

Share this post


Link to post
Share on other sites
  • 0

If that is what's happening then you can also go to Start,Roxio,Roxio Burn Options and tell it not to monitor any drives.Just uncheck the boxes.

 

If you do that then Roxio Burn doesn't watch for a disc to be inserted and never starts.

 

If it's some other app starting then we'd need to know which one to be able to give an exact answer.

 

tbrewst, that way leaves the process running but your right the Roxio Burn box shouldn't launch.

 

I would like to add this to Brendon's way for a 64 bit OS.

 

HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Run

 

And a third way to kill it is start, run, msconfig, system configuration utility, startup tab, uncheck Roxio Burn..

Share this post


Link to post
Share on other sites
  • 0

Thanks for chipping in, Terry and cd. That should give you several options Bugga.

 

If it is something different from Roxio Burn that's popping up, Sknis suggests you might have Windows' Autorun enabled and one of the Roxio programs set to autorun. That could be worth checking.

 

Having Autorun enabled is a security risk from pendrive viruses and such nowadays, but many people still use it.

 

Regards,

Brendon

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×