Jump to content
  • 0
KennyC

Recordnow 7.3

Question

I am using recordnow 7.3 on WinXP SP3 and on bootup it works fine first time. After this this software will not load to allow any more burning etc. If you go to task manager there is a recornow.exe process running and if you end it it will allow you to use the recordnow software and so on.

 

Do anyone have a fix or solution for this problem?

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

I am using recordnow 7.3 on WinXP SP3 and on bootup it works fine first time. After this this software will not load to allow any more burning etc. If you go to task manager there is a recornow.exe process running and if you end it it will allow you to use the recordnow software and so on.

 

Do anyone have a fix or solution for this problem?

 

 

Try uninstall the program and then reinstall it. Get it back to factory condition.

 

Did this program come pre installed on your computer?

Share this post


Link to post
Share on other sites
  • 0

Software had been working fine for a few years. Only change to system has been "windows updates".

 

A clean install has been attempted and it made no difference to the problem - still occurring?

Share this post


Link to post
Share on other sites
  • 0

Software had been working fine for a few years. Only change to system has been "windows updates".

 

A clean install has been attempted and it made no difference to the problem - still occurring?

 

If you updated IE or if you updated WMP, this could be the problem. You can go back to the previous versions and see if that helps http://forums.support.roxio.com/topic/23162-how-to-uninstall-ie-7-and-wmp-11/

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×