Jump to content
  • 0
Sign in to follow this  
mkmg365

Roxio 2011 Has Trojans ?

Question

I have tried repeatedly here to attach the scan log file and/or copy and paste the log file that shows TWO trojans sitting in my Roxio program.

 

I understand I just updated Webroot and maybe its them--I never had this problem before...but could you please check. Also I need an addy where to send the scan log file so I can copy and paste it...

 

Thanks for your help.

 

Margaret

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

I have tried repeatedly here to attach the scan log file and/or copy and paste the log file that shows TWO trojans sitting in my Roxio program.

 

I understand I just updated Webroot and maybe its them--I never had this problem before...but could you please check. Also I need an addy where to send the scan log file so I can copy and paste it...

 

Thanks for your help.

 

Margaret

 

I just updated my Webroot, too. I got the same false positives that you did. Have Webroot ignore them. Actually, I believe that you click in the Allow circle, then click OK.

 

Are the two files that it says are Trojans vboxnetdhcp.exe & playerplugin.dll? The first one is for the Roxio Streamer program, and the second one is for Roxio Cineplayer.

 

BTW, you are posting to a users forum, not Roxio Tech Support.

Edited by grandpabruce

Share this post


Link to post
Share on other sites
  • 0

Then its not totally me! That blasted program won't let me download Googlechrome cause it says it has malware. I ABSOLUTELY HATE the new program on Webroot. Geez, you'd think they wouldda work all the kinks out before sending that beast out to some of us less techie people...

 

Tnanks for telling me how to work around this. I knew Roxio wouldn't send a trojan--at least not on purpose.

 

 

 

 

I just updated my Webroot, too. I got the same false positives that you did. Have Webroot ignore them. Actually, I believe that you click in the Allow circle, then click OK.

 

Are the two files that it says are Trojans vboxnetdhcp.exe & playerplugin.dll? The first one is for the Roxio Streamer program, and the second one is for Roxio Cineplayer.

 

BTW, you are posting to a users forum, not Roxio Tech Support.

Share this post


Link to post
Share on other sites
  • 0

Then its not totally me! That blasted program won't let me download Googlechrome cause it says it has malware. I ABSOLUTELY HATE the new program on Webroot. Geez, you'd think they wouldda work all the kinks out before sending that beast out to some of us less techie people...

 

Tnanks for telling me how to work around this. I knew Roxio wouldn't send a trojan--at least not on purpose.

 

I am not real fond of the Webroot update, either. I find it to be somewhat user UNFRIENDLY. I haven't been able to find a way to keep it from loading at startup. Even if you disable it via msconfig, or Processes, it still loads at startup, each time you run it. QuickTime does the same thing.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×