Jump to content

Roxio Community

Photo

Roxio 2011 Has Trojans ?


  • Please log in to reply
4 replies to this topic

#1 mkmg365

mkmg365

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 11 November 2011 - 06:48 PM

I have tried repeatedly here to attach the scan log file and/or copy and paste the log file that shows TWO trojans sitting in my Roxio program.

I understand I just updated Webroot and maybe its them--I never had this problem before...but could you please check. Also I need an addy where to send the scan log file so I can copy and paste it...

Thanks for your help.

Margaret

#2 grandpabruce

grandpabruce

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 22,527 posts
  • Gender:Male

Posted 11 November 2011 - 07:27 PM

I have tried repeatedly here to attach the scan log file and/or copy and paste the log file that shows TWO trojans sitting in my Roxio program.

I understand I just updated Webroot and maybe its them--I never had this problem before...but could you please check. Also I need an addy where to send the scan log file so I can copy and paste it...

Thanks for your help.

Margaret


I just updated my Webroot, too. I got the same false positives that you did. Have Webroot ignore them. Actually, I believe that you click in the Allow circle, then click OK.

Are the two files that it says are Trojans vboxnetdhcp.exe & playerplugin.dll? The first one is for the Roxio Streamer program, and the second one is for Roxio Cineplayer.

BTW, you are posting to a users forum, not Roxio Tech Support.

Edited by grandpabruce, 11 November 2011 - 07:32 PM.

Life is good!
GrandpaBruce
Vietnam Vet - 1970 - 1971

 


#3 mkmg365

mkmg365

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 12 November 2011 - 09:17 AM

Then its not totally me! That blasted program won't let me download Googlechrome cause it says it has malware. I ABSOLUTELY HATE the new program on Webroot. Geez, you'd think they wouldda work all the kinks out before sending that beast out to some of us less techie people...

Tnanks for telling me how to work around this. I knew Roxio wouldn't send a trojan--at least not on purpose.




I just updated my Webroot, too. I got the same false positives that you did. Have Webroot ignore them. Actually, I believe that you click in the Allow circle, then click OK.

Are the two files that it says are Trojans vboxnetdhcp.exe & playerplugin.dll? The first one is for the Roxio Streamer program, and the second one is for Roxio Cineplayer.

BTW, you are posting to a users forum, not Roxio Tech Support.



#4 grandpabruce

grandpabruce

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 22,527 posts
  • Gender:Male

Posted 12 November 2011 - 09:26 AM

Then its not totally me! That blasted program won't let me download Googlechrome cause it says it has malware. I ABSOLUTELY HATE the new program on Webroot. Geez, you'd think they wouldda work all the kinks out before sending that beast out to some of us less techie people...

Tnanks for telling me how to work around this. I knew Roxio wouldn't send a trojan--at least not on purpose.


I am not real fond of the Webroot update, either. I find it to be somewhat user UNFRIENDLY. I haven't been able to find a way to keep it from loading at startup. Even if you disable it via msconfig, or Processes, it still loads at startup, each time you run it. QuickTime does the same thing.

Life is good!
GrandpaBruce
Vietnam Vet - 1970 - 1971

 


#5 Renz

Renz

    Newbie

  • Members
  • Pip
  • 7 posts

Posted 06 December 2011 - 12:41 PM

Try CCleaner it has a startup utility that can completely delete a startup item

http://www.piriform.com/ccleaner




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users