Jump to content
  • 0
bzanchet

Mydvd And Video Wave Crashes, Never Happened Before!

Question

Hello friends, I'm having trouble with my dvd.

 

Spent hours working on my wedding slide show and everything always worked fine.

 

Today when I tried to open the dmsd file, the mydvd is launched and when it starts validating the project, a message appears: videowave stopped working and is now closing. I havent change anything, any folder or nothing, already updated video card, directx, windows and roxio creator 2011 software. I have a windows 7 64 bits, 4gb ram, dual core intel 6600, nvidia geforce gtx 460. I hope i wont have to start my project all over again!!!

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Hello friends, I'm having trouble with my dvd.

 

Spent hours working on my wedding slide show and everything always worked fine.

 

Today when I tried to open the dmsd file, the mydvd is launched and when it starts validating the project, a message appears: videowave stopped working and is now closing. I havent change anything, any folder or nothing, already updated video card, directx, windows and roxio creator 2011 software. I have a windows 7 64 bits, 4gb ram, dual core intel 6600, nvidia geforce gtx 460. I hope i wont have to start my project all over again!!!

 

Does the same thing happen, if you open MyDVD first, then bring in the .dmsd file?

Share this post


Link to post
Share on other sites
  • 0

Hi there! Already tried that and nothing... followed all the recomendations from roxio (disable anti-virus, delete temp, disable all startup programs) but still nothing... as i have limiteed time to finish the video, already started to work on a new project, but noe with nero platinium hd, also a good program... maybe the new 2012 works better? Thanks!

Share this post


Link to post
Share on other sites
  • 0

Sounds like your file got corrupted or the MyDVD program itself...

 

I would recommend doing the Prep Steps to the letter!

 

Then start the install of the Suite, only pick Repair when it is offered.

 

Updates to Roxio will have to be installed when you are done.

Share this post


Link to post
Share on other sites
  • 0

Hi there! Already tried that and nothing... followed all the recomendations from roxio (disable anti-virus, delete temp, disable all startup programs) but still nothing... as i have limiteed time to finish the video, already started to work on a new project, but noe with nero platinium hd, also a good program... maybe the new 2012 works better? Thanks!

 

Do you have the same problem when you start a new Roxio project?

Share this post


Link to post
Share on other sites
  • 0

Thank you very much guys!!!

 

Well I did everything I could... still nothing!

 

I started a new project, burned it to dvd, saved... open it after closing and everything went perfect! I think the first file got corrupted for some reason... that's too bad, I don't know if it can be restored...

 

But thanks again for the support!!

 

Bruno (Brazil - São Paulo)

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×