Jump to content

Roxio Community

Mydvd And Video Wave Crashes, Never Happened Before!


  • Please log in to reply
6 replies to this topic

#1 bzanchet

bzanchet

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 16 November 2011 - 06:51 AM

Hello friends, I'm having trouble with my dvd.

Spent hours working on my wedding slide show and everything always worked fine.

Today when I tried to open the dmsd file, the mydvd is launched and when it starts validating the project, a message appears: videowave stopped working and is now closing. I havent change anything, any folder or nothing, already updated video card, directx, windows and roxio creator 2011 software. I have a windows 7 64 bits, 4gb ram, dual core intel 6600, nvidia geforce gtx 460. I hope i wont have to start my project all over again!!!

#2 grandpabruce

grandpabruce

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 21,477 posts
  • Gender:Male

Posted 16 November 2011 - 10:59 AM

View Postbzanchet, on 16 November 2011 - 06:51 AM, said:

Hello friends, I'm having trouble with my dvd.

Spent hours working on my wedding slide show and everything always worked fine.

Today when I tried to open the dmsd file, the mydvd is launched and when it starts validating the project, a message appears: videowave stopped working and is now closing. I havent change anything, any folder or nothing, already updated video card, directx, windows and roxio creator 2011 software. I have a windows 7 64 bits, 4gb ram, dual core intel 6600, nvidia geforce gtx 460. I hope i wont have to start my project all over again!!!

Does the same thing happen, if you open MyDVD first, then bring in the .dmsd file?
Life is good!
GrandpaBruce
Vietnam Vet - 1970 - 1971

Main System:
ASUS P6T Deluxe V2 LGA 1366 Intel X58 ATX Intel Motherboard; Cooler Master ATCS 840 Case
Intel Core i7 920 Nehalem 2.66GHz 4 x 256KB L2 Cache 8MB L3 Cache LGA 1366 130W Quad-Core Processor
CORSAIR DOMINATOR 3GB (3 x 1GB) 240-Pin DDR3 SDRAM DDR3 1866
PLEXTOR Black DVD Burner, Model PX-880SA; Pioneer Black 8X BD-R 2X BD-RE 16X DVD+R Burner
EVGA GEFORCE GTX 670 2GB Video Card
Creative Sound Blaster X-Fi Titanium Fatal1ty Champion Series Sound Card
Windows XP Pro w/SP3

Backup Computer:
ASUS A8N32-SLI Deluxe
Windows 7 Pro w/SP1

#3 bzanchet

bzanchet

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 16 November 2011 - 11:59 AM

Hi there! Already tried that and nothing... followed all the recomendations from roxio (disable anti-virus, delete temp, disable all startup programs) but still nothing... as i have limiteed time to finish the video, already started to work on a new project, but noe with nero platinium hd, also a good program... maybe the new 2012 works better? Thanks!

#4 Jim_Hardin

Jim_Hardin

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 35,100 posts
  • Gender:Male

Posted 16 November 2011 - 02:07 PM

Sounds like your file got corrupted or the MyDVD program itself...

I would recommend doing the Prep Steps to the letter!

Then start the install of the Suite, only pick Repair when it is offered.

Updates to Roxio will have to be installed when you are done.
Posted Image

#5 myguggi

myguggi

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 20,882 posts
  • Gender:Male

Posted 16 November 2011 - 02:55 PM

View Postbzanchet, on 16 November 2011 - 11:59 AM, said:

Hi there! Already tried that and nothing... followed all the recomendations from roxio (disable anti-virus, delete temp, disable all startup programs) but still nothing... as i have limiteed time to finish the video, already started to work on a new project, but noe with nero platinium hd, also a good program... maybe the new 2012 works better? Thanks!

Do you have the same problem when you start a new Roxio project?

Walt

Dell Dimension 4500S;Windows XP Home Edition  SP3; Intel® Pentium® 4 CPU 2.00GHz, 784MB RAM
(NVIDIA GeForce FX 5200, 128 MB memory disabled because of failure)
Intel® 82845G/GL/GE/PE/GV Graphics Controller; DirectX 9.0c (4.09.0000.0904)
SoundMAX Digital Audio
SamsunG CDR/DVD-ROm SM 332B
HLDS GSA-5120D External LG Super-Multi ReWriter
WDC WD400BB-75DEA0, 40 GB HD; Prolific PL3507 Combo External Hard Drive, 80 GB; Maxtor 6 L200R0 USB Hard Drive, 250GB

HP Pavilion dv6 Notebook; Intel Duo CPU 64 bit, T6400 @ 2.0Ghz; 4.0 GB RAM; Vista Home Premium 64bit
Toshiba MK3252GSX ATA 286GB hard drive; HL-DT-ST DVDRAM GSA-T50L ATA burner
Intel 4Series Express Chipset


#6 bzanchet

bzanchet

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 16 November 2011 - 03:03 PM

Thank you very much guys!!!

Well I did everything I could... still nothing!

I started a new project, burned it to dvd, saved... open it after closing and everything went perfect! I think the first file got corrupted for some reason... that's too bad, I don't know if it can be restored...

But thanks again for the support!!

Bruno (Brazil - São Paulo)

#7 Jim_Hardin

Jim_Hardin

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 35,100 posts
  • Gender:Male

Posted 17 November 2011 - 04:02 AM

You may need to clear the Proxy files for MyDVD:

Attached File  MyDVD - Clear Proxy Files.jpg   187.33K   2 downloads


See if that will help ;)
Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users