Jump to content

Roxio Community

Color Scheme Has Been Changed To Windows 7 Basic


  • Please log in to reply
7 replies to this topic

#1 peerdata

peerdata

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 25 November 2011 - 09:31 AM

Just got Roxio Creator 2012 installed and when I go to Create a DVD I got the message telling me that The Color Scheme has Been Changed to Windows 7 Basic and there is no color what so ever in MyDVD or in the previews. When this first happen I got to investigating it and run across the Aero "crap" and started playing with Windows Themes. I have no idea what I done, however I was able to some how get it to start working without issues. I was able to burn one video without issues. This was with the Windows 7 Aero theme enabled. This threw me for a reply to the wife, "I don't know what the heck I done, but there it is."

Now she is wanting to burn another video and it is doing the same thing. Again, I don't know what the heck I done and no matter what I do, I am not able to get it to go back.

Here are what I think is the relevant specs on my system:
(if you need more specs, let me know)

Operating System: Windows 7 64-bit
RAM: 2 gigs (1.75 gig usable) [I am assuming the other 256 is going to the video]
Video: NVidia GeForce 6150SE nForce 430
- Total Available Graphics Memory: 895 MB
- Dedicated Video Memory: 256 MB
- System Video Meory: 0 MB
- Shared System Memory: 639 MB
CPU: AMD Sempron 145
Monitor: 17 inch LCD
Display Settings: 1024x768 (however I have tried all settings up to 1280x1024) | 32 Bit True Color

Roxio: Roxio 2012 Pro version 13.5; 6.0.0.0

Other information you may need is:
I disabled everything running other than Roxio and the basics of Windows Services and still no avail.
I have tried the obvious of rebooting the computer and also reseating myself to no avail.


-= Thank you in advance for your time and knowledge on this matter. =-


****UPDATE**** If I run the Aero Troubleshooter, it will resolve the issue! Now how do I fix it for good!?

Edited by peerdata, 25 November 2011 - 04:40 PM.


#2 cdanteek

cdanteek

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 25,084 posts
  • Gender:Male
  • Location:Prairie Rapids Crossing.

Posted 26 November 2011 - 06:36 AM

Try not using a Aero Themes.

Control Panel\All Control Panel Items\Personalization

What is a theme?

A theme is a combination of pictures, colors, and sounds on your computer. It includes a desktop background, a screen saver, a window border color, and a sound scheme. Some themes might also include desktop icons and mouse pointers.

Windows comes with several themes. You can choose an Aero theme to personalize your computer, the Windows 7 Basic theme if your computer is performing slowly, or a High Contrast theme to make the items on your screen easier to see. Click a theme to apply it to your desktop.
cd
------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
My Computer Specs click show.
Spoiler

1.Click here   Beginners Guide - Blank DVD Media Type Definitions & What A Firmware Upgrade Is for Your Burner.
2.Click here Firmware HQ - site  dedicated to providing you with the latest firmware releases for your optical disc drives.  
3.Click here CD-DVD Speed
4.Click here CD-DVD Speed - A user guide
5.Click here Enabling/Checking DMA in Windows Vista, XP, 2000, Me, 9x.
6.Click hereYou can no longer access the CD drive or the DVD drive.
7.Click here Drive Not Recognized By Roxio, PX Engine 3_00_58a. Old Version<-> EMC 7.5 Up  PX Engine 4.18.16a. Update .Click here  PX Engine Fix, Click here The Latest 4.10.28a Click here
8.Click here  How to uninstall IE 7 and WMP 11.
9.Click here ImgBurn Current version: v2.5.8.0 (3,389 KB)  CD / DVD / HD DVD / Blu-ray burning application
10.Click here InfoTool  (Drive, Disk, Configuration, Software, Hardware, DMA settings, etc.).
11.Click here   Complete Uninstall of Creator 2011 & Creator 2012
12.Click here Complete Uninstall of Creator 2009 and 2010 (Windows Vista and 7)
13.Click here Complete Uninstall of Creator 2009 and 2010 (Windows XP)
14.Click here Complete Uninstall of Easy Media Creator 9 & 10 on Windows Vista  
15.Click here Complete Uninstall of Easy Media Creator 7.5,  8, 9, & 10 on Windows XP
16. Click here WinZip Data Compression Utility <>  Click here WinRAR Data Compression Utility   Click here 7-Zip Data Compression Utility
17. Click here Finding Your Computer Specs And Roxio Software Version Number.

E-mail spambots harvest e-mail addresses from material found on the Internet in order to build mailing lists for sending unsolicited e-mail, also known as spam. Such spambots are web crawlers that can gather e-mail addresses from Web sites, newsgroups, special-interest group (SIG) postings, and chat-room conversations. .

Do not post your email address on any public forum!  

#3 peerdata

peerdata

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 26 November 2011 - 11:08 AM

@cdanteek : I tried all that. I tried basic themes and so on. Windows Basic theme is what is being reverted to when the issue occurs. I have tried all themes within the Themes area and still to no avail.

I had updated stating, "If I run the Aero Troubleshooter, it will resolve the issue! Now how do I fix it for good!?" The only thing the troubleshooter is saying it does is Disabling the Aero Themes. However, just changing the theme does not seem to help and I am unable to find a way to efficiently disable Aero themes all together.

Again, -= Thank you in advance for your time and knowledge on this matter. =-

#4 gi7omy

gi7omy

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 17,033 posts
  • Gender:Male
  • Location:Belfast, Ireland

Posted 27 November 2011 - 01:41 AM

It sounds very like your computer is saying it can't handle Aero

Try using 'software rendering' from the program and that should lessen the stress on the graphics chipset

I keep this machine running the 'Windows Classic' theme with no problems - give that a try and see if it helps
If it ain't broke, fiddle with it until it breaks, then fiddle with it until you get it fixed

"Rincewind could scream for mercy in nineteen languages and just scream in another forty-four "

"If computers get too powerful, we can organize them into a committee; that will do them in."

“Computers have enabled people to make more mistakes faster than almost any invention in history, with the possible exception of tequila and hand guns.” — Mitch Ratcliffe


Daithi

Home Brew computer
Intel I7 950 on Gigabyte X58A UD3R mobo
12 GB Three Channel DDRAM
Radeon HD4850 512 MB GDR3 graphics
Signalink USB Audio Codec for ham radio connection
1 x 160 GB, 1 x 330 GB, 1 x 400 GB IDE drives
4 x 250 GB SATA 2
LG HL-DT-ST GGW-H20L BD-RE drive
22" Acer P223W monitor


EMC 7.5 on Windows XP 32 SP3
EMC10 on Windows XP64 SP2
Creator 2011 on Windows 7 Ultimate
ECD6 on Gentoo Linux (running under VMWare)

#5 tbrewst

tbrewst

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 13,118 posts
  • Gender:Male
  • Location:Taos,NM

Posted 27 November 2011 - 05:20 AM

Looks to me like not enough memory for video.
Only 256k dedicated.

Try going into the BIOS and upping the amount of memory dedicated to video.It looks like you can probably dedicate some more to it.
Be careful though because using too much for video may slow you down a bit.
Try different combinations to see if you can get it how you like and it works.

Edited by tbrewst, 27 November 2011 - 05:21 AM.

RIP Johnny Winter


Terry

64 bitWindows 8.1 OS
AMD FX-8320 8 core 3.5Ghz processor with Arctic Freezer 64 Pro cooling fan
Gigabyte GA-970A-DS3 AM3+ motherboard
Galaxy  GeForce GTX 550 Ti video card with 1Gb memory
8Gb G Skill Ripjaws Series DDR3 1600 RAM
120GB OCZ Vertex 3 SSD drive
1Tb Hitachi SATA hard drive
LG WH14NS40 Blu-Ray drive
Lite-On iHAS224-06 SATA DVD drive
Rosewill Destroyer case
Cambridge Soundworks THX 5.1 speaker system
Onboard Realtek HD audio
I-inc iH-252HPB 25" widescreen monitor connected via HDMI
Samsung 2525W Laser Printer

#6 cdanteek

cdanteek

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 25,084 posts
  • Gender:Male
  • Location:Prairie Rapids Crossing.

Posted 27 November 2011 - 07:12 AM

View Postpeerdata, on 26 November 2011 - 11:08 AM, said:

@cdanteek : I tried all that. I tried basic themes and so on. Windows Basic theme is what is being reverted to when the issue occurs. I have tried all themes within the Themes area and still to no avail.

I had updated stating, "If I run the Aero Troubleshooter, it will resolve the issue! Now how do I fix it for good!?" The only thing the troubleshooter is saying it does is Disabling the Aero Themes. However, just changing the theme does not seem to help and I am unable to find a way to efficiently disable Aero themes all together.

Again, -= Thank you in advance for your time and knowledge on this matter. =-


Next time run the trouble shooter and click advanced and uncheck fix Apply Repairs Automatically. Run the trouble shooter and click view detailed information. Now look for what's causing the problem and post back.

Attached File  11-27-2011 9-05-43 AM.jpg   67.37K   1 downloads

Attached File  11-27-2011 9-06-02 AM.jpg   76.5K   0 downloads

Attached File  11-27-2011 9-06-47 AM.jpg   76.3K   0 downloads

Attached File  11-27-2011 9-05-07 AM.jpg   117.32K   0 downloads
cd
------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
My Computer Specs click show.
Spoiler

1.Click here   Beginners Guide - Blank DVD Media Type Definitions & What A Firmware Upgrade Is for Your Burner.
2.Click here Firmware HQ - site  dedicated to providing you with the latest firmware releases for your optical disc drives.  
3.Click here CD-DVD Speed
4.Click here CD-DVD Speed - A user guide
5.Click here Enabling/Checking DMA in Windows Vista, XP, 2000, Me, 9x.
6.Click hereYou can no longer access the CD drive or the DVD drive.
7.Click here Drive Not Recognized By Roxio, PX Engine 3_00_58a. Old Version<-> EMC 7.5 Up  PX Engine 4.18.16a. Update .Click here  PX Engine Fix, Click here The Latest 4.10.28a Click here
8.Click here  How to uninstall IE 7 and WMP 11.
9.Click here ImgBurn Current version: v2.5.8.0 (3,389 KB)  CD / DVD / HD DVD / Blu-ray burning application
10.Click here InfoTool  (Drive, Disk, Configuration, Software, Hardware, DMA settings, etc.).
11.Click here   Complete Uninstall of Creator 2011 & Creator 2012
12.Click here Complete Uninstall of Creator 2009 and 2010 (Windows Vista and 7)
13.Click here Complete Uninstall of Creator 2009 and 2010 (Windows XP)
14.Click here Complete Uninstall of Easy Media Creator 9 & 10 on Windows Vista  
15.Click here Complete Uninstall of Easy Media Creator 7.5,  8, 9, & 10 on Windows XP
16. Click here WinZip Data Compression Utility <>  Click here WinRAR Data Compression Utility   Click here 7-Zip Data Compression Utility
17. Click here Finding Your Computer Specs And Roxio Software Version Number.

E-mail spambots harvest e-mail addresses from material found on the Internet in order to build mailing lists for sending unsolicited e-mail, also known as spam. Such spambots are web crawlers that can gather e-mail addresses from Web sites, newsgroups, special-interest group (SIG) postings, and chat-room conversations. .

Do not post your email address on any public forum!  

#7 peerdata

peerdata

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 27 November 2011 - 02:52 PM

View Posttbrewst, on 27 November 2011 - 05:20 AM, said:

Looks to me like not enough memory for video.
Only 256k dedicated.

Try going into the BIOS and upping the amount of memory dedicated to video.It looks like you can probably dedicate some more to it.
Be careful though because using too much for video may slow you down a bit.
Try different combinations to see if you can get it how you like and it works.

Not gonna be the problem since I have 256 MEGs Dedicated Video and 895 Available Graphics Memory.

@gi7omy - I have tried Software Rendering and to no avail. Unfortunately Windows 7 Basic Theme is what is being reverted to when I start the application up and causing the issue. I am going to try what cdanteek said and find out what is going on there. Since running the "Troubleshooter" resolves the issues, but not permanently.

@cdanteek - I will let you know the results of that as soon as that computer becomes available. Daughter and Wife has been on it all day long!

#8 peerdata

peerdata

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 27 November 2011 - 05:26 PM

View Postcdanteek, on 27 November 2011 - 07:12 AM, said:

Next time run the trouble shooter and click advanced and uncheck fix Apply Repairs Automatically. Run the trouble shooter and click view detailed information. Now look for what's causing the problem and post back.


Ok the issue is being blamed on "Desktop Windows Manager" being disabled and it is restarting the service to enable it so Aero Themes will work. This is resolving the issue. However In Services, it is showing "DWM" as Running and to Start the Service on System Boot. So this is confusing me to no end. If the service is running, then why are programs saying it isn't running and it needs to start it via the Troubleshooter? WEIRD!

Do you have any input? I am going to hit M$ and see what they say about it.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users