Jump to content
  • 0
Sign in to follow this  
The Ancient Mariner

Popcorn 4/popcorn 3 No Longer Works

Question

I am trying to burn a VIDEO_TS file (unprotected) to a Verbatim DVD+R DL disc. Something I've done hundreds of times before with Popcorn 3. The file is just over 6GB in length.

 

I insert the blank disc (I've tried using different blank discs, no change to symptoms), drag the VIDEO_TS file to the window, note the system is set to burn a DVD-DL, then press the burn button. The window confirming I have a DVD+R DL blank disk appears, I click on RECORD. The program crashes and I get a note indicating that I've inserted a blank DVD.

 

I thought it might be because I've upgraded to Lion even though I believe I've burned discs since then. I upgraded Popcorn to 4.0, then to 4.0.2. Absolutely no change in symptoms.

 

Instead of burning a disc I've also tried creating a disc image. No change to symptoms.

 

Suggestions?

Edited by The Ancient Mariner

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

I'm not sure if any version of Popcorn has been updated for Lion, but it seems like you shouldn't be having this problem. Have you deselected any of the original content of the VIDEO_TS folder or are you keeping everything? You might try trashing the Popcorn plist file in your user>Library>Preferences folder to see if that helps. You access the User>Library in Lion by holding down the Option key when selecting the Go menu in the Finder.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×