Jump to content

Roxio Community

Cannot Complete Encoding When Trying To Burn Blu Ray


  • Please log in to reply
1 reply to this topic

#1 tjp712

tjp712

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 27 November 2011 - 07:55 AM

I just recently purchased a Pioneer Blu Ray, but cannot seem to be able to encode a project to burn to a blu ray disc. When I burn the same project to DVD, the encoding works just fine. As I am trying to burn the blu ray project, I am able to get to about 40% complete, and then the project fails.

I curently am running a Power Mac G5, dual 2.0, with 6.g Gb of ram.

running Toast 9, with the HD plugin

Any ideas that you can provide would be very much appriciated

#2 tsantee

tsantee

    Digital Guru

  • Members
  • PipPipPipPipPipPip
  • 13,471 posts
  • Gender:Male
  • Location:Eugene, Oregon

Posted 28 November 2011 - 12:41 PM

I don't know the reason for the problem you're experiencing. What are the specs of the source video? What setting are you using in Toast? Since this is happening in the encoding stage it has nothing to do with the Blu-ray drive. Still, I suggest choosing Save as Disc Image rather than inserting a blank disc and clicking the burn button. That way you can do the disc burning after the disc image is completed by using the Image File setting in the Copy window. It also is common that there is along delay between when Toast finishes the encoding and it starts writing the disc image (if only Toast would get past that 40-percent stage). Is there any error message when Toast fails?
I'm just a fellow Toast-user so please don't blame Roxio for any misguidance I may provide. And do let me know if your issue gets solved. Cheers from Eugene, Oregon!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users