Jump to content

Roxio Community

Error -18771 - Not Happy With Toast 10 Hd Plug-In.


  • Please log in to reply
4 replies to this topic

#1 pomaus

pomaus

    Rookie

  • Members
  • PipPip
  • 35 posts

Posted 28 November 2011 - 02:56 AM

This error code occurs whist using Save As Disc Image with Blu-ray Video using DVD & DVD DL settings, but not with the BD & BD DL settings. I've notified Roxio, but if anyone else has had this problem please let me know so I can put more pressure on them to actually fix one of my problems.

#2 tsantee

tsantee

    Digital Guru

  • Members
  • PipPipPipPipPipPip
  • 13,663 posts
  • Gender:Male
  • Location:Eugene, Oregon

Posted 28 November 2011 - 12:49 PM

I think this error is discussed in other posts. Try searching for 18771 without the - in front.
I'm just a fellow Toast-user so please don't blame Roxio for any misguidance I may provide. And do let me know if your issue gets solved. Cheers from Eugene, Oregon!

#3 pomaus

pomaus

    Rookie

  • Members
  • PipPip
  • 35 posts

Posted 05 December 2011 - 10:35 PM

How do I Search?

I looked for this error code within titles before I posted this.

#4 tsantee

tsantee

    Digital Guru

  • Members
  • PipPipPipPipPipPip
  • 13,663 posts
  • Gender:Male
  • Location:Eugene, Oregon

Posted 05 December 2011 - 11:04 PM

View Postpomaus, on 05 December 2011 - 10:35 PM, said:

How do I Search?

I looked for this error code within titles before I posted this.
Click the gear icon to the right of the search box at the top of this page. In the window that appears you can enter what you are searching for and select the forum which you want to search.
I'm just a fellow Toast-user so please don't blame Roxio for any misguidance I may provide. And do let me know if your issue gets solved. Cheers from Eugene, Oregon!

#5 etherflyer

etherflyer

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 18 March 2012 - 02:53 PM

View Postpomaus, on 28 November 2011 - 02:56 AM, said:

This error code occurs whist using Save As Disc Image with Blu-ray Video using DVD & DVD DL settings, but not with the BD & BD DL settings. I've notified Roxio, but if anyone else has had this problem please let me know so I can put more pressure on them to actually fix one of my problems.

I'm having the same problem. Definitely underwhelmed with Roxio support so far: I sent them everything they asked for, including the one file causing me problems, and so far all I've had are suggestions to clean the disc, make and image etc -- when the problem happens during encoding!

To make matters worse, the file was encoded with Toast!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users