Jump to content

Roxio Community

Not Connecting To Gracenote For Cd Title, Track Song Name, Song Time


  • Please log in to reply
3 replies to this topic

#1 SW1

SW1

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 03 December 2011 - 10:38 PM

For years, I have used Roxio EZCD Creator Version 4 and 5 and these versions are adequate for my use.  When using the "CD Label Creator" in Roxio EZCD Creator Version 5.3.5.10 in connecting on "CONTENTS" for a particular CD, the Roxio program would go out to the internet, I would see a "Gracenote" icon, and I would get back the title of the CD and the detail Track names and times of each song on each track. However, tonight when I did the same procedure I have been doing for years, (1) I did not see the "Gracenote" icon when the Roxio program was searching for the CD, and (2) what I got back was the following generic words:  "Title", "Name of Artist", Track 1, Track 2, etc. with no name of the CD, not names of the songs on each track Thre was however the time length of each song. Is there something wrong with my Roxio program? IF there is something wrong, how can I fix it? Or, has Gracenote changed its procedures?  This was a FANTASTIC "CONTENTS" FEATURE in EZCD Creator 5.3.5.10 a very old program...but one for us old people. THANKS.

#2 Brendon

Brendon

    Digital Guru

  • Digital Guru
  • -8,382,059 posts
  • Gender:Male
  • Location:Christchurch, N.Z.

Posted 04 December 2011 - 04:02 AM

Hello,

Since the latest version of Creator doesn't use the CDDB any more but goes to RoviMusic I thought the connection with Gracenote might have been terminated, but that's not the case.

I just tried it in my Version 5.3.5.10, and the Gracenote icon rolled and the disc was detected properly.

It would seem that something has broken in your installed version. If you can't find the broken setting and fix it, and if you haven't killed Creator by updating Internet Explorer or Windows Media Player, you might consider doing a clean uninstall and reinstall of the software to get it back to factory condition.

Regards,
Brendon
P4 @3.20GHz on Albatron PX-865PE Pro II with 2GB DDR-SDRAM, FX5900XT video, Viewsonic monitors,
DVDRW IDE 16X, in Windws XP, 7, and 8

"I did it"

#3 SW1

SW1

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 04 December 2011 - 10:35 AM

View PostBrendon, on 04 December 2011 - 04:02 AM, said:

Hello,

Since the latest version of Creator doesn't use the CDDB any more but goes to RoviMusic I thought the connection with Gracenote might have been terminated, but that's not the case.

I just tried it in my Version 5.3.5.10, and the Gracenote icon rolled and the disc was detected properly.

It would seem that something has broken in your installed version. If you can't find the broken setting and fix it, and if you haven't killed Creator by updating Internet Explorer or Windows Media Player, you might consider doing a clean uninstall and reinstall of the software to get it back to factory condition.

Regards,
Brendon


Hi Brendon,

Many thanks for the above suggestions.

Is there a way to "find the broken settings and fix it"?  In other words, without doing an "uninstall and reinstall", at what can I look in the existing "Label Creator" portion or other portion of EZCD Creator 5.3.5.10 to find any "broken settings"?

How does updating Internet Explorer or Windows Media Player "kill Creator" version 5.3.5.10?  I do have "automatic updates" and I am using Windows XP. Here are my latest versions of Internet Explorer and Windows Media Player:

Internet Explorer 8: Version 8.0.6001.18702

Windows Media Player: Version 11.0.5721.5280

Again, many thanks for you rapid and excellent initial reply which is very helpful.  Looking forward to your further thoughts.

#4 Brendon

Brendon

    Digital Guru

  • Digital Guru
  • -8,382,059 posts
  • Gender:Male
  • Location:Christchurch, N.Z.

Posted 04 December 2011 - 04:43 PM

Hello again,

The easiest thing to get at, and first thing to check, is to go through Edit to Preferences, and make sure your setting still allows ECDC to lookup your discs on the Internet.

prefs.jpg

The address for Gracenote.com is embedded in both the main executable [Creatr50.exe] and in the registry. You would need to examine your firewall settings to make sure that your firewall isn't preventing ECDC from calling out to Gracenote.

I don't tend to hang around much nowadays poking a stick at the software if I break it. In the day I had a clean uninstall/reinstall down to seven minutes, and it usually takes a lot longer than that to diagnose a fault.

Updating past I.E. 6 and WMP 9 have caused a flood of different problems with Easy CD Creator and the lower-numbered Easy Media Creators. I've not experienced those problems myself because I turned off updates on this machine, but there have been a lot of topics in the older forums here about incompatibilities with the updated versions of Internet Exploder and WMP. When some users said "Well, I've updated and mine works fine" they were told by the other gurus "Might work okay now, but it will break sooner or later." Read around or use an external search on the forums [the internal search is useless] and you'll find some of those topics.

Sorry I can't help more at this point.

Regards,
Brendon
P4 @3.20GHz on Albatron PX-865PE Pro II with 2GB DDR-SDRAM, FX5900XT video, Viewsonic monitors,
DVDRW IDE 16X, in Windws XP, 7, and 8

"I did it"




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users