Jump to content

Roxio Community

Blank Screens And Error8004520C When Burning Dvd


  • This topic is locked This topic is locked
24 replies to this topic

#21 myguggi

myguggi

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 20,938 posts
  • Gender:Male

Posted 16 January 2012 - 01:34 PM

View PostJim_Hardin, on 16 January 2012 - 01:29 PM, said:

I agree 110%... but we know it its' Importance Level will put it at or near the bottom of the barrel :lol:

It probably goes back farther than Creator 2011 so it has been around for more than a year and not really caused any problems.

I agree that it will not be fixed for past versions but it should be corrected for any future version. But we know how Roxio reacts to some of the "minor" problems we have reported...........ZZZZZZZZZZZZZZZZZZZZZZZZ

I think that some of the posts regarding to blank screens in slideshows that we  have seen posted maybe related to this.

Walt

Dell Dimension 4500S;Windows XP Home Edition  SP3; IntelŪ PentiumŪ 4 CPU 2.00GHz, 784MB RAM
(NVIDIA GeForce FX 5200, 128 MB memory disabled because of failure)
IntelŪ 82845G/GL/GE/PE/GV Graphics Controller; DirectX 9.0c (4.09.0000.0904)
SoundMAX Digital Audio
SamsunG CDR/DVD-ROm SM 332B
HLDS GSA-5120D External LG Super-Multi ReWriter
WDC WD400BB-75DEA0, 40 GB HD; Prolific PL3507 Combo External Hard Drive, 80 GB; Maxtor 6 L200R0 USB Hard Drive, 250GB

HP Pavilion dv6 Notebook; Intel Duo CPU 64 bit, T6400 @ 2.0Ghz; 4.0 GB RAM; Vista Home Premium 64bit
Toshiba MK3252GSX ATA 286GB hard drive; HL-DT-ST DVDRAM GSA-T50L ATA burner
Intel 4Series Express Chipset


#22 jwstanek

jwstanek

    Rookie

  • Members
  • PipPip
  • 30 posts
  • Gender:Not Telling

Posted 16 January 2012 - 04:25 PM

View PostJim_Hardin, on 16 January 2012 - 01:29 PM, said:

I agree 110%... but we know it its' Importance Level will put it at or near the bottom of the barrel :lol:

It probably goes back farther than Creator 2011 so it has been around for more than a year and not really caused any problems.

How do you know that it hasn't caused any problems?  How many people may have just gotten frustrated and given up trying to use the software because they didn't want to mess with it.  I've seen other comments from people getting blank screens.  I've tested the same slideshow on EMC10 and it didn't have the problem.  Just because the bug has been around for a while doesn't mean it shouldn't be fixed.  

It takes a lot more time when you have to render 18 slideshows separately. I'd like to just be able to include the dmsm files in MyDVD.  That's what I did initially and had lots of problems.  I bought the software because it was advertised as being a great improvement to the old version I had.  Leaving a bug like that in their software gives it a bad reputation.

#23 jwstanek

jwstanek

    Rookie

  • Members
  • PipPip
  • 30 posts
  • Gender:Not Telling

Posted 18 January 2012 - 03:08 PM

View Postmyguggi, on 15 January 2012 - 09:15 AM, said:

I have been able to duplicate what you are seeing. Initially I had not run VW enough to reach the ~1GB of memory grabbed by VW. Once I reached that threshhold I started getting the blank screens and eventually everything was blank.

I just wanted to thank you for taking the time to look at my problem.  I'm glad to know that you could recreate the problem.  Guess I'll try to get Roxio to do something about it - probably won't happen, but I have to at least try.

Thanks.

#24 jwstanek

jwstanek

    Rookie

  • Members
  • PipPip
  • 30 posts
  • Gender:Not Telling

Posted 07 March 2012 - 02:28 PM

View Postmyguggi, on 16 January 2012 - 01:34 PM, said:

I agree that it will not be fixed for past versions but it should be corrected for any future version. But we know how Roxio reacts to some of the "minor" problems we have reported...........ZZZZZZZZZZZZZZZZZZZZZZZZ

I think that some of the posts regarding to blank screens in slideshows that we  have seen posted maybe related to this.


Well, you can say "I told you so" if you want.  I went back and forth with Roxio via their email support for two months up to their 3rd level of support, and spent probably 50 hours doing all kinds of stuff they requested, many of it twice as requested by different levels of support.  It seemed to me that they were just trying to keep me busy rather than to solve THEIR problem.  They finally closed the problem because I responded on the 5th day (they gave me 5 days to respond).  I'm to the point, I don't really care as I've purchased PowerDirector Ultra 10.  For video editing, it really has a lot of options - I like it much better- plus it seems like a solid product.  I was able to create my DVD of 18 slideshows with no black screens, no hangups, no errors.  Until now, I was a very loyal Roxio customer - since version 6.  But I've run into enough problems over the years - this was the last straw.

#25 Jim_Hardin

Jim_Hardin

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 35,332 posts
  • Gender:Male

Posted 08 March 2012 - 03:20 AM

OK ~ sorry it did not turn out to have a better ending -_-

We will get this Topic closed as there is nothing to add to it...
Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users