Jump to content
  • 0
haroldguz

Failed To Load Driver, Roxio Creator Starter

Question

Hi

 

I have installed a Roxio Creator Starter version 12.1.0.439 on Windows 7 64-bit .

Checking the Event Viewer, I have permanently the following error: "The Following boot-start or system-start driver (s) failed to load: c2scsi64".

 

The C2SCSI64.SYS says in his file description "Roxio virtual SCSI miniport (AMD 64)".

 

I would like you to please tell me how to solve this problem.

 

Sorry if posted where it was not right, I did not find any section on Roxio Creator Starter

 

Regards.

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Hi

 

I have installed a Roxio Creator Starter version 12.1.0.439 on Windows 7 64-bit .

Checking the Event Viewer, I have permanently the following error: "The Following boot-start or system-start driver (s) failed to load: c2scsi64".

 

The C2SCSI64.SYS says in his file description "Roxio virtual SCSI miniport (AMD 64)".

 

I would like you to please tell me how to solve this problem.

 

Sorry if posted where it was not right, I did not find any section on Roxio Creator Starter

 

Regards.

 

 

Check with Dell, it is THEIR oem software.If it did not come on your Dell computer, contact wherever you purchased it.

 

That is why you cant find any forum (section) on here.

 

Here is a link from Roxio on OEM http://rovicorp.forc...alse&lang=en_US

Edited by ogdens

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×