Jump to content

Roxio Community

Failed To Load Driver, Roxio Creator Starter


  • Please log in to reply
2 replies to this topic

#1 haroldguz

haroldguz

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 13 December 2011 - 11:30 AM

Hi

I have installed a Roxio Creator Starter version 12.1.0.439 on Windows 7 64-bit .
Checking the Event Viewer, I have permanently the following error: "The Following boot-start or system-start driver (s) failed to load: c2scsi64".

The C2SCSI64.SYS says in his file description "Roxio virtual SCSI miniport (AMD 64)".

I would like you to please tell me how to solve this problem.

Sorry if posted where it was not right, I did not find any section on Roxio Creator Starter

Regards.

#2 ogdens

ogdens

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 15,181 posts
  • Gender:Male
  • Location:Lucknow, Ontario, Canada

Posted 13 December 2011 - 12:18 PM

View Postharoldguz, on 13 December 2011 - 11:30 AM, said:

Hi

I have installed a Roxio Creator Starter version 12.1.0.439 on Windows 7 64-bit .
Checking the Event Viewer, I have permanently the following error: "The Following boot-start or system-start driver (s) failed to load: c2scsi64".

The C2SCSI64.SYS says in his file description "Roxio virtual SCSI miniport (AMD 64)".

I would like you to please tell me how to solve this problem.

Sorry if posted where it was not right, I did not find any section on Roxio Creator Starter

Regards.


Check with Dell, it is THEIR oem software.If it did not come on your Dell computer, contact wherever you purchased it.

That is why you cant find any forum (section) on here.

Here is a link from Roxio on OEM  http://rovicorp.forc...alse&lang=en_US

Edited by ogdens, 13 December 2011 - 12:22 PM.


#3 haroldguz

haroldguz

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 13 December 2011 - 07:43 PM

OK, thank you very much for the help.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users