Jump to content

Roxio Community

Printing Problem


  • Please log in to reply
4 replies to this topic

#1 QC Jim

QC Jim

    Rookie

  • Members
  • PipPip
  • 12 posts

Posted 15 December 2011 - 03:04 PM

I have creater pro 2011, runing on Vista. Iam using an Hp 7555 officejet. Have had the software about a year, no problems. I an trying to print a cd case booklet with a picture.when it prints it leaves a blank in the uper right of thee picture. this started about a week agow when to of the ink tanks ran out. same pictures print fine in Coral Draw.

#2 QC Jim

QC Jim

    Rookie

  • Members
  • PipPip
  • 12 posts

Posted 16 December 2011 - 09:23 AM

I was hoping for a reply. with none I have decided to do a reinstall.

#3 QC Jim

QC Jim

    Rookie

  • Members
  • PipPip
  • 12 posts

Posted 16 December 2011 - 03:29 PM

reinstall didn't help.

#4 sknis

sknis

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 26,596 posts
  • Gender:Male
  • Location:Hou,Tx

Posted 16 December 2011 - 03:58 PM

Are you adding the image as a picture or as a background?  Have you just tied to stretch it to fill in the space if as a picture?  Dod you calibrate the printer after you installed the new cartidges?
PC  Windows 7 Ultimate 64bit  
Velocity Micro ProMagix ©HD 60; evga x58 motherboard, Intel i7 @2.93, 12G RAM, 250G SSD,  EVGA Nvidia 560TI superclocked video card, SoundBlaster X-Fi Xtreme audio card, Buffalo external blu-ray burner; Creator 2012, Creator NXT2 Pro. PhotoShow 6, VHS to DVD 3Plus and others.

Laptop - Windows 7 Ultimate 64 bit
Alienware M17XR4.  I-7 third generation @2.4,  8G RAM, 500G SSD, GTX660M, SoundBlaster 3Di,

Apple =OSX 10.5
MacBook Pro; 15.4-inch widescreen display, 2.4GHz Intel Core 2 Duo, 2GB memory, 200GB hard drive, 8x SuperDrive (DVD±R DL/DVD±RW/CD-RW), NVIDIA GeForce 8600M GT with 256MB of GDDR3 memory.  ILife 08, Toast 10, Final Cut Express 4 and Photoshop 4.

#5 QC Jim

QC Jim

    Rookie

  • Members
  • PipPip
  • 12 posts

Posted 03 January 2012 - 03:47 PM

View Postsknis, on 16 December 2011 - 03:58 PM, said:

Are you adding the image as a picture or as a background?  Have you just tied to stretch it to fill in the space if as a picture?  Dod you calibrate the printer after you installed the new cartidges?
I tryed as a background and it did the same thing. yes I have aligned the printer I am going to remove and reinstall the print heads and the cartriges (on this printer they are seperat).




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users