Jump to content
  • 0
joca

Ok Now I'm Desperate

Question

After 8 days of roxio email support 5 different agents on one ticket my installation issue is still not resolved. It has now come to the situation where the agent is telling me to do stuff that we have already been through and as there is a big time difference because I am in the UK I only receive one answer after about 24 hrs which is obviously nobody's fault however this is not helping. I have been in touch with microsoft who tell me that roxio are best placed to deal with the issue.

As a brief outline I have a new build pc with reasonably good kit running win 7 pro no other applications except microsoft and snagt installed. fully updated. The reason it is clean is because I wanted to get roxio installed before I started inserting other programmes. I have not listed any details here yet because I want to know if there is somebody here willing to take this on.

I have supplied roxio with all reports, screenshots, logfiles as requested but I am of the opinion maybe wrongly that they do not read them because we are now going over old ground. The main function of this pc is going to be video editing and creation most other work including writing this is done on a mac. Why am I still persevering with roxio it is because I like the programme and know how to use it reasonably well.

I have to say that due to my frustrations I have had a look at the Power director reviews and they look reasonable and I am tempted but that's another app to learn. If I am asked to upload info please tell me whether to send as seperates or a zip.

Share this post


Link to post
Share on other sites

14 answers to this question

Recommended Posts

  • 0

After 8 days of roxio email support 5 different agents on one ticket my installation issue is still not resolved. It has now come to the situation where the agent is telling me to do stuff that we have already been through and as there is a big time difference because I am in the UK I only receive one answer after about 24 hrs which is obviously nobody's fault however this is not helping. I have been in touch with microsoft who tell me that roxio are best placed to deal with the issue.

As a brief outline I have a new build pc with reasonably good kit running win 7 pro no other applications except microsoft and snagt installed. fully updated. The reason it is clean is because I wanted to get roxio installed before I started inserting other programmes. I have not listed any details here yet because I want to know if there is somebody here willing to take this on.

I have supplied roxio with all reports, screenshots, logfiles as requested but I am of the opinion maybe wrongly that they do not read them because we are now going over old ground. The main function of this pc is going to be video editing and creation most other work including writing this is done on a mac. Why am I still persevering with roxio it is because I like the programme and know how to use it reasonably well.

I have to say that due to my frustrations I have had a look at the Power director reviews and they look reasonable and I am tempted but that's another app to learn. If I am asked to upload info please tell me whether to send as seperates or a zip.

 

We don't know what info to ask for because you haven't explained what your issue is!

 

he Roxio Community is a great place to get tips and solutions on Roxio products and software. However, we depend on you to give us accurate information to address your issue as quickly as possible. The more information we have out of the gate, the better we can return an answer that will get you having fun and making great projects.

 

Here are some general guidelines that you can put into your first post. This is in "form" format so all you have to do is copy and paste it into your post and fill in the questions. If a question doesn't apply, just put "n/a".

 

Tell us what happened

 

The more data you give us, the better. The Community's ability to resolve your issue is dependent on being able to understand not just an error code, but what contributed to your project.

 

* Error code or issue:

* What kind of project were you working on:

* What kinds of files were you using and where did you get them?

* Did you complete your project or did it stop at a certain point in the process?

* Have you ever successfully completed the task that you are contacting us about?

* Did you make any changes to your computer recently? (new applications, updates, etc) If so, what?

 

 

 

 

Tell us about your computer

 

Your computer specifications have a huge impact on software performance and functionality.

 

* Operating System (including service packs):

* Make:

* Model:

* Video card

* Processor speed:

* RAM:

* Free hard drive space:

* I last did an operating system update on:

 

 

 

This information will help our community members reduce the amount of followup questions and speedup troubleshooting.

 

Thanks,

 

Jon

Roxio Support

 

http://forums.support.roxio.com/topic/70254-getting-the-most-out-of-the-roxio-community/

Share this post


Link to post
Share on other sites
  • 0

Thank you very much for replying. I never put any details in my first post because roxio agents have asked me to do so many things which I did as instructed and also I supplied all screenshots and reports back that it would take forever to go back over it. I will try and answer your list as best I can, but first of all I do not have issue with any projects my issue is not being able to get roxio installed at all. I have enclosed a zip of some boxes that were all sent to roxio on my ticket, I don't know whether you can access zips on here but if not I could send the boxes seperately. I will just say that I was asked to intall framwork 4 which is already installed but roxio keeps asking for 3.5 SP1.

Error code or issue:

 

* What kind of project were you working on: N/A

* What kinds of files were you using and where did you get them? downloaded from roxio

* Did you complete your project or did it stop at a certain point in the process? N/A

* Have you ever successfully completed the task that you are contacting us about? N/A

* Did you make any changes to your computer recently? (new applications, updates, etc) If so, what? complete new build

 

 

 

 

Tell us about your computer

 

Your computer specifications have a huge impact on software performance and functionality.

 

* Operating System (including service packs): win 7 SP1

* Make:self build

* Model: N/A

* Video card see below

* Processor speed: see below

* RAM: see below

* Free hard drive space: see below

* I last did an operating system update on: thursday 15th Dec

 

1 x Kingston 8GB (2x4GB) DDR3 1600MHz HyperX Memory Kit CL9 1.65V

1 x AMD Phenom II1 X4 955 Black Edition Socket AM3 3.2 GHz 6MB L3 Cache Retail Boxed Processor

1 x Asus M5A88-M EVO Socket AM3+ onboard Graphics 8 channel Audio mATX Motherboard

1 x Powercool Modular 550W PSU 80+ Dual 12V V2.2 High Efficiency

1 x Crucial 64GB M4 SSD - 2.5" SATA-III - Read 415MB/s Write 95MB/s -

1 x Asus 24x DVD±RW with DL and RAM SATA Optical Drive - OEM Black

1 x Kingston 2.5" to 3.5" Hard Drive Bracket and Screws

 

post-97-061580700 1324048258.jpg

 

post-97-020672000 1324048257.jpg

 

post-97-049918600 1324048254.jpg

 

post-97-059296000 1324048253.jpg

 

post-97-036846100 1324048252.jpg

 

sonic_setup.zip

 

EDIT, unzipped and posted pic's. Removed CD Key from sonic_setup.zip..

Edited by cdanteek

Share this post


Link to post
Share on other sites
  • 0
12/14/11 11:48:18 - Action InstallActions.DOTNETFX_351.INSTALLDOTNETFX35_WEB has no product code, no reference counting will be done.

12/14/11 11:48:18 - Updating install progress: 1 / 17, Installing Microsoft .Net v3.5 SP1

12/14/11 11:48:18 - Executing setup action: InstallActions.DOTNETFX_351.INSTALLDOTNETFX35_WEB

12/14/11 11:48:18 - Action InstallActions.DOTNETFX_351.INSTALLDOTNETFX35_WEB return code: 0

12/14/11 11:48:18 - Action InstallActions.DOTNETFX_351.INSTALLDOTNETFX35_WEB is Sync

12/14/11 11:48:18 - Action InstallActions.DOTNETFX_351.INSTALLDOTNETFX35_WEB has SyncHandle not equal NULL.

12/14/11 11:48:18 - Updating install progress: 2 / 17, (null)

12/14/11 11:48:18 - Action InstallActions.DOTNETFX_351.INSTALLDOTNETFX35_WEB was just installed. Adding reference.

12/14/11 11:48:18 - Adding group '{4433FF9E-AF21-4E41-B296-4E13BF4D52F5}' reference for action 'InstallActions.DOTNETFX_351.INSTALLDOTNETFX35_WEB'

12/14/11 11:48:18 - Action 'InstallActions.DOTNETFX_351.INSTALLDOTNETFX35_WEB' has no product code, reference counting is not possible.

12/14/11 11:48:18 - Action InstallActions.DIRECTX_FEB10.INSTALLDIRECTX_WEB has no product code, no reference counting will be done.

12/14/11 11:48:18 - Updating install progress: 2 / 17, Installing

12/14/11 11:48:18 - Executing setup action: InstallActions.DIRECTX_FEB10.INSTALLDIRECTX_WEB

12/14/11 11:48:18 - Action InstallActions.DIRECTX_FEB10.INSTALLDIRECTX_WEB return code: 0

12/14/11 11:48:18 - Action InstallActions.DIRECTX_FEB10.INSTALLDIRECTX_WEB is Sync

12/14/11 11:48:18 - Action InstallActions.DIRECTX_FEB10.INSTALLDIRECTX_WEB has SyncHandle not equal NULL.

12/14/11 11:48:19 - Updating install progress: 3 / 17, (null)

12/14/11 11:48:19 - Action InstallActions.DIRECTX_FEB10.INSTALLDIRECTX_WEB failed with exit code -9.

12/14/11 11:48:19 - Installation failed with error code -9

12/14/11 11:48:19 - Rolling back installation

12/14/11 11:48:19 - Caught cancelation exception while running install actions

12/14/11 11:48:19 - Updating install progress: 3 / 17, Preparing to roll back...

12/14/11 11:48:19 - Updating rollback progress: 3 / 17, Preparing to roll back...

12/14/11 11:48:19 - Updating rollback progress: 3 / 17, Rolling back

12/14/11 11:48:19 - Rolling back setup action: InstallActions.DIRECTX_FEB10.INSTALLDIRECTX_WEB

12/14/11 11:48:19 - Action InstallActions.DIRECTX_FEB10.INSTALLDIRECTX_WEB has nothing to roll back

12/14/11 11:48:19 - Action InstallActions.DIRECTX_FEB10.INSTALLDIRECTX_WEB rollback return code: 0

12/14/11 11:48:19 - Updating rollback progress: 2 / 17, Rolling back

12/14/11 11:48:19 - Updating rollback progress: 2 / 17, Rolling back Microsoft .Net v3.5 SP1

12/14/11 11:48:19 - Rolling back setup action: InstallActions.DOTNETFX_351.INSTALLDOTNETFX35_WEB

12/14/11 11:48:19 - Action InstallActions.DOTNETFX_351.INSTALLDOTNETFX35_WEB has nothing to roll back

12/14/11 11:48:19 - Action InstallActions.DOTNETFX_351.INSTALLDOTNETFX35_WEB rollback return code: 0

12/14/11 11:48:19 - Updating rollback progress: 1 / 17, Rolling back Microsoft .Net v3.5 SP1

 

 

Roxio Creator 2011 correct?

 

Disabling Installation Of Directx

 

http://forums.support.roxio.com/topic/68989-disabling-installation-of-directx/page__view__findpost__p__349276

Share this post


Link to post
Share on other sites
  • 0

You can disable DirectX installation by using command line install (case-sensitive)

 

setup.exe DisableProducts=DIRECTX_FEB10 Mandatory=0

 

Just be sure to select "No" when prompted Do you want to download updates.

Make sure to install DirectX separately or else you'll see issues with Video editting applications

http://www.microsoft.com/download/en/details.aspx?id=35

Share this post


Link to post
Share on other sites
  • 0

I followed sonic boom instructions but met a problem as seen in cmdline screenshot. But I went ahead and installed directx from the link. I then run the install of roxio again and the same interruption box appeared. I have also attached the resulting logfile.

As I previously said I have been in dialogue with roxio support for obver a week and they have sent me a further instruction BUT I feel it not wise for me to be following two lines of enquiries so I am going to stay with you guys as I feel this is where the best chance of overcoming this issue lies hopefully. I am copiying roxio agent instructions here and if you want me to follow this instance this one time then please say

 

from agent Rose received 16th Dec

 

Open Run window.

Enter the below command and hit on enter.

Services.msc

Scroll download to 'Windows Installer' service.

Right click on 'Windows installer' service and click on Properties.

Set the startup type to 'Automatic'.

Click on Apply and OK.

 

post-97-070379700 1324130266.png

 

post-97-028902900 1324130267.png

 

sonic_setup.zip

Edited by cdanteek

Share this post


Link to post
Share on other sites
  • 0

I have also followed the suggestion Jon made by following the links but I still only get the inerrupted box. One point somewhere on this pc directx 11 is installed does this need to be deleted?? if so is there a tool that will do this. Looking in the Temp file it looks a real mess due probably to all the downloads/ links suggested by roxio support on my ticket.

Share this post


Link to post
Share on other sites
  • 0

I have also followed the suggestion Jon made by following the links but I still only get the inerrupted box. One point somewhere on this pc directx 11 is installed does this need to be deleted?? if so is there a tool that will do this. Looking in the Temp file it looks a real mess due probably to all the downloads/ links suggested by roxio support on my ticket.

 

Directx 11 doesn't matter. It's a different version, not an upgrade of directx 9, so they don't interact with each other.

 

the problem in your command window is that you are not in the location where the setup.exe file is, that's why it isn't working. You need to change to where it is.

 

So for example, if using a disc to install, you would need to either change to that location, or run the command line with the path added to the front of it for where the setup.exe is . The example below would be if, for example, the disc was in your drive, ad the drive letter for it is D

 

D:\setup.exe DisableProducts=DIRECTX_FEB10 Mandatory=0

Share this post


Link to post
Share on other sites
  • 0

Directx 11 doesn't matter. It's a different version, not an upgrade of directx 9, so they don't interact with each other.

 

the problem in your command window is that you are not in the location where the setup.exe file is, that's why it isn't working. You need to change to where it is.

 

So for example, if using a disc to install, you would need to either change to that location, or run the command line with the path added to the front of it for where the setup.exe is . The example below would be if, for example, the disc was in your drive, ad the drive letter for it is D

 

D:\setup.exe DisableProducts=DIRECTX_FEB10 Mandatory=0

Thanks Larry

the roxio programme was downloaded and it unzipped to the temp file which is in the user folder and that is where it has been. I think what I will do because the temp file is choker block now with other stuff I will delete it then unzip the downloaded file again but somwhere else and burn it to disk and work from there does that make sense.

Share this post


Link to post
Share on other sites
  • 0

Thanks Larry

the roxio programme was downloaded and it unzipped to the temp file which is in the user folder and that is where it has been. I think what I will do because the temp file is choker block now with other stuff I will delete it then unzip the downloaded file again but somwhere else and burn it to disk and work from there does that make sense.

 

Yes as it's always better to work from a temp location you create rather than the systems temp folder.

 

So if you make a temp folder off the root of C named Roxio and extract the files to there, then just make sure in the command window you are in C:\Roxio before entering the modified command line.

 

Your other attempt wouldn't work because you were in the C:\Users\User folder, not the temp folder where the files were located.

Share this post


Link to post
Share on other sites
  • 0

Yes as it's always better to work from a temp location you create rather than the systems temp folder.

 

So if you make a temp folder off the root of C named Roxio and extract the files to there, then just make sure in the command window you are in C:\Roxio before entering the modified command line.

 

Your other attempt wouldn't work because you were in the C:\Users\User folder, not the temp folder where the files were located.

Thank you for the tip BUT I cannot get out of C:\Users\User> the cmd line defaults to this everytime. How do I get around this please

Share this post


Link to post
Share on other sites
  • 0

Thank you for the tip BUT I cannot get out of C:\Users\User> the cmd line defaults to this everytime. How do I get around this please

 

 

I think it's a permission problem.

 

Are you in a administrator account?

Share this post


Link to post
Share on other sites
  • 0

Thank you for the tip BUT I cannot get out of C:\Users\User> the cmd line defaults to this everytime. How do I get around this please

 

Yes, the default when you open a command prompt window is to the User\<Users Name> folder

 

You have to type in the drive/path that you want to be in, in the command window.

 

If you create, as in my previous example, a Roxio folder on the root of your C: drive and extract the download to there, then in the command prompt window type [without the quotes] "cd C:\Roxio", it will change to that location. Then enter the "setup.exe DisableProducts=DIRECTX_FEB10 Mandatory=0" noted earlier.

 

 

post-71-043988700 1324311436.jpg

 

 

 

post-71-006949000 1324311508.jpg

Share this post


Link to post
Share on other sites
  • 0

Yes, the default when you open a command prompt window is to the User\<Users Name> folder

 

You have to type in the drive/path that you want to be in, in the command window.

 

If you create, as in my previous example, a Roxio folder on the root of your C: drive and extract the download to there, then in the command prompt window type [without the quotes] "cd C:\Roxio", it will change to that location. Then enter the "setup.exe DisableProducts=DIRECTX_FEB10 Mandatory=0" noted earlier.

 

 

post-71-043988700 1324311436.jpg

 

 

 

post-71-006949000 1324311508.jpg

Thank you that is very helpful I will do as you suggest.

Share this post


Link to post
Share on other sites
  • 0

Thank you that is very helpful I will do as you suggest.

Phew! Good news guys at last after ten days roxio 2011 pro is installed on my pc. I have not installed the updates yet but I suspect I will have to do that assuming they are not already included in the install? please advise.I am completely over the moon to get this done and I have to say one big thank you to Jon, Sonic and Larry for their valuable help in what has been a long haul for me. However 10 days was not wasted because I learnt a lot from this experience I printed out all the tips and advice and although I was capable of building a fast modern m/c working the bios all the udating this roxio help took me to new areas. Would it be safe in your opinion to delete all the files in the temp folder, again please advise. So once again thank you. It's late now on this side of the pond so I.m done for the day. Hopefully my next question will be related to some problem to do with making videos.

Regards Johnnie

Edited by joca

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×