Jump to content
  • 0
Rich057

Roxio Video Lab Hd Wizard Was Interrupted

Question

Anybody had and/or know how to solve this installation problem?

 

I am runnig Windows 7 (64 bit)Professional with SP1 Build 7601 on a ASUS motherboard,an i7-2600 core with 16gb memory and a AMD Radeon HD 6700 Series Graphics Card. I have Roxio Creator 2012 installed and working perfectly.

 

I just downloaded Roxio Video Lab HD.

 

When I try to install Roxio Video Lab HD, I get an installation error " Roxio Video Lab HD Wizard was interrupted" after the following steps...

 

Ran the Installation program

Extracted all files with no errors

INstallation asked to check for updates. Clicked next

Accepted the user agreement. Clicked Next

Asked for my Product Key. Entered Key and clicked next

Was asked to participate in The Roxio User Experience Improvement Program. "Later" Clicked next

Prompted for the installation location. Clicked next to select default "C:\Program Files (x86)\Roxio 2011"

Ready to Install. Clicked Install.

Then I get the message... "Roxio Video Lab HD Wizard was interrupted"

Clicked Finish. The installation wizard terminated.

 

Tried to run the installation in Vista Compatibility mode and get an error message... The operating System does not meet the minium requirements for Roxio Video Lab.

 

I attached have the log file with product key information removed created by the installation process.

 

Thanks in advance for your help.

LogFile 12-01-01 22-58.zip

Edited by Rich057

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

Anybody had and/or know how to solve this installation problem?

 

I am runnig Windows 7 (64 bit)Professional with SP1 Build 7601 on a ASUS motherboard,an i7-2600 core with 16gb memory and a AMD Radeon HD 6700 Series Graphics Card. I have Roxio Creator 2012 installed and working perfectly.

 

I just downloaded Roxio Video Lab HD.

 

When I try to install Roxio Video Lab HD, I get an installation error " Roxio Video Lab HD Wizard was interrupted" after the following steps...

 

Ran the Installation program

Extracted all files with no errors

INstallation asked to check for updates. Clicked next

Accepted the user agreement. Clicked Next

Asked for my Product Key. Entered Key and clicked next

Was asked to participate in The Roxio User Experience Improvement Program. "Later" Clicked next

Prompted for the installation location. Clicked next to select default "C:\Program Files (x86)\Roxio 2011"

Ready to Install. Clicked Install.

Then I get the message... "Roxio Video Lab HD Wizard was interrupted"

Clicked Finish. The installation wizard terminated.

 

Tried to run the installation in Vista Compatibility mode and get an error message... The operating System does not meet the minium requirements for Roxio Video Lab.

 

I attached have the log file with product key information removed created by the installation process.

 

Thanks in advance for your help.

 

How many Roxio products are installed and there names please?

 

How many times did you cancel the installation?

 

Could not establish a connection to the internet

 

Do you have a internet connection and are you connected to it?

 

Why is Roxio Video Lab HD getting installed to "C:\Program Files (x86)\Roxio 2011" folder?

 

This is the fix for "Setup has determined that your configuration does not support any of the included products"

 

http://forums.support.roxio.com/topic/60347-system-configuration-not-supported-on-win7/

 

 

01/01/12 21:18:57 - Executing setup action: InstallActions.ROXIOCENTRAL_6X.Install

01/01/12 21:18:57 - Could not establish a connection to the internet using: ''. Error code = 12006

01/01/12 21:18:57 - Action InstallActions.ROXIOCENTRAL_6X.Install return code: 0

01/01/12 21:18:57 - Action InstallActions.ROXIOCENTRAL_6X.Install is Sync

01/01/12 21:18:57 - Action InstallActions.ROXIOCENTRAL_6X.Install has SyncHandle not equal NULL.

01/01/12 21:18:57 - Installing Package: 'C:\Users\RICHAC~1\AppData\Local\Temp\WZSE0.TMP\ROXIOCENTRAL_6X\RCPROD.msi', with Properties: 'REBOOT=ReallySuppress TRANSFORMS="C:\Users\RICHAC~1\AppData\Local\Temp\WZSE0.TMP\ROXIOCENTRAL_6X\1033.mst" ARPSYSTEMCOMPONENT=1 DESKTOPICON=always QUICKLAUNCHICON=never INSTALLDIR="C:\Program Files (x86)\Roxio 2011\" MPI_SUITE_ID={E897DC5B-8085-4F6E-9B72-2C1FB8631C62} MPI_EULA_ACCEPTED=1 ADDLOCAL=ALL'

01/01/12 21:18:58 - Execution of Windows Installer package 'C:\Users\RICHAC~1\AppData\Local\Temp\WZSE0.TMP\ROXIOCENTRAL_6X\RCPROD.msi' finished with exit code = 1603

01/01/12 21:18:58 - Updating install progress: 7 / 16, (null)

01/01/12 21:18:58 - Action InstallActions.ROXIOCENTRAL_6X.Install failed with exit code 1603.

01/01/12 21:18:58 - Installation failed with error code 1603

01/01/12 21:18:58 - Rolling back installation

01/01/12 21:18:58 - Caught cancelation exception while running install actions

01/01/12 21:18:58 - Updating install progress: 7 / 16, Preparing to roll back...

01/01/12 21:18:58 - Updating rollback progress: 7 / 16, Preparing to roll back...

01/01/12 21:18:58 - Updating rollback progress: 7 / 16, Rolling back Roxio Video Lab HD

Share this post


Link to post
Share on other sites
  • 0

In response to your questions.....

 

How many Roxio products are installed and there names please? As I stated in my intial post I have (only) Roxio Creator 2012 installed and it works fine.

 

How many times did you cancel the installation? I have tried installing the product numerous times and each time the installation program was interrupted. (ie stopped on its own)

 

Do you have a internet connection and are you connected to it? Yes. I have an internet connection. As the installation routine successfully checks for updates before attempting the installation.

 

Why is Roxio Video Lab HD getting installed to "C:\Program Files (x86)\Roxio 2011" folder? This is the default Windows Program folder for 32 bit software on Windows 7 (and Vista) 64 bit.

 

This is the fix for "Setup has determined that your configuration does not support any of the included products" Thanks but this is not related to my error.

 

http://forums.support.roxio.com/topic/60347-system-configuration-not-supported-on-win7/

Edited by Rich057

Share this post


Link to post
Share on other sites
  • 0

In response to your questions.....

 

How many Roxio products are installed and there names please? As I stated in my intial post I have (only) Roxio Creator 2012 installed and it works fine.

 

How many times did you cancel the installation? I have tried installing the product numerous times and each time the installation program was interrupted. (ie stopped on its own)

 

Do you have a internet connection and are you connected to it? Yes. I have an internet connection. As the installation routine successfully checks for updates before attempting the installation.

 

Why is Roxio Video Lab HD getting installed to "C:\Program Files (x86)\Roxio 2011" folder? This is the default Windows Program folder for 32 bit software on Windows 7 (and Vista) 64 bit.

 

This is the fix for "Setup has determined that your configuration does not support any of the included products" Thanks but this is not related to my error.

 

http://forums.suppor...ported-on-win7/

 

 

Why would you install Roxio Video Lab HD if you already have Roxio Creator 2012 installed?

Share this post


Link to post
Share on other sites
  • 0

I do not see that your question has any relevance to the problem I am experiencing. If you are intimating that Roxio 2012 and Video Lab HD cannot coexist on the same computer, then I will take that up with Roxio tech support. If you have any suggestions for resolving this problem, then plesae get to the point.

 

Thanks

Share this post


Link to post
Share on other sites
  • 0

Why would you install Roxio Video Lab HD if you already have Roxio Creator 2012 installed?

 

 

I do not see that your question has any relevance to the problem I am experiencing. If you are intimating that Roxio 2012 and Video Lab HD cannot coexist on the same computer, then I will take that up with Roxio tech support. If you have any suggestions for resolving this problem, then plesae get to the point.

 

Thanks

Probably more of an Astonishment than a Question :lol:

 

The Creator 2012 Suite generally has more to offer than Video Lab (which is a cut down version of Creator 2011)...

 

Do you have something in perticular that Video Lab is going to do for your that you cannot do with Creator 2012???

Share this post


Link to post
Share on other sites
  • 0

You may be right that Video Lab HD is a functional subset of Roxio 2012. From I read it appeared to me Video Lab HD had better video editing capability, could burn more data to single CD or DVDs then Roxio and I had an old Sonic product which I was able to upgrade to Video Lab HD.

 

Looking the Video Lab installation logs as I attempt to diagnose my installation problem, I noticed an error in the log which states that the installation process has detected a newer version of Video Lab HD. I now suspect that the newer version it is finding is actually Roxio 2012 or some common component. Reversing the installation order by installing Video Lab first and Roxio second might circumvent the problem. I don't think I am going to try it though. I'd rather just install them on different PCs.

 

I have submitted a ticket to Roxio support for this issue.

 

Thanks

Share this post


Link to post
Share on other sites
  • 0

You may be right that Video Lab HD is a functional subset of Roxio 2012. From I read it appeared to me Video Lab HD had better video editing capability, could burn more data to single CD or DVDs then Roxio and I had an old Sonic product which I was able to upgrade to Video Lab HD.

 

Looking the Video Lab installation logs as I attempt to diagnose my installation problem, I noticed an error in the log which states that the installation process has detected a newer version of Video Lab HD. I now suspect that the newer version it is finding is actually Roxio 2012 or some common component. Reversing the installation order by installing Video Lab first and Roxio second might circumvent the problem. I don't think I am going to try it though. I'd rather just install them on different PCs.

 

I have submitted a ticket to Roxio support for this issue.

 

Thanks

I don't see how any of those 'benefits' are possible??? :huh: The Video Lab HD is not some clean sheet product but merely a collection of existing applications.

 

I have always had the "Pro" versions of the Creator Suites, so if you have the regular version, there might be some HD functionality lacking...

 

While you are waiting on the response from Support, dive into the 2012 Suite and see what is there!

Edited by Jim_Hardin

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×