Jump to content

Roxio Community

Game Capture Records Fast Forwarded And Uploads With Crap Quality


  • Please log in to reply
4 replies to this topic

#1 TYLERLIKETACOS

TYLERLIKETACOS

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 03 January 2012 - 10:51 PM

More or less the title says it

Test video
http://www.youtube.c...aw?feature=mhee

The video is basically always in fast forward and the quality went from looking just like what was on my tv to that piece of poop you see in the vid. If anyone knows how to fix this let me know.

#2 TYLERLIKETACOS

TYLERLIKETACOS

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 04 January 2012 - 07:39 PM

so no one has any idea what the hell I need to do?

#3 TYLERLIKETACOS

TYLERLIKETACOS

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 05 January 2012 - 06:39 PM

great customer support roxio congrats

#4 myguggi

myguggi

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 20,994 posts
  • Gender:Male

Posted 05 January 2012 - 08:09 PM

View PostTYLERLIKETACOS, on 05 January 2012 - 06:39 PM, said:

great customer support roxio congrats

Thank you!  

Unfortunately this is not customer support but just a users forum. For customer support click on the Support tab above.

Walt

Dell Dimension 4500S;Windows XP Home Edition  SP3; IntelŪ PentiumŪ 4 CPU 2.00GHz, 784MB RAM
(NVIDIA GeForce FX 5200, 128 MB memory disabled because of failure)
IntelŪ 82845G/GL/GE/PE/GV Graphics Controller; DirectX 9.0c (4.09.0000.0904)
SoundMAX Digital Audio
SamsunG CDR/DVD-ROm SM 332B
HLDS GSA-5120D External LG Super-Multi ReWriter
WDC WD400BB-75DEA0, 40 GB HD; Prolific PL3507 Combo External Hard Drive, 80 GB; Maxtor 6 L200R0 USB Hard Drive, 250GB

HP Pavilion dv6 Notebook; Intel Duo CPU 64 bit, T6400 @ 2.0Ghz; 4.0 GB RAM; Vista Home Premium 64bit
Toshiba MK3252GSX ATA 286GB hard drive; HL-DT-ST DVDRAM GSA-T50L ATA burner
Intel 4Series Express Chipset


#5 sknis

sknis

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 26,883 posts
  • Gender:Male
  • Location:Hou,Tx

Posted 06 January 2012 - 03:22 AM

Did you notice that the upload was in 480 resolution?  Are you looking for somehting higher?  Try uploading to YouTube manually.

Edited by sknis, 06 January 2012 - 03:29 AM.

PC  
Desktop -CPU Solutions (Wisconsin):  Windows 8.1 64 bit, I7 -4790k, 16G memory, MSI GeForce N-760 Video Card, 500G SSD, Creator NXT 2Pro

Laptop - Windows 7 Ultimate 64 bit
Alienware M17XR4.  I-7 third generation @2.4,  8G RAM, 500G SSD, GTX660M, SoundBlaster 3Di,

Apple =OSX 10.5
MacBook Pro; 15.4-inch widescreen display, 2.4GHz Intel Core 2 Duo, 2GB memory, 200GB hard drive, 8x SuperDrive (DVD±R DL/DVD±RW/CD-RW), NVIDIA GeForce 8600M GT with 256MB of GDDR3 memory.  ILife 08, Toast 10, Final Cut Express 4 and Photoshop 4.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users