Jump to content
  • 0
deccoeur

Can't Install Creator 2011 On Laptop

Question

Need to move this post up one level to Creator 2011 Forum - sorry.

 

I've installed Creator 2011 on my desktop (Windows 7 Pro) and want to install it on my laptop (Windows 7 Home). The installer starts on the laptop and then reports that it cannot recognize the operating system. It says it must have Windows XP. Vista or 7.

What do I need to do to get it to recognize the O.S.? I need it on the laptop in order to use the Video Capture software.

Thanks,

Bob

Edited by deccoeur
  • Like 1

Share this post


Link to post
Share on other sites

17 answers to this question

Recommended Posts

  • 0

Need to move this post up one level to Creator 2011 Forum - sorry.

 

I've installed Creator 2011 on my desktop (Windows 7 Pro) and want to install it on my laptop (Windows 7 Home). The installer starts on the laptop and then reports that it cannot recognize the operating system. It says it must have Windows XP. Vista or 7.

What do I need to do to get it to recognize the O.S.? I need it on the laptop in order to use the Video Capture software.

Thanks,

Bob

 

Bob, not a big lecture but when you bought the program, you agreed to use it on only one computer so if you want to use it on the laptop, you have to remove it from the desktop.

 

For some reason, your computer is trying to run the program in the Vista compatibility mode which happens when the first install (on the laptop fail). You have to go into Windows and check to not run it in VISTA compatibility mode.

 

Read this.

Edited by sknis

Share this post


Link to post
Share on other sites
  • 0

. . . you agreed to use it on only one computer so if you want to use it on the laptop, you have to remove it from the desktop.

 

 

Thanks. I thought that most s/w allowed both a "Home" and "Mobile" installation. I wanted to put VHS2DVD on the laptop and then carry the laptop upstairs to my TV/VCR. I guess I'll have to buy another VHS machine and set it up in my office.

 

Is it possible to just install VHS2DVD and not the entire Creator 2011 suite?

 

Thanks again,

 

Bob

Share this post


Link to post
Share on other sites
  • 0

Thanks. I thought that most s/w allowed both a "Home" and "Mobile" installation. I wanted to put VHS2DVD on the laptop and then carry the laptop upstairs to my TV/VCR. I guess I'll have to buy another VHS machine and set it up in my office.

 

Is it possible to just install VHS2DVD and not the entire Creator 2011 suite?

 

Thanks again,

 

Bob

 

Now I am confused. You started off with asking about Creator 2011 and now you are asking about VHS to DVD.

 

Now I think I am unconfused. tongue.gif There was a version of Creator 2011 that came with both that program and the VHS to DVD program. I thought that was on a different disc. If so, yes, you can install VHS to DVD separately. Even if it is one the same disc, you may be able to just install the VHS to DVD application.

 

I think that the original suggestion for the two programs was just to throw the other disc away. In your case, you want the second disc.

Share this post


Link to post
Share on other sites
  • 0

Now I am confused. You started off with asking about Creator 2011 and now you are asking about VHS to DVD.

 

Now I think I am unconfused. tongue.gif There was a version of Creator 2011 that came with both that program and the VHS to DVD program. I thought that was on a different disc. If so, yes, you can install VHS to DVD separately. Even if it is one the same disc, you may be able to just install the VHS to DVD application.

 

I think that the original suggestion for the two programs was just to throw the other disc away. In your case, you want the second disc.

 

Confusion abounds. Yes, I have the version (on a single DVD) that has Creator 2011 AND VHS to DVD. I can't get to the point on my laptop where I might have the option to install ONLY VHS to DVD. As soon as I select "ENGLISH" the program tells me I don't have a compatible system. I am running Windows 7 Home Premium. Before I started installation I viewed Properties for the Setup.exe file. The "Compatibility mode" box was greyed out, although within it the "Windows Vista" mode was checked. Just for grins I looked at the Setup.exe on my desktop PC running Windows 7 Professional, SP 1. On that machine the "Compatibility mode" box was enabled.

 

I attempted to reinstall Creator 2011 on the Desktop. It does NOT give me the option to install Creator 2011 and VHS to DVD separately. I then aborted the install.

 

Does anyone have any ideas how to get Creator 2011 to install on the laptop? I really need the portability so I can transcribe my old VHS tapes.

 

Thanks,

 

Bob

Share this post


Link to post
Share on other sites
  • 0

Does anyone have any ideas how to get Creator 2011 to install on the laptop? I really need the portability so I can transcribe my old VHS tapes.

 

Bob, the solution is in the link which Steve Knis posted in his first message on this topic. It's the little blue "Read This"

 

To save you finding your way through to it, here is a potted summary of the steps from the knowledgebase article he pointed you to.

 

 

-sometimes in Windows 7 your Creator SETUP.EXE will try to run in "Vista Compatibility Mode" and this will create an error message telling you that your Operating System is incompatible. You need to turn off the compatibility mode before the installer will work.

 

-Open your installer disc, and look at SETUP.EXE

-right-click on the file and select 'Properties'

-in the Properties box, click the 'Compatibility' tab

-make sure the box I've outlined in red is UNCKECKED, then click Apply and OK at the bottom

 

post-208-017952300 1332128644.jpg

 

 

 

Once you've done that, double-click on SETUP.EXE and install the program. Unchecking that box should prevent the error and allow it to install.

 

Regards,

Brendon

 

 

Edit: I forgot to mention, I don't think you can install just VHS2DVD from the suite installer. The only install options you get relate to that beknighted Streamer. :(

 

 

 

Brendon

Edited by Brendon

Share this post


Link to post
Share on other sites
  • 0

Bob, the solution is in the link which Steve Knis posted in his first message on this topic. It's the little blue "Read This"

 

Brendon

 

Brendon,

 

Thanks, but I tried that. As I said, on my laptop (Windows Home Premium) the "Compatibility mode" box is greyed out - disabled. I CANNOT uncheck the "Vista mode". When trying to install on the Windows 7 Professional desktop the box is enabled correctly and is unchecked.

 

If I'm unable to get the laptop to install I'll be forced to re-install on my desktop (portability issues). The problem here, as reported in a separate posting, on the desktop I can't get the Video Capture USB to detect a video input. I've updated the driver (seems 2009 is the latest) to no avail.

 

Again, any ideas?

 

Thanks,

 

Bob

Share this post


Link to post
Share on other sites
  • 0

Thanks Bob,

 

I think it's best to leave your capture USB problem to its own thread to avoid total confusion, and try to fix the system compatibility problem on your laptop in this one.

 

 

 

Reading carefully I see what you mean. Your mentioning 'As soon as I select "ENGLISH"' means it isn't the compatibility mode problem I thought it was.

 

You've said "the program tells me I don't have a compatible system" and "reports that it cannot recognize the operating system" but can you tell us exactly what error message is displayed? [screen shot?] Does it give no clues as to the particular cause? Hopefully it won't be too generic and meaningless.

 

Brendon

Share this post


Link to post
Share on other sites
  • 0

Quick question. Is your W7 operating the English version?

Share this post


Link to post
Share on other sites
  • 0

Quick question. Is your W7 operating the English version?

 

Brendon,

 

Answering both responses:

 

My W7 installation is plain ol' English.

 

When Creator 2011 Setup starts, the first window, titled "Setup" states "Select your preferred installation language. It then gives a series of choices. "English" is the second choice and is pre-selected.

 

When I hit "OK" I get an "Error" window (don't have a screen capture utility on the laptop - sorry) that states:

This operating system does not meet the minimum requirements for Roxio Creator 2011 Special Edition.

This product will not be installed.

 

Microsoft Windows XP SP2 (64-bit)

Microsoft Windows XP SP 3 (32 bit)

Microsoft Vista SP2 (32\64 bit)

Microsoft Windows 7 Home Premium, Professional, or Ultimate (32\64 bit)

 

There is no other information provided in the Error window. From my Control Panel System Info:

Windows 7 Home Premium, 64 bit.

 

I'll open the Capture USB issue in a new thread.

 

Thanks,

 

Bob

Share this post


Link to post
Share on other sites
  • 0

attach the file setup.dcf so I can make an edit to it to not check the OS.

 

BB program will not let me upload .DCF file. Have zipped it for uploading.

 

How do I get the DVD setup program to find and use the revised file?

 

Thanks,

 

Bob

Setup-dcf.zip

Share this post


Link to post
Share on other sites
  • 0

attach the file setup.dcf so I can make an edit to it to not check the OS.

Dear Sonic,

 

Have you been able to make the modified setup.dcf file yet?

 

Thanks,

 

Bob

Share this post


Link to post
Share on other sites
  • 0

To run you'll need to copy files from DVD to hard drive and then replace the setup.dcf file.

Sonic,

 

Got it. I'll let you know how it goes.

 

Regards,

 

Bob

Share this post


Link to post
Share on other sites
  • 0

Sorry. I uploaded the same file you gave me. Here is the updated one.

Dear Sonic,

 

Don't know which one I used, but it installed just fine and the Video Capture USB works just fine on the laptop (Windows 7 Home Premium). Now I just need to get it working on the desktop (Windows 7 pro) - different thread).

 

Many thanks for your help.

 

Bob

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×