Jump to content
  • 0
Brent J

Creator 2012 Freezes At 98%

Question

I just upgrade to Creator 2012 which I received for Xmas. I had been using 2011 version without any problems! My first attempt to burn at data disc it froze at 98% and only way I get get it to stop was reboot my computer. Second attempt same thing so I tried to Copy Disc and Burn Disc Image all with the same result. I did a complete uninstall and reboot. Install from scratch and same problem. Technical support has been no help basically saying to uninstall and reinstall. I am stuck for answers. My computer is only a couple months old, Windows 7 Pro, 16G RAM, 2T Bit HD. Radeon 57HD video, AMD FX-8120 Eight-Core Processor. Tried Nero trial version worked like a charm.

Share this post


Link to post
Share on other sites

21 answers to this question

Recommended Posts

  • 0

Without more detail I can't even try to guess??? :huh:

 

What is your project or source?

 

You mentioned 'Copy Disc' 'Burn Disc Image'... These don't do the same thing. Do you have a disc Image, like ISO, cue, GI or BIN???

 

If it is a 'Data Disc' as you say, Burn Data Disc would be the likely way to do. ;)

 

Of course it will not copy a commercial movie disc :huh:

 

Provide some info and we will be happy to see if we can duplicate it.

Share this post


Link to post
Share on other sites
  • 0

First attempt I was creating a data disc which meant I was just burning documents to a DVD for backup using Burn Data Disc. I tried that a few times with different files, photos, documents,etc which all hung up at 98%. I then attempted disc to disc copying of some home videos with the same result. It doesn't matter what I try everything hangs at 98%. I've been using Roxio Creator for years and first time I have had problems. I know how to use their software, I am not trying to copy any commercial software. I am not do anything different that I haven't done with version 2011. I am just getting very frustrated with Roxio's support, last email from them they suggest reinstalling Creator 2011 which is not an option.

Share this post


Link to post
Share on other sites
  • 0

OK, that clears it up.

 

We do see the 'magic 98%' from time to time and yes it is frustrating!

 

I haven't actually dealt with Roxio Support since EMC 3 :lol: But I would guess that the "reinstall 2011" may have been a typo - unless they wanted to use it as a test of your system???

 

I would suggest a Repair using this procedure:

 

Do the Prep Steps to the letter!

 

Then start the install of the Suite, only pick Repair when it is offered.

 

One other variable in all of this is your Media... Low quality media can be a big problem and yes it can go bad even while sitting your desk! :huh: Get a disc or 2 of DVD RW of a good brand for testing (Verbatim or JVC).

Share this post


Link to post
Share on other sites
  • 0

I've actual done the whole step by step installation a couple of time now. Complete removed 2011 with a utility give to me by roxio support. Also did a couple unistall of Creator 2012 twice now, uninistalled the bonus content and Blu Ray plug in. After reinstallation I only install the main part of the program, no add ons. I have 2 drives, LG Blu Ray and LG DVD RW and it does the samething for both drives. I've tried 3 different manufactures disc, TDK, Sony and Verbatim. I don't think it is the media anyway because I installed Nero trial version and it wrote to both drives with no problems. I am also run Avid Studio 14 and it was able to create both Blu Ray and DVD on the Sony and TDK discs. If they soon don't figure it out I'll permanently unistall and continue using Nero. Anway thanks for you input!

Share this post


Link to post
Share on other sites
  • 0

I've actual done the whole step by step installation a couple of time now. Complete removed 2011 with a utility give to me by roxio support. Also did a couple unistall of Creator 2012 twice now, uninistalled the bonus content and Blu Ray plug in. After reinstallation I only install the main part of the program, no add ons. I have 2 drives, LG Blu Ray and LG DVD RW and it does the samething for both drives. I've tried 3 different manufactures disc, TDK, Sony and Verbatim. I don't think it is the media anyway because I installed Nero trial version and it wrote to both drives with no problems. I am also run Avid Studio 14 and it was able to create both Blu Ray and DVD on the Sony and TDK discs. If they soon don't figure it out I'll permanently unistall and continue using Nero. Anway thanks for you input!

 

That 98% hang is an industry issue and not just Roxio. Use Google to find more. For instance this longer thread.

 

In summary 1) Bad media. You already said that you have done this. 2) Create an image file of what you want to put on the disc and burn that and 3) Burn at a lower speed.

Share this post


Link to post
Share on other sites
  • 0

That 98% hang is an industry issue and not just Roxio. Use Google to find more. For instance this longer thread.

 

In summary 1) Bad media. You already said that you have done this. 2) Create an image file of what you want to put on the disc and burn that and 3) Burn at a lower speed.

I created an image, no problem. Tried to put the image onto a disk froze at 98%! Tried Nero and the image copied with no problem. I am done battling with Roxio software, just going to stick with the Nero as it works.

Share this post


Link to post
Share on other sites
  • 0

I created an image, no problem. Tried to put the image onto a disk froze at 98%! Tried Nero and the image copied with no problem. I am done battling with Roxio software, just going to stick with the Nero as it works.

Your lose :lol:

 

Steve and I have both encountered this and found the workarounds that succeed.

 

The only thing between your problem and success is your impatience to see it through... ;)

 

I have other software that always completes its' burn! But the disc doesn't always work, not seeing any advantage in that :(

Share this post


Link to post
Share on other sites
  • 0

"impatience"

 

A bit rude, eh? Not your call to insult a customer over his issues with software.

 

(I may be a newbie "on this account", but I'm not new to Roxio, so please keep your remarks to yourself - again).

 

 

 

Your lose :lol:

 

Steve and I have both encountered this and found the workarounds that succeed.

 

The only thing between your problem and success is your impatience to see it through... ;)

 

I have other software that always completes its' burn! But the disc doesn't always work, not seeing any advantage in that :(

Edited by williamharper

Share this post


Link to post
Share on other sites
  • 0

"impatience"

 

A bit rude, eh? Not your call to insult a customer over his issues with software.

 

(I may be a newbie "on this account", but I'm not new to Roxio, so please keep your remarks to yourself - again).

 

 

 

 

 

 

You have made 3 posts on this forum and in none of them you have contributed anything worthwhile, just "ranting" about something or other.

 

If that is all you want to do then stop posting or take it up the "food chain"

Share this post


Link to post
Share on other sites
  • 0

Does your mommy know your up that late :lol:

 

No one appointed you as the ’Forum Etiquette Manager’ and for good reason! Your posts border on harassment of members here and could get you banned!

 

If you have a problem or questions about the software, we are glad to help you!

 

If you have nothing else to contribute, don't waste our time ;)

Share this post


Link to post
Share on other sites
  • 0

Your tax dollars at work.

 

Well now I am starting to get impatience, the software is useless right now and the support sucks. Everything I received from Roxio was garbage, no one want to address the problem. I was told to file for my money back and even that didn't go anywhere. Any other software for example Nero, Avid Studio, DVD cloner all work with no issues. It is not my computer it is Roxios software, help!!

Share this post


Link to post
Share on other sites
  • 0

Well now I am starting to get impatience, the software is useless right now and the support sucks. Everything I received from Roxio was garbage, no one want to address the problem. I was told to file for my money back and even that didn't go anywhere. Any other software for example Nero, Avid Studio, DVD cloner all work with no issues. It is not my computer it is Roxios software, help!!

 

You said you were going to use Nero or whatever so of course nobody bothered with your problem anymore.

Share this post


Link to post
Share on other sites
  • 0

You said you were going to use Nero or whatever so of course nobody bothered with your problem anymore.

 

I am using nero but there is a couple features with roxio that i like and I did pay for the software so I should be getting some support! There is a number of users experience the same problem so you would think Roxio would at least try to come up with a solution. Do a google search lot of hits with the same issue and no one has had any success on getting it resolved.

Edited by Brent J

Share this post


Link to post
Share on other sites
  • 0

I am using nero but there is a couple features with roxio that i like and I did pay for the software so I should be getting some support! There is a number of users experience the same problem so you would think Roxio would at least try to come up with a solution. Do a google search lot of hits with the same issue and no one has had any success on getting it resolved.

 

I am not going to read through all the posts again since there are a few useless posts in this thread.

 

Could you explain exactly what problem you are having. What are you trying to burn? Data or video DVD? What program from the suite are you using? I think you may have mentioned an iso file. How big?

 

For full support you should contact Roxio, this is just a users forum.

Share this post


Link to post
Share on other sites
  • 0

I am not going to read through all the posts again since there are a few useless posts in this thread.

 

Could you explain exactly what problem you are having. What are you trying to burn? Data or video DVD? What program from the suite are you using? I think you may have mentioned an iso file. How big?

 

For full support you should contact Roxio, this is just a users forum.

 

Roxio Creator 2012, it doesn't matter what application within the suite I used or the file size as soon as i burn it to a disk it hangs at 98%. I've tried every possible combination, to hd then to disc, iso file, even went as far as burn one single text file to a disc, still froze at 98%. The whole thing is frustrating. I've contacted Roxio support direct and they gave me multiple things to try. There last response was to either reintall 2011 or ask for my money back. So I went back to 2011 and now it is giving me the same problem so some how the installation of 2012 has made a change to my system. So at this point all Roxio products are useless! So I asked for my a refund but can't even get that now. Support said is was could be a hardware issue with my burners so I swapped them with ones from my kids computer. I've done a lot of searching for help and from what I have read there is a number of users out there having the same problem.

Share this post


Link to post
Share on other sites
  • 0

I also had the problem with Roxio 2012 hanging at 98% completion of the burn process. CD-R, basic files, data CD. LG Blu-Ray burner BH12LS38. Running Windows 7 Ultimate x64 with SP1, 16GB RAM, Quadcore AMD, 256GB SSD, 1TB Data hard drive. I wiped the system and installed from scratch several times. Roxio used to work for me, but I have a complex setup and their are too many variables to troubleshoot for Roxio. Error code was sense: 02 asc: 04 ascq: 08 (command 51).

 

Solution: I installed Cyberlink Power2Go burning program, and it worked fine with the same setup.

 

Roxio, you have a problem! I was a long-time Roxio customer. Bye, Roxio! :)

Share this post


Link to post
Share on other sites
  • 0

I also had the problem with Roxio 2012 hanging at 98% completion of the burn process. CD-R, basic files, data CD. LG Blu-Ray burner BH12LS38. Running Windows 7 Ultimate x64 with SP1, 16GB RAM, Quadcore AMD, 256GB SSD, 1TB Data hard drive. I wiped the system and installed from scratch several times. Roxio used to work for me, but I have a complex setup and their are too many variables to troubleshoot for Roxio. Error code was sense: 02 asc: 04 ascq: 08 (command 51).

 

Solution: I installed Cyberlink Power2Go burning program, and it worked fine with the same setup.

 

Roxio, you have a problem! I was a long-time Roxio customer. Bye, Roxio! :)

02-04-08

Logical unit not ready, long write in progress

 

How about with the same disc? :)

Share this post


Link to post
Share on other sites
  • 0

Newbie is exactly right. I've had SIX editions of Roxio, because of my irrational belief that they would actually work out their problems & reach their potential. Instead, the problems seem to just get worse. It is incredibly frustrating to spend a week or more on a project, just to experience freezing on burn, blackouts of pics, video & audio out of sync, menus malfunctioning, etc. etc. I have a top of the line system (e.g. 16GB RAM, Win7, $300 graphics card, $200 optical drive, etc.), but responses just lay the blame on the customer with an arrogant tone & lacking any sense of accountability. You shouldn't have to be a hardware/programming geek to use software.

Share this post


Link to post
Share on other sites
  • 0

Did you read the suggestions? Burn (encode) to an ISO or Folder Set. You can preview them with something like VLC (free player). If it plays properly, burn either of those to a disc. It it doesn't encode, or preview properlythe is something wrong in the project.

Share this post


Link to post
Share on other sites
  • 0

Newbie is exactly right. I've had SIX editions of Roxio, because of my irrational belief that they would actually work out their problems & reach their potential. Instead, the problems seem to just get worse. It is incredibly frustrating to spend a week or more on a project, just to experience freezing on burn, blackouts of pics, video & audio out of sync, menus malfunctioning, etc. etc. I have a top of the line system (e.g. 16GB RAM, Win7, $300 graphics card, $200 optical drive, etc.), but responses just lay the blame on the customer with an arrogant tone & lacking any sense of accountability. You shouldn't have to be a hardware/programming geek to use software.

??? then how do the rest of us, with far less equipment do all of these things without any problems :huh:

 

And I have been doing it with the last Eleven versions of Creator :lol:

 

IF you actually want help to get this working, may I suggest you leave your attitude at the door and start a new Topic on this instead of butting into others ;)

 

We will be happy to work with you.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×