Jump to content

Roxio Community

Copying Problem


  • Please log in to reply
4 replies to this topic

#1 FEast

FEast

    Rookie

  • Members
  • PipPip
  • 16 posts
  • Gender:Female

Posted 15 January 2012 - 12:23 PM

I copied a bunch of videos from my hard drive to a blank DVD via Creator 10, with the thought that I could then delete the ones on my hard drive, in order to make more space.

However, when I inserted the disk and tried to paste copies of the videos back on to the hard drive, I was told that they are read only, which defeats my purpose.  It also means that all the other videos I copied in that fashion, then deleted from my hard drive, are no good to me, other than for viewing purposes.

Among other things, I want to make copies of the videos to send to members of my family, but I want to select which ones to send to each person.  Is it possible to convert the read only to something that can be pasted to my hard drive, so I can do whatever I want to do with the videos?

Also, when next I burn copies to a DVD, is there a setting I can change in Creator 10, so that the videos can be used for purposes other than just viewing?  If so, where is it?  Thank you!~Fuchsia
Creator 2010, XP Pro SP3, FireFox, IE8

No one can make you feel inferior without your consent.~Eleanor Roosevelt

Big women can make it big!

#2 d_deweywright

d_deweywright

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 13,201 posts
  • Gender:Male

Posted 15 January 2012 - 12:44 PM

*
Best Answer

That shouldn't be a problem.  Yes, when you put a file onto optical media such as CD-R or DVD +/- R, the file becomes read-only, but you can still copy it back to your HD, then all you need to do is right-click on the file in Windows Explorer, select Properties, and uncheck the "Read Only" attribute.  That should get you back where you want to be.

Hope that helps!
Dave D-W

Beware the lollipop of mediocrity.  Lick it once and you'll suck forever.  - Brian Wilson

[ASUS M4N98TD EVO MB | Athlon II X6 440 (3.3 GHz) | 4GB DDR3 RAM | GE Force 7800 video card | 1-500GB HD (C: XP, G: Win7 , D: - Apps, E: data & apps), 1-500 GB HD Data), L: 1-1 TB WD Green, M: 1 - 2TB Toshiba HD  | 2 - LiteOn DH20A4P DVD burners | External Dell QFlix DX-20A6Q DVD +/- writer  | Windows 7 (32-bit) | Creator 2012 | Tektronix Phaser 8560 solid ink printer | Epson R220 Photo/Disc printer | Ricoh GX 3110db dye sublimation ink | Epson Workforce 1100 printer | Microtek i900 Scanner]
XP w/EMC9
XP w/EMC10
Win7 w/Creator NXT Pro
Win7 w/Creator NXT 2 Pro

#3 FEast

FEast

    Rookie

  • Members
  • PipPip
  • 16 posts
  • Gender:Female

Posted 15 January 2012 - 03:06 PM

View Postd_deweywright, on 15 January 2012 - 12:44 PM, said:

That shouldn't be a problem.  Yes, when you put a file onto optical media such as CD-R or DVD +/- R, the file becomes read-only, but you can still copy it back to your HD, then all you need to do is right-click on the file in Windows Explorer, select Properties, and uncheck the "Read Only" attribute.  That should get you back where you want to be.
That worked beautifully, once I figured out every single step.  Thank you so much, Dave!  It's a huge relief to learn that I haven't lost any of the clips I've stored to DVD, and will be able to do other things with them when I choose.

To save time, however, is there a setting in Creator 10/Burn Data Disk that will prevent the Read Only from happening?
Creator 2010, XP Pro SP3, FireFox, IE8

No one can make you feel inferior without your consent.~Eleanor Roosevelt

Big women can make it big!

#4 d_deweywright

d_deweywright

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 13,201 posts
  • Gender:Male

Posted 15 January 2012 - 04:18 PM

No, you can't prevent that from happening.  Here's why, when you write a file to CD-R or DVD +/- R disc, can you edit it while it's there?  No, it really is a read only file, and Windows knows that when it reads the file(s) back to your hard drive and keeps that attribute set.  

Now, you don't have to select each file individually to change the read-only attribute, you can select a bunch of them (ctrl-click, or shift-click, or drag over a bunch of files) then do the right-click -> properties -> uncheck sequence, and change them all at once.

Hope that helps too!
Dave D-W

Beware the lollipop of mediocrity.  Lick it once and you'll suck forever.  - Brian Wilson

[ASUS M4N98TD EVO MB | Athlon II X6 440 (3.3 GHz) | 4GB DDR3 RAM | GE Force 7800 video card | 1-500GB HD (C: XP, G: Win7 , D: - Apps, E: data & apps), 1-500 GB HD Data), L: 1-1 TB WD Green, M: 1 - 2TB Toshiba HD  | 2 - LiteOn DH20A4P DVD burners | External Dell QFlix DX-20A6Q DVD +/- writer  | Windows 7 (32-bit) | Creator 2012 | Tektronix Phaser 8560 solid ink printer | Epson R220 Photo/Disc printer | Ricoh GX 3110db dye sublimation ink | Epson Workforce 1100 printer | Microtek i900 Scanner]
XP w/EMC9
XP w/EMC10
Win7 w/Creator NXT Pro
Win7 w/Creator NXT 2 Pro

#5 FEast

FEast

    Rookie

  • Members
  • PipPip
  • 16 posts
  • Gender:Female

Posted 15 January 2012 - 04:29 PM

View Postd_deweywright, on 15 January 2012 - 04:18 PM, said:

No, you can't prevent that from happening.  Here's why, when you write a file to CD-R or DVD +/- R disc, can you edit it while it's there?  No, it really is a read only file, and Windows knows that when it reads the file(s) back to your hard drive and keeps that attribute set.  

Now, you don't have to select each file individually to change the read-only attribute, you can select a bunch of them (ctrl-click, or shift-click, or drag over a bunch of files) then do the right-click -> properties -> uncheck sequence, and change them all at once.

Hope that helps too!
Yes, I clicked Select All, right-clicked Properties, and unchecked Read Only.  Was hoping to avoid doing that, but at least all is not lost, and my videos can be used over and over, for whatever I need.  Thanks, Dave!
Creator 2010, XP Pro SP3, FireFox, IE8

No one can make you feel inferior without your consent.~Eleanor Roosevelt

Big women can make it big!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users