Jump to content

Roxio Community

Photo

Cant Upoload Or Convert Videos


  • Please log in to reply
3 replies to this topic

#1 Samarlian

Samarlian

    Newbie

  • Members
  • Pip
  • 3 posts
  • Gender:Male
  • Location:Geordie Land
  • Interests:Battlefield Gamer Veteran level 10 / Overclocking Enthusiast / PC Gamer & System Builder and pc repairs technition / Evga Fan / BF3,Dice & Ea fan

Posted 15 January 2012 - 04:23 PM

i keep getting this error when trying to post on youtube or facebook

Error HRESULT E_FAIL has been returned from a call to a COM Component
PC Windows 7 Home 64bit
Ocz Vertex 3 120gb SSD, 2 x 300gb WD Velociraptors in Raid0, Evga x58 E790 motherboard, Intel i7 @4.0GHZ, 6Gb G Skill Trident DDR3 RAM, EVGA Nvidia 2 x GTX480 superclocked video card in Sli, SoundBlaster X-Fi Xtreme audio card, Corsair HX1000w psu, Custom built watercooling kit.

#2 grandpabruce

grandpabruce

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 22,502 posts
  • Gender:Male

Posted 15 January 2012 - 06:40 PM

i keep getting this error when trying to post on youtube or facebook

Error HRESULT E_FAIL has been returned from a call to a COM Component


Google that error. You will get a lot of hits, and I hope that they make sense to you.

Life is good!
GrandpaBruce
Viet Nam Vet - 1970 - 1971

 


#3 rkraiem100

rkraiem100

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 05 April 2013 - 12:06 PM

same with me, it was working yesterday but now its not

#4 grandpabruce

grandpabruce

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 22,502 posts
  • Gender:Male

Posted 05 April 2013 - 02:18 PM

same with me, it was working yesterday but now its not


See Post #2 of this thread.

Life is good!
GrandpaBruce
Viet Nam Vet - 1970 - 1971

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users