Jump to content
  • 0
Sign in to follow this  
jexee

Can't Capture Web Video

Question

Hi,

I have the Roxio Creator 2011 Pro running on my HP TouchSmart310 PC which has the AMD Athlon IIX2 240E Processor 2.8GH with 3.75GB of usable RAM and a 64 bit OS with Windows 7 Home Premium Service Pack 1. I am trying to capture web video from youtube. From the Home page I first click on Video/Movies then Copy&Covert Video. When the Video copy and convert page comes up I then click on the Covert Video button then click on the Web video button. Each time I try that I get the message: Roxio VideoConvert has stopped working. I uninstalled the program and reinstalled it and still have the same problem. I used it only once about 2 weeks ago and had no problem.Since then I have done nothing to the pc or added any programs. Does anyone know why it's doing that and what the solution might be? Thanks for your help.

Edited by jexee

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Hi,

I have the Roxio Creator 2011 Pro running on my HP TouchSmart310 PC which has the AMD Athlon IIX2 240E Processor 2.8GH with 3.75GB of usable RAM and a 64 bit OS with Windows 7 Home Premium Service Pack 1. I am trying to capture web video from youtube. From the Home page I first click on Video/Movies then Copy&Covert Video. When the Video copy and convert page comes up I then click on the Covert Video button then click on the Web video button. Each time I try that I get the message: Roxio VideoConvert has stopped working. I uninstalled the program and reinstalled it and still have the same problem. I used it only once about 2 weeks ago and had no problem.Since then I have done nothing to the pc or added any programs. Does anyone know why it's doing that and what the solution might be? Thanks for your help.

 

Many people find that they have issues after running a regostry cleaner. Did you or do do have one that is part of your anti-virus?

 

How did you uninstall the program? Did you use this (link)? Make sure your anti-virus is off.

 

BTW, not all You Tube videos are downloadable. Some are protected by the person owning them.

Share this post


Link to post
Share on other sites
  • 0

Thanks for your help sknis. I made sure that my McAfee anti-virus was off before I installed the Roxio program again. I uninstalled the program using the "undelete" in the control panel.I also notice that when I click on the "Movies" button instead of the "Web Video" button I get the same message, "Roxio VideoConvert has stopped working" as well, whereas before I deleted the program when I clicked on the "Movies" button I saw myself through the camera on my monitor.I'll try using the link that you supplied to uninstall the program again and see what happens. Thanks again.

Share this post


Link to post
Share on other sites
  • 0

Thanks for your help sknis. I made sure that my McAfee anti-virus was off before I installed the Roxio program again. I uninstalled the program using the "undelete" in the control panel.I also notice that when I click on the "Movies" button instead of the "Web Video" button I get the same message, "Roxio VideoConvert has stopped working" as well, whereas before I deleted the program when I clicked on the "Movies" button I saw myself through the camera on my monitor.I'll try using the link that you supplied to uninstall the program again and see what happens. Thanks again.

 

The issue isn't the initial install with the anti-virus on ( it is an issue but not yours). Look in McAfee to see if it has a built in Registry Cleaner. That is what you want ot turn off and KEEP OFF.

 

I just tried the web capture and was able to do so even with my web cam on.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×