Jump to content

Roxio Community

Missing Movie File


  • Please log in to reply
1 reply to this topic

#1 new2video

new2video

    Rookie

  • Members
  • PipPip
  • 14 posts

Posted 19 January 2012 - 05:16 PM

I get a missing movie file when I try and open an old project. it seems that all of the photos in the slideshow are not being recognized. How could the files be missing?

#2 myguggi

myguggi

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 20,902 posts
  • Gender:Male

Posted 19 January 2012 - 05:51 PM

View Postnew2video, on 19 January 2012 - 05:16 PM, said:

I get a missing movie file when I try and open an old project. it seems that all of the photos in the slideshow are not being recognized. How could the files be missing?

Are all the files, including the project file, still in the exact same location as when you last opened the project file?

Walt

Dell Dimension 4500S;Windows XP Home Edition  SP3; IntelŪ PentiumŪ 4 CPU 2.00GHz, 784MB RAM
(NVIDIA GeForce FX 5200, 128 MB memory disabled because of failure)
IntelŪ 82845G/GL/GE/PE/GV Graphics Controller; DirectX 9.0c (4.09.0000.0904)
SoundMAX Digital Audio
SamsunG CDR/DVD-ROm SM 332B
HLDS GSA-5120D External LG Super-Multi ReWriter
WDC WD400BB-75DEA0, 40 GB HD; Prolific PL3507 Combo External Hard Drive, 80 GB; Maxtor 6 L200R0 USB Hard Drive, 250GB

HP Pavilion dv6 Notebook; Intel Duo CPU 64 bit, T6400 @ 2.0Ghz; 4.0 GB RAM; Vista Home Premium 64bit
Toshiba MK3252GSX ATA 286GB hard drive; HL-DT-ST DVDRAM GSA-T50L ATA burner
Intel 4Series Express Chipset





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users