Jump to content
  • 0
cobraryk

Usb Video Capture Device No Longer Recognized

Question

My usb capture device is no longer recognized on my desktop machine.(I5,win7 64 12 meg ram creator 2012)This device was originally installed with creator 2010 and has worked satisfactorilly for more than a year and on creator 2012 for more than a month. Yesterday windows said the usb device was defective and could not be recognized. I have tried 6 different usb ports same thing. I tried connecting the device to my laptop(win 7 no creator) device was immediately recognized as a Usb2861 device. so I tried deleting and re-installing drivers, the cd will not install drivers as it says there is no device connected.

 

Sorry to be so wordy but wanted you all to know what I have tried. Any help will be greatly appreciated

Share this post


Link to post
Share on other sites

10 answers to this question

Recommended Posts

  • 0

Not a problem, needed a lot of the info anyway ;)

 

Of course Creator 2010 & 2012 are Win7 Compatible and when installing Creator 2012, all necessary drivers for the USB Device would have automatically been installed... :glare:

 

Still, how about taking a Before & After look in the Device Manager, before you plug in the Device and after:

 

post-39730-052154400 1327245887.jpg

 

It must look like the pic!!! Does yours? :huh:

 

Of course the Device will not work without the Roxio software... Even though Windows said it was recognized (your laptop), it will not work as the drivers it installs are incorrect.

 

What "CD" are you refering to? Did you purchase the Device seperatly and not with the Creator 2010 or 2012 Suites???

 

In fact... do you even have the V2D Software or should we move this to the Creator 2012 Forum?

Share this post


Link to post
Share on other sites
  • 0

Not a problem, needed a lot of the info anyway ;)

 

Of course Creator 2010 & 2012 are Win7 Compatible and when installing Creator 2012, all necessary drivers for the USB Device would have automatically been installed... :glare:

 

Still, how about taking a Before & After look in the Device Manager, before you plug in the Device and after:

 

post-39730-052154400 1327245887.jpg

 

It must look like the pic!!! Does yours? :huh:

 

Of course the Device will not work without the Roxio software... Even though Windows said it was recognized (your laptop), it will not work as the drivers it installs are incorrect.

 

What "CD" are you refering to? Did you purchase the Device seperatly and not with the Creator 2010 or 2012 Suites???

 

In fact... do you even have the V2D Software or should we move this to the Creator 2012 Forum?

 

 

 

 

 

 

 

Thanks for the Reply

 

 

 

My usb device only shows up under usb devices as unknown device. When I purchased Creator 2010 the capture device was included but came with a seperate CD entitled "Roxio Video Capture Usb" which contained driver software. I was not aware that Creator DVD contained Drivers as well, When I upgraded to Creator 2012 the device functioned for more than a month, so I don't think it could be a driver conflict. I have inserted the device into Two other laptops and both recognized it as a 2861 device but my main computer(desktop) insists on saying "Unrecognized device" I am pulling out what little hair I have Left

Edited by myguggi
move response out of quote

Share this post


Link to post
Share on other sites
  • 0

Not a problem, needed a lot of the info anyway ;)

 

Of course Creator 2010 & 2012 are Win7 Compatible and when installing Creator 2012, all necessary drivers for the USB Device would have automatically been installed... :glare:

 

Still, how about taking a Before & After look in the Device Manager, before you plug in the Device and after:

 

post-39730-052154400 1327245887.jpg

 

It must look like the pic!!! Does yours? :huh:

 

Of course the Device will not work without the Roxio software... Even though Windows said it was recognized (your laptop), it will not work as the drivers it installs are incorrect.

 

What "CD" are you refering to? Did you purchase the Device seperatly and not with the Creator 2010 or 2012 Suites???

 

In fact... do you even have the V2D Software or should we move this to the Creator 2012 Forum?

 

 

 

 

 

also it does not show up in "sound,video,and game controllers" it shows up in "Universal seial bus controllers" as an unknown device. What I meant about the laptops is they recognized the type of device and would have let me install the drivers which my desktop won't

post-101934-065661000 1327262158.jpg

Edited by cobraryk

Share this post


Link to post
Share on other sites
  • 0

Your not reading what I said or choose not to believe it :lol:

 

Windows will always recognize the device and install a driver. And it will always be the wrong driver! So your "tests" with other PC's prove absolutely nothing :(

 

What you need to do is follow the Prep Steps to the letter!

 

Then insert the Device and delete the entry in your Device Manager!

 

Remove the Device and place it in another room.

 

Then start the install of the Creator 2012 Suite, only pick Repair when it is offered.

 

Reboot and bring the device back in. Now try the 'Before & After' check ;)

 

I will assume all is well at this point. I would also guess you have a Registry Cleaner which you need to get rid of. When something works then stops, it is usually a Reg Cleaner that did it :P

Share this post


Link to post
Share on other sites
  • 0

Your not reading what I said or choose not to believe it :lol:

 

Windows will always recognize the device and install a driver. And it will always be the wrong driver! So your "tests" with other PC's prove absolutely nothing :(

 

What you need to do is follow the Prep Steps to the letter!

 

Then insert the Device and delete the entry in your Device Manager!

 

Remove the Device and place it in another room.

 

Then start the install of the Creator 2012 Suite, only pick Repair when it is offered.

 

Reboot and bring the device back in. Now try the 'Before & After' check ;)

 

I will assume all is well at this point. I would also guess you have a Registry Cleaner which you need to get rid of. When something works then stops, it is usually a Reg Cleaner that did it :P

Hi Jim

 

sorry to take so long to continue this....Work is a pain. anyway to take your points out of order I do not have a registry cleaner as Like you I think they do more harm than good. However my desktop will not allow roxio drivers to be installed as it says the device is not present, my laptop does allow me to install the Roxio drivers and the device functions normally. The only difference that I can see is laptop is win7 32 bit and only has usb 1.0 ports The desktop is win7 64bit and usb2.0 ports. Now I have finished following your instructions to the letter unfortunately I am no further ahead...can a usb device become operational on usb 1.0 but not usb 2.0 due to a defect? afterall nothing lasts forever. FYI Ihave also done a complete factory restore of this computer which included formatting the drive. the only software installed at this point was Creator 2012

Edited by cobraryk

Share this post


Link to post
Share on other sites
  • 0

The device should not work in USB1. Are you sure about that notbook USB port - it wpuld have to be pretty old to have a USB 1 port.

 

It will probably also not work with underpowered USB 2 ports. Those are usually the ones on the front of your computer or on a non-powered hub. Plug the devvcie into a USB port on the back of your computer or through a powered hub to the back of your computer to seer if that works.

 

You may have to redo the drivers again if Windows reinstalled the wrong ones.

Share this post


Link to post
Share on other sites
  • 0

Hi Jim

 

sorry to take so long to continue this....Work is a pain. anyway to take your points out of order I do not have a registry cleaner as Like you I think they do more harm than good. However my desktop will not allow roxio drivers to be installed as it says the device is not present, my laptop does allow me to install the Roxio drivers and the device functions normally. The only difference that I can see is laptop is win7 32 bit and only has usb 1.0 ports The desktop is win7 64bit and usb2.0 ports. Now I have finished following your instructions to the letter unfortunately I am no further ahead...can a usb device become operational on usb 1.0 but not usb 2.0 due to a defect? afterall nothing lasts forever. FYI Ihave also done a complete factory restore of this computer which included formatting the drive. the only software installed at this point was Creator 2012

 

 

Was the USB device plugged in before the software was installed?

 

Why is this in the Easy VHS to DVD forum when you talk about "the only software installed at this point was Creator 2012"? Where did you get the USB device? Did it come with C2012?

 

Not all ports are created equally. I know with desktops for instance, the rear USB are 2.0 and sometimes the front panel are only 1.0.

 

A laptop that came with W7 32 bit should have USB 2.0 ports. I've seen 1999 Dell XPS PC's running W98SE and had USB 2.0 ports!

Share this post


Link to post
Share on other sites
  • 0

If I read it right, the USB Device came with Creator 2010 (Special Edition)

 

And it was working for 2 years on your Desktop but now is not recognized?

 

As the others pointed out, it will never work with USB 1.0 Ports :huh:

 

Creator 2012 already has the Drivers, so you just want to hide that orginal disc away somewhere and save it for your next PC that has XP or Vista :lol:

 

Do you have anything else with a USB 2.0 Port that you can test with??? It is either your Port or the Device and we need to try to pin that down ;)

Share this post


Link to post
Share on other sites
  • 0

If I read it right, the USB Device came with Creator 2010 (Special Edition)

 

And it was working for 2 years on your Desktop but now is not recognized?

 

As the others pointed out, it will never work with USB 1.0 Ports :huh:

 

Creator 2012 already has the Drivers, so you just want to hide that orginal disc away somewhere and save it for your next PC that has XP or Vista :lol:

 

Do you have anything else with a USB 2.0 Port that you can test with??? It is either your Port or the Device and we need to try to pin that down ;)

Hi Jim

 

I now believe it is the device, my usb(2.0) webcam and usb external drive all work in all the ports but the device does not work in any of them. I have ordered a new device and when it arrives I will post how I make out. Thanks to you all for your input.

Share this post


Link to post
Share on other sites
  • 0

Hi Jim

 

I now believe it is the device, my usb(2.0) webcam and usb external drive all work in all the ports but the device does not work in any of them. I have ordered a new device and when it arrives I will post how I make out. Thanks to you all for your input.

Well that's a bummer - I thought that little puppy would last forever :huh:

 

Did they give you any price break for being a repeat customer :lol:

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×