Jump to content

Roxio Community

Roxio Ccreator 2011 Has Stopped Working


  • Please log in to reply
2 replies to this topic

#1 cliffro99

cliffro99

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 23 January 2012 - 11:42 AM

windows Vista Dell Inspron 530
Everything has been updated as per roxio instructions.

The problem with the registration appearing when trying to launch the applications from the roxio folder was fixed with a new install using
<drive>:\folder\setup.exe SAR_REGSUPPORT=0
Thank you all for that.

I can get all of the applications to launch except cineplayer.
I also cannot launch the Roxio Creator 2011 Pro suite.

I have run dxdiag and it checks out fine

I have installed with no virus protection and all processes turned off

This is what I get for the suite

Description:
Stopped working

Problem signature:
Problem Event Name: CLR20r3
Problem Signature 01: roxiocentralfx.exe
Problem Signature 02: 5.0.0.0
Problem Signature 03: 4c402595
Problem Signature 04: RoxioCentralFx
Problem Signature 05: 6.0.3849.2570
Problem Signature 06: 4c402595
Problem Signature 07: 51
Problem Signature 08: 7a
Problem Signature 09: System.IO.FileNotFoundException
OS Version: 6.0.6002.2.2.0.768.3
Locale ID: 1033

This is what I get for cineplayer

Description:
Stopped working

Problem signature:
Problem Event Name: APPCRASH
Application Name: CinePlayer.exe
Application Version: 5.0.3915.2239
Application Timestamp: 4c756e65
Fault Module Name: KERNEL32.dll
Fault Module Version: 6.0.6002.18449
Fault Module Timestamp: 4da47a32
Exception Code: e0434f4d
Exception Offset: 0001c83b
OS Version: 6.0.6002.2.2.0.768.3
Locale ID: 1033

#2 Jim_Hardin

Jim_Hardin

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 34,858 posts
  • Gender:Male

Posted 23 January 2012 - 12:40 PM

Doesn't seem as if your install ever completed successfully... :glare:

Where did you come up with that command line?

What are your PC Specs?
Posted Image

#3 cliffro99

cliffro99

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 23 January 2012 - 12:55 PM

View PostJim_Hardin, on 23 January 2012 - 12:40 PM, said:

Doesn't seem as if your install ever completed successfully... :glare:

Where did you come up with that command line?

What are your PC Specs?

I have a Dell Inspiron 530
Windows Vista Home premium SP 2
Intel core 2 Quad CPU Q6600 @ 2.4GHz
6 Gig RAM
64 Bit

I am attaching the dxdiag
Attached File  DxDiag.txt   33.81K   1 downloads
The applications other than cineplayer are all working now.

I found that command line on a thread that was concerned with the registration screen appearing whenever an application was launched. I re installed using the command line and am now able to use all of the applications aside from cineplayer. The Roxio Creator pro 2011 icon that launches the suite will now work and gives the message Roxio creator has stopped working with these details

Problem signature:
  Problem Event Name: CLR20r3
  Problem Signature 01: roxiocentralfx.exe
  Problem Signature 02: 5.0.0.0
  Problem Signature 03: 4c402595
  Problem Signature 04: RoxioCentralFx
  Problem Signature 05: 6.0.3849.2570
  Problem Signature 06: 4c402595
  Problem Signature 07: 51
  Problem Signature 08: 7a
  Problem Signature 09: System.IO.FileNotFoundException
  OS Version: 6.0.6002.2.2.0.768.3
  Locale ID: 1033


I have a Dell Inspiron 530
Windows Vista Home premium SP 2
Intel core 2 Quad CPU Q6600 @ 2.4GHz
6 Gig RAM
64 Bit




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users