Jump to content
  • 0
Yogi-2

Videowave Export Problem

Question

I created Project with VideoWave, cut front and back and created about 2.5 minutes clip. No titles, effects etc - just cut out. Went to save it via Export - Video File - TV/VCR Playback (both). It created output file, but it is not what I exported - i one case there is last 5 sec. repeated for the entire lenght of the clip. Another one (different setting) no video. I purchase Roxio Creator 2012 Pro to do a simple cuts. It appears that there is nothing simple about it. What so frustrated is that I got the clip, I can see it in "Roxio Media Production", but can not get it out. Help anybody!!!

Share this post


Link to post
Share on other sites

21 answers to this question

Recommended Posts

  • 0

I created Project with VideoWave, cut front and back and created about 2.5 minutes clip. No titles, effects etc - just cut out. Went to save it via Export - Video File - TV/VCR Playback (both). It created output file, but it is not what I exported - i one case there is last 5 sec. repeated for the entire lenght of the clip. Another one (different setting) no video. I purchase Roxio Creator 2012 Pro to do a simple cuts. It appears that there is nothing simple about it. What so frustrated is that I got the clip, I can see it in "Roxio Media Production", but can not get it out. Help anybody!!!

 

Trimming and/or cutting out sections is not really that difficult.

 

 

Please explain step-by-step what you did. How did you cut front and back? Your explanation of your problem is too vague to offer any solution.

 

What does this mean "i one case there is last 5 sec. repeated for the entire lenght of the clip"?

Share this post


Link to post
Share on other sites
  • 0

I got 1.5 hr mp4 video. Got it into "Edit Video - Advanced" as per instruction. Plays OK under preview. Than I set staring point and moved left marker to exact position (took me a while), than I marked Ending point and I cut it. As a result I got 3 minutes clip (which I wanted). So cutting is fine. Plays OK. I save it as a project (just in case). Since it was what I wanted I "Exported" it with mentioned settings. Ended up with repeating 3-4 second last frames for the entire lenght of the clip. Tried to change output file - under some settings I do not have an video and under some there is nothing there. Size of the saved export file suggest that there is something there even when the screen is black. Have no idea what it could be.

PS. I even read instructions (very not me))

 

 

Trimming and/or cutting out sections is not really that difficult.

 

 

Please explain step-by-step what you did. How did you cut front and back? Your explanation of your problem is too vague to offer any solution.

 

What does this mean "i one case there is last 5 sec. repeated for the entire lenght of the clip"?

Share this post


Link to post
Share on other sites
  • 0

I got 1.5 hr mp4 video. Got it into "Edit Video - Advanced" as per instruction. Plays OK under preview. Than I set staring point and moved left marker to exact position (took me a while), than I marked Ending point and I cut it. As a result I got 3 minutes clip (which I wanted). So cutting is fine. Plays OK. I save it as a project (just in case). Since it was what I wanted I "Exported" it with mentioned settings. Ended up with repeating 3-4 second last frames for the entire lenght of the clip. Tried to change output file - under some settings I do not have an video and under some there is nothing there. Size of the saved export file suggest that there is something there even when the screen is black. Have no idea what it could be.

PS. I even read instructions (very not me))

 

 

Where did you get the mp4 file? From a commercial source. It may be DRM protected but you should have received a warning.

 

Is it high definition 16 by 9 and do you want to output it as high definition 16 by 9. When you first open Video Wave, you have to select File - new project 16 by 9.

 

Where do you really want ot play that video? Select "All" then select the Video File Quality. Normally one would select mpg2 for DVD best quality if they just wanted to play on their computer as is. At that spot you also have the options of other types of video quality, AVCHD and perhaps blu-ray.

 

Perhaps a little mor einformation would help; especially your computer make and complete model number or at least the video device information.

Share this post


Link to post
Share on other sites
  • 0

Well, lets start from beginning. Source of my video is a translation from VCR tapes (recorded by me, some 20 years ego) to DVD on VHS/DVD combo. Ended up with VOB file. Than I translated to mp4 using Wondershare Video Converter Ultimate (legal verion purchased by me) Computer is Sony VAIO loptop running Intel T6600 at 2.2 GHz with 4 Gb memory, ample disk space + 64 Gb SD card + 2 Tb USB storage disk. Window 7 Home Premium. ESET for antyvirus. I can cut the clip. I can play it as a Project1 in Roxio, but after exporting it - bumer. What I want to do is to cut relevant section (to me) and make it as a 80th birthday gift to my brother on the PC Tablet which I will present to him in Poland in May this year - so, I got only 2 months. I would like to do it with Roxio - that is the reason I purchased that darn program, but I am already looking into plan B. Question: would the translation to mp4 had anything to do with Roxio? I can play mp4 entire 2 hr tame without any problems. Why than the cut would not work?

Share this post


Link to post
Share on other sites
  • 0

Well, lets start from beginning. Source of my video is a translation from VCR tapes (recorded by me, some 20 years ego) to DVD on VHS/DVD combo. Ended up with VOB file. Than I translated to mp4 using Wondershare Video Converter Ultimate (legal verion purchased by me) Computer is Sony VAIO loptop running Intel T6600 at 2.2 GHz with 4 Gb memory, ample disk space + 64 Gb SD card + 2 Tb USB storage disk. Window 7 Home Premium. ESET for antyvirus. I can cut the clip. I can play it as a Project1 in Roxio, but after exporting it - bumer. What I want to do is to cut relevant section (to me) and make it as a 80th birthday gift to my brother on the PC Tablet which I will present to him in Poland in May this year - so, I got only 2 months. I would like to do it with Roxio - that is the reason I purchased that darn program, but I am already looking into plan B. Question: would the translation to mp4 had anything to do with Roxio? I can play mp4 entire 2 hr tame without any problems. Why than the cut would not work?

 

Why convert to mp4 using a 3rd part converter. Videowave should do the conversion as well as any edits required.

 

Why do you want to convert to mp4?

Edited by myguggi

Share this post


Link to post
Share on other sites
  • 0

I did this before I got Roxio. Now I am in process of copying original VOB disk files (5 total about 4.2 Gb) and I will try to do it with Roxio. It takes a long time since I could not just copy files from the disk - every time it was opening with DivX player, so I copied on my old XP Acer loptop to hard drive and now I am transfering to SD card via USB port and than I will copy to the Sony and try Roxio on it. Hopefully it will work. If I am succesfull my wife want me to do another 6 DVD of memory. It will be a long project providing that it will work.

Share this post


Link to post
Share on other sites
  • 0

Just copied original files from DVD (VOB file)Went to Roxio+Edit Video Advanced(Roxio Videowave) + Add Photo/Video (opened folder, clicked on first VOB file) clicked open (even wrote name VTS_01_1) and additional window opens "Impport Movies from VOB" Window empty - Please select the movies you want to import amd on the bottom "No movies selected" and either "OK" buttom or "Cancel" gets me the same - nothing! So, how do I import it. Or does the software assume that this should be "stolen" material with title?

Share this post


Link to post
Share on other sites
  • 0

Just copied original files from DVD (VOB file)Went to Roxio+Edit Video Advanced(Roxio Videowave) + Add Photo/Video (opened folder, clicked on first VOB file) clicked open (even wrote name VTS_01_1) and additional window opens "Impport Movies from VOB" Window empty - Please select the movies you want to import amd on the bottom "No movies selected" and either "OK" buttom or "Cancel" gets me the same - nothing! So, how do I import it. Or does the software assume that this should be "stolen" material with title?

 

What happens when you click on the "VIDEO_TS.IFO" file in the Video_TS folder?

 

There is no need to type anything, just select it.

Share this post


Link to post
Share on other sites
  • 0

I did this before I got Roxio. Now I am in process of copying original VOB disk files (5 total about 4.2 Gb) and I will try to do it with Roxio. It takes a long time since I could not just copy files from the disk - every time it was opening with DivX player, so I copied on my old XP Acer loptop to hard drive and now I am transfering to SD card via USB port and than I will copy to the Sony and try Roxio on it. Hopefully it will work. If I am succesfull my wife want me to do another 6 DVD of memory. It will be a long project providing that it will work.

 

You have to copy the whole Video_TS folder not just the vob files.

 

To copy the folder from the DVD to the hard drive simply use Windows Explorer.

I don't know why DivX would open since it has nothing to do with copying.

Share this post


Link to post
Share on other sites
  • 0

Thanks for your help. What I did is to put DVD into PC and import it via Roxio. It works. Ended up with "Movie..Full". Than I went into the cutting mode. Did it this time. Saved as a project and than I exported to the file. Got it. It plays. Than I went to move it onto the computer I will be giving to my brother and bummer - I got the message: "properties that can not be copied" - I still proceed and ended with unusable file. There is no other file in the folder that would suggest that I should move more than one file. What am I doing wrong? I come back with SD card and could not play it on the original computer. Than I go to folder where I saved the file with Roxio and it plays. What am I missing?

Share this post


Link to post
Share on other sites
  • 0

Thanks for your help. What I did is to put DVD into PC and import it via Roxio. It works. Ended up with "Movie..Full". Than I went into the cutting mode. Did it this time. Saved as a project and than I exported to the file. Got it. It plays. Than I went to move it onto the computer I will be giving to my brother and bummer - I got the message: "properties that can not be copied" - I still proceed and ended with unusable file. There is no other file in the folder that would suggest that I should move more than one file. What am I doing wrong? I come back with SD card and could not play it on the original computer. Than I go to folder where I saved the file with Roxio and it plays. What am I missing?

 

To what format did you convert? To what computer did you "move" the file? How did you move it? What folder are you talking about?

What SD card are you talking about? We are not looking over you shoulder so we cannot see what you are doing.

Share this post


Link to post
Share on other sites
  • 0

I believe it was for TV watching. Now I am doing it for a second time, this time trying following setting in "making a movie" - Video File, General Editing, Both, Generic AVI, large size - Normalize audio and I am saving it to the folder. What I was describing it that I copied contens of the folder to SD card for a purpose to move it to the small computer. It copied the file - same size to the lasy bit. However before copying asked about the controls. When finished I re-copy to small computer. It did not work. I than tried to play tat SD card it will not.

Share this post


Link to post
Share on other sites
  • 0

I believe it was for TV watching. Now I am doing it for a second time, this time trying following setting in "making a movie" - Video File, General Editing, Both, Generic AVI, large size - Normalize audio and I am saving it to the folder. What I was describing it that I copied contens of the folder to SD card for a purpose to move it to the small computer. It copied the file - same size to the lasy bit. However before copying asked about the controls. When finished I re-copy to small computer. It did not work. I than tried to play tat SD card it will not.

 

You keep talking about a folder, what is this folder? What extension does the file have you are copying? You should only be copying one file to the SD

 

When you Export select: MPEG-2 for DVD, best quality.

Share this post


Link to post
Share on other sites
  • 0

Second time I tried to output directly to SD (64 Gb). Got an error message: "Rendering has failed because the file size has reached 4 Gb which is the file limit of the system on destination drive". I think I will just break for the night and pour myself a glass of VSOP! And I am back to square 1. But I have usless clip which I can play only on computer where was created.

Share this post


Link to post
Share on other sites
  • 0

Second time I tried to output directly to SD (64 Gb). Got an error message: "Rendering has failed because the file size has reached 4 Gb which is the file limit of the system on destination drive". I think I will just break for the night and pour myself a glass of VSOP! And I am back to square 1. But I have usless clip which I can play only on computer where was created.

 

You cannot create a file >4GB on a SD card - that is fixed.

 

If the clip plays on your computer then there is nothing wrong with the clip. The problem is how you are doing the process.

Share this post


Link to post
Share on other sites
  • 0

Before my first dring I set another rendering to your specs and to a folder on hard drive. Went to DOS command and to the folder I was working on. In it I got:

Share this post


Link to post
Share on other sites
  • 0

DVD Video Recording_Movie_Full.mpg size 4,429,264,896 - this is an orinigal import from the DVD disk by Roxio. Than there are 2 "production" files: Stas1.dat size 8192 and Stas1.dmsm size 9584 and finally there is a file (which is an export from Roxio): StasUSA.avi size 571,067,936. On surface everything appears OK. When I copied the file StasUSA to sd card it could NOT copy some sort of the controls. What controls? Where they are? File is copied to exact same size. I am missing something.

Share this post


Link to post
Share on other sites
  • 0

Well it did it. Works same. I names file Stas3 and tried to send it (right mouse click and send to) to th SD card. Got warning bos with yellow road warning sign: Property loss. "Are you sure you want to copy this file without its propertirs? there is picture of the beginning of the clip and description of the file: Stas3; Item type: Movie Clip; Size 523 Mb; lenght: 00:15:14. Result is the same. My question what are those property losses - how do I copy without propery loss?

Share this post


Link to post
Share on other sites
  • 0

In desperation I tried something else. Went to DOS command. Using DOS command I copied the file to SD card. I tried to play - it does, but only small clip from toward the end and repeats itself over and over again. There must be some sort of the controls which are so obvious. I got other mp4 movies (from digital cameras) I can copy with Windows and also in DOS without any problem. I am starting to think that it maybe Roxio itself. I googled copy with property loss, but there it refers to author and other info, not for playing it.

Share this post


Link to post
Share on other sites
  • 0

DVD Video Recording_Movie_Full.mpg size 4,429,264,896 - this is an orinigal import from the DVD disk by Roxio. Than there are 2 "production" files: Stas1.dat size 8192 and Stas1.dmsm size 9584 and finally there is a file (which is an export from Roxio): StasUSA.avi size 571,067,936. On surface everything appears OK. When I copied the file StasUSA to sd card it could NOT copy some sort of the controls. What controls? Where they are? File is copied to exact same size. I am missing something.

 

The dmsm and dat file are the Videowave project files and simply contain the resources and instructions on how to create the video file. They contain no video whatsoever and do not need to be copied or for the video to be played.

 

What is the message about the "sort of controls"? Why are you copying to a SD card? Can you use a USB stick?

Share this post


Link to post
Share on other sites
  • 0

I think that with the help of Roxio tech support and answers here I have solved the issue. First, there allways will be a message about loosing properties when copying from NTFS disk to a FAT formatted drive, that include copying to DVD as a USB drive. Ignored - click YES. ..quote from Roxio: "If you wish to stop this information from being created, you will need to right click on the RoxWatch or Media Manager Services icon in your system tray and choose "Stop Watching Folders". If you have hidden the system tray icon, you can access these options in the Media Manager application." That said this was not a problem. In my 2 days trial & error I got once a working copy. Took me 1 day to figure out what I was doing differently in that particular instance. It turned out that I was copying file (using right mouse click) directly to SD via SD port on my computer. Once because i was doing something else I use the card (same SD card) via USB adapter (there is no SD input on netbook) turned out that that copy played. Than I used e-mail (small file) it did work, and finally I use CD burner in DVD setup (no error message) and than as a USB devive - there was an error message but everything works. I am still not sure if the main reason for my problem is my computer interface or 64 Gb SDXC itself, but at least i can do now what I want. Thank you all for help.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×