Jump to content
  • 0
Angry Sr. Citizen

Creator 2012 And Lp To Mp3

Question

I just installed Creator 2012 with the long install period as described in other discussions. Then I installed LP to MP3. I attempted to copy a tape and then store it in My Music as directed. I exported the file as directed but when I clicked Finish it said I needed to save the file. According to the directions the file was supposed to be saved when I "Exported". I don't understand the problem. Next I decided to play the files that I had supposedly burned to my hard drive but no sound was forthcoming. I went to my speakers in Control Panel and the error message I received was that the MMDRIVE.INI was corrupted and had to be reinstalled. The speakers were working just fine before I set up the wiring between the tape player and my computer. Now I have no sound at all. Since the sound went off when I was using your software I have to assume that one of these programs corrupted my file. I need help.

 

Op Sys: window XP Service pack 2, Dell 8400, Pentium 4, 3.2 GHz, 3GB Ram, automatic updates enabled

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

You should realize that this is primarily a User Forum, with rare visits by actual Roxio staff. Their names will be clearly identified.

 

It's a BIG program of course it take a bit of time to install :huh: Installing on on an older PC will also increase the time needed.

 

The install will corrupt nothing. Your file was most likely already toast :( (it is not a Roxio file in any case but belongs to XP. Web it and you will see it happens a lot)

 

There are about 40 programs in the 2012 Suite and several more in the Easy LP to MP3 Suite... Which ONE did you use for capture?

 

The "Save" was asking if you wanted to Save the Project, not the file! You are correct that the captured file is already saved. You can suite yourself as far as Projects go... Sometimes it is better to save them if you think you will need to return later and work on it ;)

 

You need to confirm that LP to MP3 USB Device is recognized in the Device Manager. I don't actually have that one, so I cannot provide any screen caps :huh:IF you plugged in the device before you installed the software, XP will install the wrong drivers and it will not work :o

Share this post


Link to post
Share on other sites
  • 0

It is not a matter of uninstall... XP has already done its' dirty deed and as far as it is concerned... it is Right!

 

What you really need to do is go into the Device Manager (Win-Pause - Device Manager)

 

post-39730-087040600 1328058585.jpg

 

In Device Manager, With the Device Unplugged, plug it in and observe what changes in the Device Manager... With the Video Capture Device (similar) there are 2 entry changes:

 

(this is Win7
with
a proper install but XP is similar)

post-39730-097269400 1328058584.jpg

 

Delete whatever entries show up!

 

Then Remove the Device!

 

Reboot and simply insert the install DVD (CD?) and pick Repair when it starts.

 

That should do the trick ;) Reboot insert the Device and see how it goes.

Share this post


Link to post
Share on other sites
  • 0

Hi Jim,

It seems to me you are knowledgeable about digitizing cassettes tapes, so I hope you can help me with the following issue: I am using Creator 2012 PRO on Windows 7 operating system and everything works well, except at the end of recording, the track that I was converting, splits and is displayed as 10 or more (depending on the length of the music) separate tracks. Do you know what's causing this?

Thank you in advance

George

Share this post


Link to post
Share on other sites
  • 0

Hi Jim,

It seems to me you are knowledgeable about digitizing cassettes tapes, so I hope you can help me with the following issue: I am using Creator 2012 PRO on Windows 7 operating system and everything works well, except at the end of recording, the track that I was converting, splits and is displayed as 10 or more (depending on the length of the music) separate tracks. Do you know what's causing this?

 

Thank you in advance

George

Not unless you tell us HOW you are capturing it ;)

 

If you used Digitize LPs and Tapes, there are some Advanced Options you might have overlooked:

 

 

post-39730-0-28583500-1338069311_thumb.jpg

 

post-39730-0-68166400-1338069313_thumb.jpg

 

Obviously it should not do it that way but I am sure you can combine them in Sound Editor.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×