Jump to content
  • 0
i12

Cd Spin Doctor Itunes Transfer Issue

Question

I captured some audio in CD Spin Doctor, then selected the section of the audio that I wanted to export to iTunes.

 

However, when i click the iTunes icon on the top right, the track that iTunes imports is wrong. Whilst the track length and ID3 details in iTunes all correspond to what I highlighted in Spin Doctor, the audio that plays is always from the very start of the original capture, and not the section I highlighted.

 

I have OSX 10.6.8 and the latest update of Toast 10 (having reinstalled both due to video errors).

 

Any help gratefully received.

Share this post


Link to post
Share on other sites

10 answers to this question

Recommended Posts

  • 0

I just checked and got the same result. There is one workaround that I found. Send the track to Toast. It will appear in the Audio CD window. You can play it there to hear that it is correct. Choose Save as Disc Image. This creates a .sd2f file. If there is only one track you can import that file to iTunes and convert it to the format you want. If there are multiple tracks switch to the Toast Convert window and drag in the .sd2f file with Audio Files selected as the format. Each of the individual tracks will appear. Now send the tracks to iTunes.

Share this post


Link to post
Share on other sites
  • 0

I just checked and got the same result. There is one workaround that I found. Send the track to Toast. It will appear in the Audio CD window. You can play it there to hear that it is correct. Choose Save as Disc Image. This creates a .sd2f file. If there is only one track you can import that file to iTunes and convert it to the format you want. If there are multiple tracks switch to the Toast Convert window and drag in the .sd2f file with Audio Files selected as the format. Each of the individual tracks will appear. Now send the tracks to iTunes.

That works a treat for a single file, thanks very much for your help.

Once i'd dragged it from Finder into iTunes, I right clicked and pressed "Create MP3 version".

Much appreciated!

Share this post


Link to post
Share on other sites
  • 0

I have a Mac and have been working on this for DAYS. I've un-installed Roxio 10 entirely, re-installed and updated, Updated iTunes and still, the first track is the initial sound file and does not correspond to the correct track information. I had success importing all the track into Toast once, but am now getting a prompt that I have been seeing previously: " 'Song Name' is not a sound file, or is not in a supported format"

 

I chatted with live support all afternoon on Friday w/ no solution and expect to be on with them again tomorrow. They say they haven't found a similar issue. It could be my Mac, but I wonder.

Share this post


Link to post
Share on other sites
  • 0

I have a Mac and have been working on this for DAYS. I've un-installed Roxio 10 entirely, re-installed and updated, Updated iTunes and still, the first track is the initial sound file and does not correspond to the correct track information. I had success importing all the track into Toast once, but am now getting a prompt that I have been seeing previously: " 'Song Name' is not a sound file, or is not in a supported format"

 

I chatted with live support all afternoon on Friday w/ no solution and expect to be on with them again tomorrow. They say they haven't found a similar issue. It could be my Mac, but I wonder.

I can't tell from your post if you've tried the workaround I recommended involving sending the tracks to Toast instead of iTunes.

Share this post


Link to post
Share on other sites
  • 0

I just checked and got the same result. There is one workaround that I found. Send the track to Toast. It will appear in the Audio CD window. You can play it there to hear that it is correct. Choose Save as Disc Image. This creates a .sd2f file. If there is only one track you can import that file to iTunes and convert it to the format you want. If there are multiple tracks switch to the Toast Convert window and drag in the .sd2f file with Audio Files selected as the format. Each of the individual tracks will appear. Now send the tracks to iTunes.

 

I too have been having some troubles with CD Spin Doctor. A few differences, I have Mac OS 10.7.3 and the first thing I noticed when I click on CDSD, I see - DRIVER NOT INSTALLED, it is greyed out as is Start Automatic Capture. I went to the Roxio site and downloaded the update only to find out that I am now asked for a CD Key and to Register. I entered my original CD Key from Toast 10 but of course that doesn't work.

 

Anyway, I captured my vinyl album into Garageband and converted the one large file (Sides 1 & Side 2 in one continuous file) to *.mp3. I then opened that file up with CDSD clicked on Auto Define and all tracks were listed below, bonus. I highlighted all, entered the artist, album, year, genre, and total number of tracks. Excellent, all ID information is saved to each track. I only have to enter the title & composer information for each track by hand. So far looking great, I click on the iTunes icon and all are transferred into my iTunes Library, excellent. Well, not really. Every track has the different times and names, yet they are all Track 1.

 

In this thread I took the suggestion to sent active tracks to Toast and saved an image file. I was able to do this one track at a time and import into iTunes and convert each file within iTunes but talk about a pain staking adventure. I have 200 vinyl albums to convert and one track at a time will be painfully long. The one step I did read in this thread was to convert the files within toast to the desired format, I am not seeing that option in my copy of Toast anywhere.

 

I know my note is lengthy, but perhaps there is something there that someone can spot to lead me down the right path, hopefully. Thanks.

 

Av

Share this post


Link to post
Share on other sites
  • 0

I too have been having some troubles with CD Spin Doctor. A few differences, I have Mac OS 10.7.3 and the first thing I noticed when I click on CDSD, I see - DRIVER NOT INSTALLED, it is greyed out as is Start Automatic Capture. I went to the Roxio site and downloaded the update only to find out that I am now asked for a CD Key and to Register. I entered my original CD Key from Toast 10 but of course that doesn't work.

 

Anyway, I captured my vinyl album into Garageband and converted the one large file (Sides 1 & Side 2 in one continuous file) to *.mp3. I then opened that file up with CDSD clicked on Auto Define and all tracks were listed below, bonus. I highlighted all, entered the artist, album, year, genre, and total number of tracks. Excellent, all ID information is saved to each track. I only have to enter the title & composer information for each track by hand. So far looking great, I click on the iTunes icon and all are transferred into my iTunes Library, excellent. Well, not really. Every track has the different times and names, yet they are all Track 1.

 

In this thread I took the suggestion to sent active tracks to Toast and saved an image file. I was able to do this one track at a time and import into iTunes and convert each file within iTunes but talk about a pain staking adventure. I have 200 vinyl albums to convert and one track at a time will be painfully long. The one step I did read in this thread was to convert the files within toast to the desired format, I am not seeing that option in my copy of Toast anywhere.

 

I know my note is lengthy, but perhaps there is something there that someone can spot to lead me down the right path, hopefully. Thanks.

 

Av

The update you downloaded is for a standalone version of CD Spin Doctor that Roxio used to sell. The latest version for the Toast bundled version is in the Toast 10 update. It doesn't require a CD Key.

 

I was able to send multiple tracks from CD Spin Doctor to Toast at one time and then later use Toast to export individual tracks from the sd2f file to iTunes as a batch.

Share this post


Link to post
Share on other sites
  • 0

I have a similar problem. My Auto Music Capture session, when completed, is automatically tagged and sent to iTunes. I don't seem to have the choice (as I used to in my older version of Toast) to send it to Toast. When I get to iTunes there is no evidence of the recording session. Can anyone help me with this issue? It seems every time I update Toast, I start all over with new complications. It is very frustrating! Thanks for any help you can give.

Share this post


Link to post
Share on other sites
  • 0

I have a similar problem. My Auto Music Capture session, when completed, is automatically tagged and sent to iTunes. I don't seem to have the choice (as I used to in my older version of Toast) to send it to Toast. When I get to iTunes there is no evidence of the recording session. Can anyone help me with this issue? It seems every time I update Toast, I start all over with new complications. It is very frustrating! Thanks for any help you can give.

What version of Spin Doctor are you using? Do you still have the former version from your earlier Toast? What version OSX are you running?

Share this post


Link to post
Share on other sites
  • 0

I captured some audio in CD Spin Doctor, then selected the section of the audio that I wanted to export to iTunes.

 

However, when i click the iTunes icon on the top right, the track that iTunes imports is wrong. Whilst the track length and ID3 details in iTunes all correspond to what I highlighted in Spin Doctor, the audio that plays is always from the very start of the original capture, and not the section I highlighted.

 

I have OSX 10.6.8 and the latest update of Toast 10 (having reinstalled both due to video errors).

 

Any help gratefully received.

Try Audacity 2.0 out. It's free and been around a long time. Just be aware of the system requirement.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×