Jump to content

Roxio Community

Question Marks Replacing Effects Help!


  • Please log in to reply
4 replies to this topic

#1 lpatrick

lpatrick

    Rookie

  • Members
  • PipPip
  • 10 posts

Posted 03 February 2012 - 08:39 PM

I know that this problem was addressed back in December but it did not help me.  I downloaded Roxio Creator Pro 2012 from the internet.  Installation was fine but when I opened it there was all these question marks.  I tried doing the steps that was outlined in the previous post in December but it didn't work.  I also couldn't go from C:program data,Roxio 2012, videowave 13, plugins because mine was not found in that order.  I had a videowave 13 and a plugins folder but not like it was outlined. At any rate this is very annoying and would appreciate any help whatsover in resolving this.

Thanks

#2 Jim_Hardin

Jim_Hardin

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 33,564 posts
  • Gender:Male

Posted 04 February 2012 - 03:43 AM

I don't find any previous Posts??? When & Where was this? :huh:

If you have 2012 Pro, what plugin are you talking about?

A screen cap might help too ;)  HERE
Posted Image

#3 lpatrick

lpatrick

    Rookie

  • Members
  • PipPip
  • 10 posts

Posted 04 February 2012 - 04:14 AM

View PostJim_Hardin, on 04 February 2012 - 03:43 AM, said:

I don't find any previous Posts??? When & Where was this? :huh:

If you have 2012 Pro, what plugin are you talking about?

A screen cap might help too ;)  HERE

OK, I'm sorry, I should have provided some more info.  Attached is a copy of the topic that was posted around Dec 15 that shows what I am running into now.  It was posted between Dec 15-21 and they provided a fix but it did not work for me.  I will also repost their fix n a few minutes.  Also attached is a snapshot of my operating system.

Attached Files



#4 lpatrick

lpatrick

    Rookie

  • Members
  • PipPip
  • 10 posts

Posted 04 February 2012 - 04:32 AM

This is what I am referring to when I said it was posted earlier.  I tried to do the step that was outlined by Sonic Boom.
I have Verizon MiFi and the speed is not that great so it took well over 6 hours to download Roxio.  I do not have that kind of time to spend on it today. I can still work with the program but I do need to get it corrected and I can't easily uninstall and reinstall.  So any help is greatly, greatly appreciated.

Thanks

Attached Files



#5 Jim_Hardin

Jim_Hardin

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 33,564 posts
  • Gender:Male

Posted 04 February 2012 - 05:56 AM

Sorry, I missunderstood... I thought you meant that You had posted about this back in December but I see you were not part of that TOPIC - my bad :wacko:

The screen caps do help a little but I still have no idea what you have done to date! (it works best if you spell it out in detail instead of using the 'Ransom Note' approach :lol: )

But putting that aside for the moment let's try this approach...

Download and install the Revo Uninstaller - Revo

Run it, in MODERATE Mode! and uninstall Creator 2012

Do the Prep Steps to the letter!

Reboot and Install Creator 2012


Do this as outlined, no shortcuts, no extras ;)

I'll keep my fingers crossed!
Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users