Jump to content
  • 0
Sign in to follow this  
dmk17799

Picture Flicker

Question

When capturing video from VHS video sometimes the picture is fine and others it constantly flickers. Audio is fine and I've checked for update (running V1.0.5), changed the video player and cables, but nothing seems to improve it. The flickering seems to have got worse over the last couple of captures and now is almost constant. Any suggestions gratefully received before I go back to the shop?

 

Thanks

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

The flicker suggests to me that the video is behaving similar to Macrovision encoding. With Macrovision-encoded VHS the picture looks fine on a TV but is distorted when copied. The Roxio device doesn't copy when the tape has Macrovision so that isn't the issue here, but it sounds like a similar effect. What I'd do is connect a video stabilizer between the VHS deck and the Mac, but you probably don't have one of those. You might try cleaning the heads of the VHS deck or play it through another video device on the way to the Mac. This may not be where the problem lies but it's the first place I'd look. You also might try fast-forwarding the tape to the end and then rewinding it to the start before beginning the playback for recording. That was a recommendation for playing tapes in those old days. It seems less likely to me that the encoding application is causing the flicker rather than the signal to the device being slightly unstable.

Share this post


Link to post
Share on other sites
  • 0

I have had a similar problem after a system upgrade sometime in the last 4 months (My best guess is it started around the time I upgraded to 10.7.2). I started seeing a flicker and sometimes dropped frames in the recorded file. I normally record video unattended so it was a while before I realized I had the problem.

 

My solution is to not have any other processor intensive tasks running at the same time. Word processing and email are OK. Working in another video app, else might interfere with the video capture.

 

Mac OS 10.7.3, 3.06 GHz Core 2 Duo, 8GB RAM.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×